<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"7312903","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":3,"applicationTime":324,"agent":""}</script>
<script type="text/javascript">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</script>
<title>
  Boom 3D for Mac | Digg Store
</title>
<link href="https://store.digg.com/feed.rss" rel="alternate" title="RSS" type="application/rss+xml" />
<meta name = "description" content = "Boom 3D for Mac: System-Wide, 3D Surround Sound Audio Right on Your Mac" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" rel="apple-touch-icon" type="image/vnd.microsoft.icon" />


<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link href="https://stores-assets.stackcommerce.com/assets/classic-2a323ce8099c7233a85446199bce59ae.css" media="all" rel="stylesheet" />
  <link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" media="all" rel="stylesheet" />

<style>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</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://stores-assets.stackcommerce.com/assets/shared-c3d880e2a2a7a83088b6441f5192d8f0.js"></script>
<!--[if lte IE 9]>
  <script src="https://stores-assets.stackcommerce.com/assets/jquery.html5-placeholder-shim-ab6ec464ab9d419698e52370d68cc429.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script async="async" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>

  <meta content="product" name="twitter:card" />
<meta content="System-Wide, Revolutionary 3D Surround Sound Audio Right From Your Mac" name="twitter:title" />
<meta content="Boom 3D for Mac: System-Wide, 3D Surround Sound Audio Right on Your Mac" name="twitter:description" />
<meta content="https://cdnp0.stackassets.com/c59ff15e0d601be242be248143483b4bbeed7e2d/store/fabb486d6f1df25ec3c19d6d74a8fd9941dd48ec0b688492b7575c523e77/sale_8791_primary_image.jpg" name="twitter:image:src" />
<meta content="$9.99" name="twitter:data1" />
<meta content="PRICE" name="twitter:label1" />
<meta content="41%" name="twitter:data2" />
<meta content="OFF" name="twitter:label2" />
<meta content="store.digg.com" name="twitter:domain" />
<meta content="@digg" name="twitter:site" />
<meta content="@digg" name="twitter:creator" />

<meta content="468274286708621" property="fb:app_id" />
<meta content="website" property="og:type" />
<meta content="Boom 3D for Mac: System-Wide, 3D Surround Sound Audio Right on Your Mac" property="og:description" />
<meta content="System-Wide, Revolutionary 3D Surround Sound Audio Right From Your Mac" property="og:title" />
<meta content="https://cdnp0.stackassets.com/c59ff15e0d601be242be248143483b4bbeed7e2d/store/fabb486d6f1df25ec3c19d6d74a8fd9941dd48ec0b688492b7575c523e77/sale_8791_primary_image.jpg" property="og:image" />
<meta content="Digg Store" property="og:site_name" />
<meta content="https://store.digg.com/sales/boom-3d?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=boom-3d_062917&amp;utm_term=scsf-238701" property="og:url" />


<meta content="authenticity_token" name="csrf-param" />
<meta content="feRz4OXjHiV2O5HXAFn/7Z+BAIUsrjJfA95GxEiUP04=" name="csrf-token" />


    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true'
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>


  <link href="https://stacksocial.com/sales/boom-3d" rel="canonical" />


<script type="text/javascript">
var _user_id = '';
var _session_id = 'a9cbb5c6189383f93751240c166adc8b';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");

</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>

    <input data-name="Digg" id="current_publisher" name="current_publisher" type="hidden" value="124" />
    <input id="api_url" name="api_url" type="hidden" value="https://store.digg.com/" />
    <input data-current-cart="{&quot;items&quot;:[]}" id="current_cart" name="current_cart" type="hidden" />
    <input data-max-quantity="4" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" id="publisher_upsell_sales" name="publisher_upsell_sales" type="hidden" />

    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>
<div class="hello-bar js-hello-bar  hidden-sm">
    <div class="pull-left">
      <a class="back-link" href="http://digg.com/">
        <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>    </div>

  <div class="container-fluid no-gutter  hello-bar-inner-container">


      <div class="">
        <a class="hidden-xs hidden-sm js-hello-bar" data-sale-slug="the-ultimate-learn-to-code-2017-bundle" data-sale="{&quot;id&quot;:7443,&quot;name&quot;:&quot;The Ultimate Learn to Code 2017 Bundle&quot;,&quot;title&quot;:&quot;This Immersive, Multi-Faceted Programming Education (80+ Hours) Will Push You to the Top of the Job Market&quot;,&quot;price_in_cents&quot;:4900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Programming Languages&quot;},{&quot;name&quot;:&quot;Mobile Apps&quot;},{&quot;name&quot;:&quot;Web Development&quot;}]}" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;The Ultimate Learn to Code 2017 Bundle&quot;}" data-track-impression="{&quot;list&quot;:&quot;hello bar&quot;}" href="/sales/the-ultimate-learn-to-code-2017-bundle">
          Go From Coding Noob To Expert Dev With The Ultimate Learn To Code Bundle
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar-phantom" role="navigation"></nav>
<nav class="navbar navbar-default navbar-fixed-top js-navbar-nav" data-navbar id="main-navbar" role="navigation">
  <div class="container-fluid">

    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#ss-navigation-toggle">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="navbar-toggle js-mini-cart-mobile js-mini-cart mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>
      <div class="navbar-toggle toggle-mobile-search-field-icon">
        <i class="fa fa-search search-input-icon js-toggleSearchNav"></i>
      </div>
      <a class="navbar-left navbar-brand" href="/">
          <div class="icon-publisher-logo-name">
    <img alt="Digg" class="hidden-xs" src="https://cdnp2.stackassets.com/6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b/store/c955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" />

      <img alt="Digg" class="hidden-sm hidden-md hidden-lg" height="35" src="https://cdnp1.stackassets.com/7233e69003b00a8364724db622d71fbae54b3efc/store/f2e980f91ac9866426d222b593e6332923e0dbac41c3f53b6fa4089945fe/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" />
</div>
</a>    </div>

    <div class="collapse navbar-collapse" id="ss-navigation-toggle">
      <div class="navbar-center">

        <ul class="nav navbar-nav hidden-sm hidden-md hidden-lg">
          <li>
            <a class="primary-color" data-track-click="{&quot;category&quot;:&quot;navigation&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
              Refer a friend, get $10
</a>          </li>
        </ul>


        <ul class="nav navbar-nav navbar-main js-navbar-main">
          
              
                  <li class="nav-item">
                    <a href="/best-sellers">Best Sellers</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="/deals/gear-gadgets">Gadgets</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="/deals/lifestyle">Lifestyle</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="/deals/online-courses">Online Courses</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="/deals/software">Apps + Software</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="/giveaways">Giveaways</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
        </ul>
        <div class="hidden-xs navbar-search">
          <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
            <div class="search-container">
              <i class="fa fa-search search-input-icon js-toggleSearchNav"></i>
              <input class="search-input" id="query" name="query" placeholder="Search" required="required" type="text" />
            </div>
</form>        </div>
      </div>
      <ul class="nav navbar-nav navbar-right">
        <li class="hidden-xs">
          <mini-cart-button></mini-cart-button>
        </li>
        <li class="vertical-rule"></li>
          <li>
            <a href="/sign_in?source=signup_page">Login</a>
          </li>
      </ul>
    </div>

    

    <div class="hidden-sm hidden-md hidden-lg navbar-search-mobile" id="search-dropdown-bar" style="display: none;">
      <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
        <input class="form-control search-input" id="mobile-search-box" name="query" placeholder="Search" type="text" />
</form>    </div>
  </div>
</nav>
<mini-cart></mini-cart>

        
        <div class="site-contents">
          <div class="loyalty-callout loyalty-callout--bar  ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>




<div class="course" data-sale="{&quot;id&quot;:8791,&quot;name&quot;:&quot;Boom 3D for Mac&quot;,&quot;title&quot;:&quot;System-Wide, Revolutionary 3D Surround Sound Audio Right From Your Mac&quot;,&quot;price_in_cents&quot;:999,&quot;categories&quot;:[{&quot;name&quot;:&quot;Utilities&quot;}]}" data-sales-show-page="true" data-track-detail="{&quot;list&quot;:&quot;solo page&quot;}">

    <div class="container main-display">
      <div class="row">
        <div class="col-md-12 breadcrumbs">
          <p class="text-capitalize">
            <a class="brand-primary js-breadcrumb-step" data-category="Apps + Software" href="https://store.digg.com/deals/software">Apps + Software</a> > <a class="brand-primary js-breadcrumb-step" data-category="Utilities" href="https://store.digg.com/deals/software#60-utilities">Utilities</a>
          </p>
          <h1>Boom 3D for Mac</h1>
          <h3>System-Wide, Revolutionary 3D Surround Sound Audio Right From Your Mac</h3>
        </div>
      </div>
      <div class="row">
        <div class="main-image col-md-7">
          <div class="row">
            <div class="col-md-11">
              <div id="sc-product-image-carousel15341" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <ol class="carousel-indicators visible-xs">
          <li class="active"></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>

          <li></li>
      </ol>

      <div class="carousel-inner" role="listbox">
          <figure class="item active">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp1.stackassets.com/0119dcc60ae8589be81cd278b24ca6cdc839cb18/store/opt/596/447/d7b95e233d0c2908ddce15ae6fc68ffebd894e671b49e8dbf295ed10cbed/product_15341_product_shots1_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/d2d092e34dba16652034d3f72fdd52b8e5b3326d/store/opt/720/541/d7b95e233d0c2908ddce15ae6fc68ffebd894e671b49e8dbf295ed10cbed/product_15341_product_shots1_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/5487efbc2ae70695b9bc87647b2fe1166d7a51c4/store/opt/489/367/d7b95e233d0c2908ddce15ae6fc68ffebd894e671b49e8dbf295ed10cbed/product_15341_product_shots1_image.jpg" /><img alt="Product 15341 product shots1 image" class="img-responsive" src="https://cdnp1.stackassets.com/0119dcc60ae8589be81cd278b24ca6cdc839cb18/store/opt/596/447/d7b95e233d0c2908ddce15ae6fc68ffebd894e671b49e8dbf295ed10cbed/product_15341_product_shots1_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp3.stackassets.com/131cbe488641f12f1c4d3d66666aa99a366e3dac/store/opt/596/447/e4a9abf982a809e4ec524e4bbbc339922554ecd3eea432b547c29053fad5/product_15341_product_shots2_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/320cc051a892d8c745bab87cf6583a8f30bccf4f/store/opt/720/541/e4a9abf982a809e4ec524e4bbbc339922554ecd3eea432b547c29053fad5/product_15341_product_shots2_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/fe199c7ddd88d17be53e1d0cbb75a26fbb7b5718/store/opt/489/367/e4a9abf982a809e4ec524e4bbbc339922554ecd3eea432b547c29053fad5/product_15341_product_shots2_image.jpg" /><img alt="Product 15341 product shots2 image" class="img-responsive" src="https://cdnp3.stackassets.com/131cbe488641f12f1c4d3d66666aa99a366e3dac/store/opt/596/447/e4a9abf982a809e4ec524e4bbbc339922554ecd3eea432b547c29053fad5/product_15341_product_shots2_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/2a89a6ecb9d27368d1c90dfb9fa674be287ca505/store/opt/596/447/688f4d3a7ceb0588b09764abbda1fa612227c8616ddbbfa1bc3b863cdc2d/product_15341_product_shots3_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/ac1e7b9e47a31cb5cf80974c61e749595fb12df4/store/opt/720/541/688f4d3a7ceb0588b09764abbda1fa612227c8616ddbbfa1bc3b863cdc2d/product_15341_product_shots3_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/14f56440efbde93d9b83dde5e0e154ea075abc4a/store/opt/489/367/688f4d3a7ceb0588b09764abbda1fa612227c8616ddbbfa1bc3b863cdc2d/product_15341_product_shots3_image.jpg" /><img alt="Product 15341 product shots3 image" class="img-responsive" src="https://cdnp0.stackassets.com/2a89a6ecb9d27368d1c90dfb9fa674be287ca505/store/opt/596/447/688f4d3a7ceb0588b09764abbda1fa612227c8616ddbbfa1bc3b863cdc2d/product_15341_product_shots3_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp3.stackassets.com/c36e27d9e180cab1e3a9ee2faefb5f468ff43e4c/store/opt/596/447/8cf6b76638f06e331698f4d7beab4a34baa603d8a5a876aabea22d0bc84d/product_15341_product_shots4_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/8f2e4aeceda7163b9a1851b0efdcbcd6c1a48a77/store/opt/720/541/8cf6b76638f06e331698f4d7beab4a34baa603d8a5a876aabea22d0bc84d/product_15341_product_shots4_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/c0b52c726b47da5da01093249a3bc858b085ccff/store/opt/489/367/8cf6b76638f06e331698f4d7beab4a34baa603d8a5a876aabea22d0bc84d/product_15341_product_shots4_image.jpg" /><img alt="Product 15341 product shots4 image" class="img-responsive" src="https://cdnp3.stackassets.com/c36e27d9e180cab1e3a9ee2faefb5f468ff43e4c/store/opt/596/447/8cf6b76638f06e331698f4d7beab4a34baa603d8a5a876aabea22d0bc84d/product_15341_product_shots4_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/e2e18beff4f90f16cdf806b17017b773f85d1241/store/opt/596/447/9b87eaee33b5d634669a7775134e5ef604ef6814537e8d850599d14a31f8/product_15341_product_shots5_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/33265fe667daec753d9dd5e1c253e14769ef3cee/store/opt/720/541/9b87eaee33b5d634669a7775134e5ef604ef6814537e8d850599d14a31f8/product_15341_product_shots5_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/b1b20dd39b80359b4f7ec7fcd0cf4ebc0b891fe2/store/opt/489/367/9b87eaee33b5d634669a7775134e5ef604ef6814537e8d850599d14a31f8/product_15341_product_shots5_image.jpg" /><img alt="Product 15341 product shots5 image" class="img-responsive" src="https://cdnp0.stackassets.com/e2e18beff4f90f16cdf806b17017b773f85d1241/store/opt/596/447/9b87eaee33b5d634669a7775134e5ef604ef6814537e8d850599d14a31f8/product_15341_product_shots5_image.jpg" /></picture>
          </figure>

          <figure class="item">
            <div class="embed-responsive embed-responsive-4by3 sc-carousel-video js-carousel-video">
              <a href class="hidden-md hidden-lg">
                <img alt="Video thumbnail" class="img-responsive" src="https://stores-assets.stackcommerce.com/assets/core/video_thumbnail-5f977f0a6f8ba15588a6fc207442a3ad.jpg" />
              </a>
              <iframe class="embed-responsive-item hidden-xs hidden-sm" src="https://www.youtube.com/embed/qwNvFTUMb0k"></iframe>
            </div>
          </figure>
      </div>

      <div class="clearfix sc-product-thumbnails hidden-xs">
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel15341" data-slide-to="0" class="product-thumbnail active primary-border-color-active">
              <img alt="Product 15341 product shots1 image" src="https://cdnp1.stackassets.com/0b2ab71f376b512f59509c261ae11c7de4d746de/store/opt/73/55/d7b95e233d0c2908ddce15ae6fc68ffebd894e671b49e8dbf295ed10cbed/product_15341_product_shots1_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel15341" data-slide-to="1" class="product-thumbnail  primary-border-color-active">
              <img alt="Product 15341 product shots2 image" src="https://cdnp3.stackassets.com/a4a3334abf2de8c73bacf3dd4dcdcabe6540fff0/store/opt/73/55/e4a9abf982a809e4ec524e4bbbc339922554ecd3eea432b547c29053fad5/product_15341_product_shots2_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel15341" data-slide-to="2" class="product-thumbnail  primary-border-color-active">
              <img alt="Product 15341 product shots3 image" src="https://cdnp0.stackassets.com/1e6f06c4c37f227a4aa9529cc80f67b22342e74b/store/opt/73/55/688f4d3a7ceb0588b09764abbda1fa612227c8616ddbbfa1bc3b863cdc2d/product_15341_product_shots3_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel15341" data-slide-to="3" class="product-thumbnail  primary-border-color-active">
              <img alt="Product 15341 product shots4 image" src="https://cdnp3.stackassets.com/4ce97d07bc7e21148ed798f7d12476808ec2785a/store/opt/73/55/8cf6b76638f06e331698f4d7beab4a34baa603d8a5a876aabea22d0bc84d/product_15341_product_shots4_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel15341" data-slide-to="4" class="product-thumbnail  primary-border-color-active">
              <img alt="Product 15341 product shots5 image" src="https://cdnp0.stackassets.com/28c5632fd9628b5d0698e4841426308da69f18c4/store/opt/73/55/9b87eaee33b5d634669a7775134e5ef604ef6814537e8d850599d14a31f8/product_15341_product_shots5_image.jpg" />
            </figure>
          </div>


          <figure data-target="#sc-product-image-carousel15341" data-slide-to="5" class="col-xs-2">
            <img alt="Video thumbnail" class="img-responsive" src="https://stores-assets.stackcommerce.com/assets/core/video_thumbnail-5f977f0a6f8ba15588a6fc207442a3ad.jpg" />
          </figure>
      </div>

</div>

            </div>
          </div>
          <div class="row">
            <div class="col-md-11">
              
            </div>
          </div>
        </div>
        <div class="col-md-5 buy-now-column">
            <div class="row">
              <div class="col-md-12">
                <div class="loyalty-callout ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>

              </div>
            </div>

          <div class="row">
            <div class="col-md-12">
              <div data-buy-solo-form>
  <div class="row">
    <div class="col-md-10 col-sm-12 col-xs-12">
      <div class="price-container">
          <span class="price">$9.99</span>
          <s class="original-price">
            $16.99
          </s>
            <span class="percentage-discount">
              41% off
            </span>
        
      </div>
    </div>
  </div>

  <div class="row">
    <div class="col-md-10 col-sm-12 col-xs-12">
      <div class="vendor-name col-xs-6">
        by <a class="brand-primary" href="/search?query=Global+Delight">Global Delight</a>
      </div>
    </div>
      <div class="col-md-10 col-sm-12 col-xs-12">
          <div class="solo-star-rating col-xs-8">
              <fieldset class="rating">
      <input type="radio" />
      <label class="full"></label>
      <input type="radio" />
      <label class="half"></label>
      <input type="radio" />
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
  </fieldset>
  <span class="voters">(15)</span>

          </div>
      </div>
  </div>

</div>

<ng-form class="form-horizontal js-sc-purchase-form" data-ids="[8791]" data-name="Boom 3D for Mac" data-price="9.99" data-type="Solo" ng-controller="AddToCartCtrl" role="form">

    <div class="row add-to-cart-form">
      <div class="col-xs-8 col-md-7">
        <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit btn-add-to-cart" data-button-type="buy_now" ng-click="addItem(8791)" ng-disabled="addingToCart">
          ADD TO CART
</add-to-cart-button>        <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-block btn-success js-sc-sale-form-submit-mobile btn-add-to-cart" data-button-type="buy_now" ng-click="addItem(8791)" ng-disabled="addingToCart">
          ADD TO CART
</add-to-cart-button>        
      </div>

      <div class="col-xs-4 col-md-3">
          <select class="form-control js-quantity quantity-select" data-price="999" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option></select>
      </div>
    </div>

  <div class="buy-now-fixed js-sc-sale-buy-now-fixed">
    <div class="js-no-variant" data-toggle=".js-variant-selection" data-type="Solo"><add-to-cart-button class="btn btn-success btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Add to Cart ($9.99)</add-to-cart-button></div>
  </div>
</ng-form>

<div class="row">
  <div class="col-xs-12 col-md-10">
    <hr/>
  </div>
</div>

              <div class="row vertical-align">
                <div class="col-xs-5 col-md-5 sale-duration">
                  <i class="icon-clock"></i>
                  Ending In: <abbr class="js-interval" data-ends-at="2017-08-27T06:59:00Z" data-starts-at="2017-06-27T04:00:00Z" data-use-interval="true"></abbr>
                </div>
                <div class="col-xs-7 col-md-5 slight-top-pad">
                    <a class="pull-right sc-favorite-icon js-favorite-icon primary-color" data-favorited="false" data-sale-id="8791" data-sale-name="Boom 3D for Mac" data-url="https://store.digg.com/v0/sales/8791/favorite" href="">
  <i class="fa fa-heart-o" aria-hidden="true"></i>
  <span class="text-capitalize">
      wishlist
  </span>
</a>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="container-fluid">
      <div class="container js-product-details">
        <div class="row">
          <div class="col-md-7">
            <div class="row">
              <div class="col-md-11">

                <ul class="nav nav-tabs " role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_15341-description"
        role="tab"
        class="text-capitalize"
        href="#product_15341-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_15341-specs"
        role="tab"
        class="text-capitalize"
        href="#product_15341-specs-content">
        specs
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_15341-license"
        role="tab"
        class="text-capitalize"
        href="#product_15341-license-content">
        license
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_15341-description-content" role="tabpanel">
      Mac speakers are pretty impressive for being in such a compact device, but you're never going to be able to hear audio and video files <i>exactly</i> how they were meant to be heard on a Mac, right? Wrong. Thanks to Boom 3D. This system-wide volume booster and equalizer was crafted exclusively for macOS to enhance the range of your Mac's audio and give you greater, more nuanced control over your volume settings than ever before. It's the kind of 3D Surround Sound you expect at the cinema, right on your Mac.
<br><br>
<strong>4.6/5 on the App Store</strong>
<br><br>
<ul><li>Features 3D Surround Sound unlike anything you've heard from a computer
<li>Comes w/ built-in audio player for greater control
<li>Takes audio levels on your Mac up a few notches across all of your apps & programs
<li>Toggle-friendly controlled boost gives an intelligent control over the system's audio output
<li>Boats presets, 10-band, & advanced equalizers to identify the perfect settings for any scenario
<li>Features special effects for audio distortion & greater enjoyment</ul>
    </div>
    <div class="tab-pane  fade in" id="product_15341-specs-content" role="tabpanel">
      <p>Details & Requirements</p>

<ul><li>Updates included</ul>

<p>Compatibility</p>

<ul><li>Mac OS X 10.10</ul><p>Terms</p><ul><li>All sales final
<li>Instant digital redemption</ul>
    </div>
    <div class="tab-pane  fade in" id="product_15341-license-content" role="tabpanel">
      <ul><li>Redemption: must redeem within 30 days of purchase
<li>Restrictions: for use on 1 computer</ul>
    </div>
</div>


                <div class="col-md-10">
                  <div id="sc-share-buttons" class="row js-sc-share-container" data-sale-name="Boom 3D for Mac">
  <div class="caption">
    Give $10, Get $10
  </div>
  <a class="sc-share-button js-sc-share-button" data-type="Share With Email" href="mailto:?body=System-Wide%2C%20Revolutionary%203D%20Surround%20Sound%20Audio%20Right%20From%20Your%20Mac%20https%3A%2F%2Fstore.digg.com%2Fsales%2Fboom-3d&amp;subject=Digg%20-%20Boom%203D%20for%20Mac">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-share-square-o fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a class="sc-share-button js-sc-share-button" data-type="Share With Facebook" href="https://www.facebook.com/dialog/feed?app_id=468274286708621&amp;link=https://store.digg.com/sales/boom-3d&amp;picture=https://cdnp0.stackassets.com/c59ff15e0d601be242be248143483b4bbeed7e2d/store/fabb486d6f1df25ec3c19d6d74a8fd9941dd48ec0b688492b7575c523e77/sale_8791_primary_image.jpg&amp;name=Boom+3D+for+Mac&amp;caption=by+Global+Delight&amp;description=System-Wide%2C+Revolutionary+3D+Surround+Sound+Audio+Right+From+Your+Mac&amp;redirect_uri=https://store.digg.com/" onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=436,width=626&#39;);return false;">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a class="sc-share-button js-sc-share-button" data-type="Share With Twitter" href="http://twitter.com/share?text=Get+Boom+3D+for+Mac+-+System-Wide%2C+Revolutionary+3D+Surround+Sound+Audio+Right+From+Your+Mac+%2841%25+off%29&amp;url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fboom-3d&amp;counturl=https%3A%2F%2Fstore.digg.com%2F" onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600&#39;);return false;">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </span>
</a></div>

                </div>
              </div>
            </div>
          </div>
          <div class="col-md-5">
            <div class="row">
              <div class="col-md-12">
                  <div>
                      <div class="intelligent-module">
  <div class="row">
    <div class="col-lg-12">
      <h3>
        Related Deals
      </h3>
    </div>
  </div>
  <div>
      <div class="row intelligent-module-course">
        <div class="col-sm-5">
          <a href="/sales/pay-what-you-want-utilities-mac-bundle" class="js-sc-sale-image" data-related-sale-image>
            <picture><img alt="Pay What You Want: Mac Utilities Bundle" class="img-responsive" src="https://cdnp1.stackassets.com/230880c2d1cb2d328add0937cb594f3f7cc59700/store/opt/596/417/9a9d4cf5f64f02081ae2b44ac6b6bca7175b9ae82d3596a611c08f0fea30/sale_3250_image.jpg" /></picture>
          </a>
        </div>
        <div class="col-sm-7">
          <a href="/sales/pay-what-you-want-utilities-mac-bundle" class="js-sc-sale-link" data-related-sale-text>
            <div class="title sale-detail-title">Pay What You Want: Mac Utilities Bundle</div>
            <div class="numbers">
              <span class="price primary-color">$60</span>

                <span class="original-price">
                  <s>$391.60</s>
                </span>
            </div>
          </a>
        </div>
      </div>
      <div class="row intelligent-module-course">
        <div class="col-sm-5">
          <a href="/sales/moviesherlock-pro-mac-youtube-downloader" class="js-sc-sale-image" data-related-sale-image>
            <picture><img alt="MovieSherlock Pro Video Downloader for Mac" class="img-responsive" src="https://cdnp1.stackassets.com/546014443abfbcdc1fbd7152a74ee7873cf58e0b/store/opt/596/417/b18839cab52a932fe60a7db8bb3e8e07f8237b8c594495f93f474fbf77c1/e54be5c2203139c0f3d450d22d0ce1291c36d17c_main_hero_image.jpg" /></picture>
          </a>
        </div>
        <div class="col-sm-7">
          <a href="/sales/moviesherlock-pro-mac-youtube-downloader" class="js-sc-sale-link" data-related-sale-text>
            <div class="title sale-detail-title">MovieSherlock Pro Video Downloader for Mac</div>
            <div class="numbers">
              <span class="price primary-color">$15</span>

                <span class="original-price">
                  <s>$39.99</s>
                </span>
            </div>
          </a>
        </div>
      </div>
      <div class="row intelligent-module-course">
        <div class="col-sm-5">
          <a href="/sales/the-pay-what-you-want-award-winning-better-mac-bundle" class="js-sc-sale-image" data-related-sale-image>
            <picture><img alt="Pay What You Want: The World&#39;s Biggest Mac App Bundle" class="img-responsive" src="https://cdnp3.stackassets.com/d8fa99716c7ec1384c1ad81ecc18bb2ba9de81bb/store/opt/596/417/b2656cc77b533827cf03fb314b08d28a1735a4e4d039e0eb75383606320f/sale_8659_primary_image.jpg" /></picture>
          </a>
        </div>
        <div class="col-sm-7">
          <a href="/sales/the-pay-what-you-want-award-winning-better-mac-bundle" class="js-sc-sale-link" data-related-sale-text>
            <div class="title sale-detail-title">Pay What You Want: The World&#39;s Biggest Mac App Bundle</div>
            <div class="numbers">
              <span class="price primary-color">$47</span>

                <span class="original-price">
                  <s>$603.61</s>
                </span>
            </div>
          </a>
        </div>
      </div>
  </div>
</div>

                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  <div class="container intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div class="intelligent-module js-intelligent-module sales_intelligent_module " data-columns="4" data-index-url="/best-sellers" data-module-type="SalesIntelligentModule" data-sales="/v0/search/sales?exclude_sale_ids%5B%5D=8791&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=Apple+%2F+Mac&amp;tags%5B%5D=Mac+App" data-title="Best Sellers"></div>
    </div>

    
  </div>

</div>
        </div>
      </div>

      <div id="footer">
        
  <div id="contact-footer">
    <div class="container">
      <div class="row">
        <article class="col-sm-4">
          <div class="content text-center">
            <h5><i class="fa fa-book fa-lg"></i> Give $10, Get $10</h5>
            <p>Share your <a class="brand-primary" href="/user/credits">referral link </a> with friends and earn $10 credit upon their first purchase.</p>
          </div>
        </article>

        <div class="col-xs-12 hidden-sm hidden-md hidden-lg">
          <hr>
        </div>

        <article class="col-sm-4">
          <div class="content text-center">
            <h5><i class="icon-help icon-lg"></i> Questions</h5>
            <p>Email our <a class="brand-primary" href="https://support.stackcommerce.com/hc/en-us/requests/new?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=upper+footer+link&amp;user_id=" id="contact-footer-support-email" target="_blank">Customer Support</a></p>
            <p>From 9am - 6pm PST. We're here to help!</p>
          </div>
        </article>

        <div class="col-xs-12 hidden-sm hidden-md hidden-lg">
          <hr>
        </div>

        <article class="col-sm-4 social-links">
          <div class="content">
            <h5 class="text-center"><i class="fa fa-lg fa-globe"></i> Connect with us</h5>
            <div class="row">
              <div class="col-xs-12 col-xs-offset-1">
                <aside class="col-xs-6 social-icons">
                  <a href="https://www.facebook.com/digg">
                    <p>
                      <i class="fa fa-lg fa-facebook"></i>
                      <span class="hidden-xs hidden-sm hidden-md">|</span>
                      <span class="hidden-xs hidden-sm hidden-md">Facebook</span>
                      <span>|</span>
                      674K
                    </p>
</a>                </aside>

                <aside class="col-xs-6 social-icons">
                  <a href="https://twitter.com/digg">
                    <p>
                      <i class="fa fa-lg fa-twitter"></i>
                      <span class="hidden-xs hidden-sm hidden-md">|</span>
                      <span class="hidden-xs hidden-sm hidden-md">Twitter</span>
                      <span>|</span>
                      1.52M
                    </p>
</a>                </aside>


                <aside class="col-xs-6 social-icons">
                  <a href="https://youtube.com/DiggOriginal">
                    <p><i class="fa fa-lg fa-youtube"></i> <span class="hidden-sm">| Youtube </span> </p>
</a>                </aside>
            </div>
            </div>
          </div>
        </article>
      </div>
    </div>
  </div>

        
  <footer class="footer">
    <div class="container">
      <div class="row">
        <div class="col-md-4 newsletter">
          <h5>Sign Up For Our Newsletter</h5>
          <div class="js-mailcheck-container">
            <form accept-charset="UTF-8" action="/subscribe" class="clearfix form-inline" method="post" role="form"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="EH7e27W/hi/KIUd+Z2rDy5w/E8SakWfLoXz3PwOuYEo=" /></div>
              <div class="form-group">
                <input id="source" name="source" type="hidden" value="Footer" />
                <label class="sr-only" for="signUpNewsletter">Email address</label>
                <input class="form-control js-email-field" id="signUpNewsletter" name="email" placeholder="Enter Address" type="email" />
              </div>
              <button class="btn btn-default" name="button" type="submit">
                Submit
</button></form>          </div>
        </div>
        <div class="col-md-8">
          <div class="row pub-center-middle-footer">
          <div class="col-xs-4">
            <h4>Support</h4>

            <ul class="list-unstyled">
              <li><a href="https://support.stackcommerce.com/hc/en-us/requests/new?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;product_name=ZeroLemon+ToughJuice+30000mAh+QC+2.0%2FUSB-C%2F5+USB+Outputs+Power+Bank&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=7087&amp;sale_name=ZeroLemon+ToughJuice+30%2C000mAh+5-Port+Power+Bank&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fzerolemon-toughjuice-30000mah-qc-2-0-usb-c-5-usb-outputs-power-bank&amp;source=lower+footer+contact+link&amp;user_id=&amp;vendor_id=1363" target="_blank">Contact</a></li>
              <li><a href="https://support.stackcommerce.com/hc/en-us/?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;product_name=ZeroLemon+ToughJuice+30000mAh+QC+2.0%2FUSB-C%2F5+USB+Outputs+Power+Bank&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=7087&amp;sale_name=ZeroLemon+ToughJuice+30%2C000mAh+5-Port+Power+Bank&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fzerolemon-toughjuice-30000mah-qc-2-0-usb-c-5-usb-outputs-power-bank&amp;source=lower+footer+FAQs+link&amp;user_id=&amp;vendor_id=1363" target="_blank">FAQs</a></li>
              <li><a href="https://support.stackcommerce.com/hc/en-us/sections/202047586-Shipping?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;product_name=ZeroLemon+ToughJuice+30000mAh+QC+2.0%2FUSB-C%2F5+USB+Outputs+Power+Bank&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=7087&amp;sale_name=ZeroLemon+ToughJuice+30%2C000mAh+5-Port+Power+Bank&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fzerolemon-toughjuice-30000mah-qc-2-0-usb-c-5-usb-outputs-power-bank&amp;source=lower+footer+shipping+link&amp;user_id=&amp;vendor_id=1363" target="_blank">Shipping</a></li>
              <li><a href="https://support.stackcommerce.com/hc/en-us/sections/202049583-Refund-Return?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;product_name=ZeroLemon+ToughJuice+30000mAh+QC+2.0%2FUSB-C%2F5+USB+Outputs+Power+Bank&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=7087&amp;sale_name=ZeroLemon+ToughJuice+30%2C000mAh+5-Port+Power+Bank&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fzerolemon-toughjuice-30000mah-qc-2-0-usb-c-5-usb-outputs-power-bank&amp;source=lower+footer+returns+link&amp;user_id=&amp;vendor_id=1363" target="_blank">Returns</a></li>
              <li><a href="/terms">Terms</a></li>
              <li><a href="/privacy">Privacy</a></li>
            </ul>
          </div>
          <div class="col-xs-4">
            <h4>My Account</h4>
            <ul class="list-unstyled">
                <li>
                  <a href="/sign_in">Profile</a>
                </li>
                <li>
                  <a href="/sign_in">Account</a>
                </li>
                <li>
                  <a href="/sign_in">Purchases</a>
                </li>
                <li>
                  <a href="/sign_in">Credits</a>
                </li>
                <li>
                  <a href="/sign_in">Preferences</a>
                </li>
            </ul>
          </div>
          <div class="col-xs-4 hidden-xs">
            <h4>Are you a vendor?</h4>
            <p>Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>
            <a class="primary-color" href="https://www.stackcommerce.com/vendors" id="pub-footer-link" target="_blank">Learn More</a>
              <div class="poweredby-mobile">
                <h6>Powered By</h6>
                  <a class="navbar-brand-pub" href="https://www.stackcommerce.com/" target="_blank">
                    <img alt="StackCommerce" src="https://stores-assets.stackcommerce.com/assets/core/logo-light-12866742c6148b0a5aa411435b2edd9c.svg" />
</a>              </div>
            <div class="hidden-xs hidden-sm pub-copyright">
              <p>Copyright &copy; 2017 StackCommerce. All Rights Reserved.</p>
            </div>
            <div class="hidden-xs hidden-lg"><a target="_blank" id="bbblink" class="sehzbus bbb-badge"  href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal" title="StackCommerce, Online Retailer, Venice, CA"><img id="bbblinkimg" src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png" width="200" height="38" alt="StackCommerce, Online Retailer, Venice, CA" /></a></div>
         </div>
          <div class="col-xs-12 hidden-sm hidden-md hidden-lg">
            <hr>
            <h4>Are you a vendor?</h4>
            <div class="pub-footer-mobile">
              <p>Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>
              <a class="brand-primary primary-color" href="https://stackcommerce.com/" id="pub-footer-link" target="_blank">Learn More</a>
            </div>
            <div class="poweredby-mobile">
              <h6>Powered By</h6>
                <a class="navbar-brand-pub" href="https://stackcommerce.com/" target="_blank">
                  <img alt="StackCommerce" src="https://stores-assets.stackcommerce.com/assets/core/logo-light-12866742c6148b0a5aa411435b2edd9c.svg" />
</a>            </div>
            <div class="bbb-container-proprietary-mobile"><a target="_blank" id="bbblink" class="sehzbus bbb-badge"  href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal" title="StackCommerce, Online Retailer, Venice, CA"><img id="bbblinkimg" src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png" width="200" height="38" alt="StackCommerce, Online Retailer, Venice, CA" /></a></div>
          </div>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="row" id="sc-footer-row">
          <div class="col-md-4">
          </div>
          <div class="col-md-4 text-center hidden-xs hidden-sm" id="sc-footer-publisher-branding">

              <img alt="18485477206329f39051d32ebd95fa7629126b67 logo footer" id="sc-publisher-footer-logo" src="https://cdnp3.stackassets.com/3cd152b6e15fd8734497708cb799013cac905773/store/7c6bb1fa8e748ae29147a733147ae02bbb82ff2b08be0d229110d3b585bd/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />
          </div>
            <div class="col-md-4 pull-right hidden-xs hidden-sm hidden-md bbb-container-publisher-desktop"><a target="_blank" id="bbblink" class="sehzbus bbb-badge" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal" title="StackCommerce, Online Retailer, Venice, CA"><img id="bbblinkimg" src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png" width="200" height="38" alt="StackCommerce, Online Retailer, Venice, CA" /></a></div>
        <div >
          <div class="hidden-xs hidden-sm copyright">
          </div>
        </div>
      </div>
    </div>
  </footer>


  <script>
//<![CDATA[

    var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
    document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
      </div>
    </div>

      <div
    id="email-capture-modal"
    class="modal email-capture-modal email-capture-vertical-lifestyle"
    tabindex="-1"
    role="dialog"
    aria-labelledby="email-capture-modal"
    aria-hidden="true"
    data-backdrop="static"
    data-email-capture-modal
    data-email-capture-analytics-url="https://store.digg.com/modal_email_capture"
  >
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <button
            type="button"
            class="pull-right close"
            data-email-capture-modal-dismiss
            data-dismiss="modal"
            aria-label="Close"
          >
            <span aria-hidden="true">&times;</span>
          </button>
        </div>
        <div class="modal-body clearfix">
          <div class="email-capture-form-container" data-email-capture-form-container>
            <div class="email-capture-headline">
                Take 10% Off<br/>
                Your First Purchase
            </div>

            <div class="email-capture-message">
              Join millions of other subscribers who get exclusive discounts, freebies and giveaways!
            </div>

            <form accept-charset="UTF-8" action="/subscribe.json" data-email-capture-modal-form="true" data-remote="true" method="post" novalidate="novalidate"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
              <input id="source" name="source" type="hidden" value="EmailCaptureModal" />
              <div class="text-danger email-capture-error" data-email-capture-modal-messages></div>
              <div class="form-group">
                <input class="form-control email email-capture-field" id="email" name="email" placeholder="Email" type="email" />
              </div>
              <button class="btn btn-lg btn-block email-capture-button" name="button" type="submit">
                Get my discount
</button></form>            <div class="email-capture-detail">
              Coupon code will be sent to this email address
            </div>
            <div class="email-capture-terms">
              By joining our mailing list you agree to our <a href="/terms" target="_blank">Terms and Conditions</a>
            </div>
            <div class="email-capture-dismiss" data-email-capture-modal-dismiss>
              No thanks, I'll just pay full price.
            </div>
          </div>

          <div class="email-capture-confirmation-container hide" data-email-capture-confirmation-container>
            <div class="email-capture-headline">
              You're in!
            </div>

            <div class="email-capture-message">
                Check your inbox for your 10% coupon
            </div>

            <button
              class="btn btn-lg btn-primary email-capture-confirmation-button"
              data-email-capture-modal-dismiss
              data-email-capture-modal-continue
            >
              Start shopping
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>

    <script src="https://stores-assets.stackcommerce.com/assets/classic-5d7c3f4b619c965283a5f1a40ca0ed37.js"></script>
    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

    

      
      
    <div bundle-club-modal visible="showModal"></div>
    <script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

    
  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":8791,"productPrice":9.99});
  </script>

  
</html>
