<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"7312903","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":0,"applicationTime":162,"agent":""}</script>
<script type="text/javascript">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</script>
<title>
  CUJO Smart Internet Security Firewall + Free Subscription | Digg Store
</title>
<link href="https://store.digg.com/feed.rss" rel="alternate" title="RSS" type="application/rss+xml" />
<meta name = "description" content = "CUJO Smart Firewall Device + Lifetime Subscription: Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link href="https://images.stackcommerce.com/assets/favicon-image/10760/favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="https://stores-assets.stackcommerce.com/assets/core/favicon-4ba03c588e428942b7cc6f34d1d40cd3.ico" />
<link rel="apple-touch-icon-precomposed" href="https://stores-assets.stackcommerce.com/assets/core/favicon-4ba03c588e428942b7cc6f34d1d40cd3.ico" />
<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link href="https://stores-assets.stackcommerce.com/assets/classic-f61555d25114c92efadafa7e5c4f6865.css" media="all" rel="stylesheet" />
  <link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" media="all" rel="stylesheet" />

<style>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</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://stores-assets.stackcommerce.com/assets/shared-c3d880e2a2a7a83088b6441f5192d8f0.js"></script>
<!--[if lte IE 9]>
  <script src="https://stores-assets.stackcommerce.com/assets/jquery.html5-placeholder-shim-ab6ec464ab9d419698e52370d68cc429.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script async="async" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>

  <meta content="product" name="twitter:card" />
<meta content="Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device" name="twitter:title" />
<meta content="CUJO Smart Firewall Device + Lifetime Subscription: Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device" name="twitter:description" />
<meta content="https://cdnp0.stackassets.com/138c8b6773e24e3b8ed811171e2f9e2e0e04f11d/store/7cea7c9ec299318186fdbeaded479f3dc3861a49f185ec7be398f62c6826/sale_7170_image-1.jpg" name="twitter:image:src" />
<meta content="$224.99" name="twitter:data1" />
<meta content="PRICE" name="twitter:label1" />
<meta content="9%" name="twitter:data2" />
<meta content="OFF" name="twitter:label2" />
<meta content="store.digg.com" name="twitter:domain" />
<meta content="@digg" name="twitter:site" />
<meta content="@digg" name="twitter:creator" />

<meta content="468274286708621" property="fb:app_id" />
<meta content="website" property="og:type" />
<meta content="CUJO Smart Firewall Device + Lifetime Subscription: Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device" property="og:description" />
<meta content="Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device" property="og:title" />
<meta content="https://cdnp0.stackassets.com/138c8b6773e24e3b8ed811171e2f9e2e0e04f11d/store/7cea7c9ec299318186fdbeaded479f3dc3861a49f185ec7be398f62c6826/sale_7170_image-1.jpg" property="og:image" />
<meta content="Digg Store" property="og:site_name" />
<meta content="https://store.digg.com/sales/cujo-smart-firewall-device-with-lifetime-online-protection-subscription?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=cujo-smart-firewall-device-with-lifetime-online-protection-subscription_031017&amp;utm_term=scsf-222033" property="og:url" />


<meta content="authenticity_token" name="csrf-param" />
<meta content="XaN7EO0Qj2nM5tNypNf/x8k+DxOm501L+iQwLgbJmjY=" name="csrf-token" />


<!-- For iPad with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://stores-assets.stackcommerce.com/assets/core/apple-touch-icon-152x152-precomposed-b77c4f57a907aca4de962946ec30cf42.png">
<!-- For iPhone with high-resolution Retina display running iOS ≥ 7: -->
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://stores-assets.stackcommerce.com/assets/core/apple-touch-icon-120x120-precomposed-9e46423480234e66654cc0e140cdcc59.png">
<!-- For the iPad mini and the first- and second-generation iPad on iOS ≥ 7: -->
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://stores-assets.stackcommerce.com/assets/core/apple-touch-icon-76x76-precomposed-e00ae2f510d939cf5d8ea53654dc9453.png">

    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true'
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>


  <link href="https://stacksocial.com/sales/cujo-smart-firewall-device-with-lifetime-online-protection-subscription" rel="canonical" />


<script type="text/javascript">
var _user_id = '';
var _session_id = 'a75bb9aa32ed7fb2ec2b84647a8a6871';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");

</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>

    <input data-name="Digg" id="current_publisher" name="current_publisher" type="hidden" value="124" />
    <input id="api_url" name="api_url" type="hidden" value="https://store.digg.com/" />
    <input data-current-cart="{&quot;items&quot;:[]}" id="current_cart" name="current_cart" type="hidden" />
    <input data-max-quantity="4" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" id="publisher_upsell_sales" name="publisher_upsell_sales" type="hidden" />

    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>
<div class="hello-bar js-hello-bar  hidden-sm">
    <div class="pull-left">
      <a class="back-link" href="http://digg.com/">
        <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>    </div>

  <div class="container-fluid no-gutter  hello-bar-inner-container">


      <div class="">
        <a class="hidden-xs hidden-sm js-hello-bar" data-sale-slug="the-complete-digital-marketing-course-2017-12-courses-in-1" data-sale="{&quot;id&quot;:7020,&quot;name&quot;:&quot;The Complete Digital Marketing Course 2017&quot;,&quot;title&quot;:&quot;Dive Into SEO, Facebook, YouTube, Copywriting, Google Analytics, AdWords, \u0026 More - It&#39;s 12 Courses In 1!&quot;,&quot;price_in_cents&quot;:1900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Marketing Fundamentals&quot;}]}" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;The Complete Digital Marketing Course 2017&quot;}" data-track-impression="{&quot;list&quot;:&quot;hello bar&quot;}" href="/sales/the-complete-digital-marketing-course-2017-12-courses-in-1">
          Dive Into SEO, Facebook, YouTube, Copywriting, Google Analytics, AdWords, &amp; More With This Training
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav class="navbar navbar-default navbar-fixed-top" id="main-navbar-phantom" role="navigation"></nav>
<nav class="navbar navbar-default navbar-fixed-top js-navbar-nav" data-navbar id="main-navbar" role="navigation">
  <div class="container-fluid">

    <div class="navbar-header">
      <button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#ss-navigation-toggle">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </button>
      <div class="navbar-toggle js-mini-cart-mobile js-mini-cart mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>
      <div class="navbar-toggle toggle-mobile-search-field-icon">
        <i class="fa fa-search search-input-icon js-toggleSearchNav"></i>
      </div>
      <a class="navbar-left navbar-brand" href="/">
        <div class="icon-publisher-logo-name"><img alt="Digg" class="hidden-xs" src="https://images.stackcommerce.com/assets/logo-main-image/10757/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" /><img alt="Digg" class="hidden-sm hidden-md hidden-lg" height="35" src="https://images.stackcommerce.com/assets/logo-main-mobile-image/10758/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" /></div>
</a>    </div>

    <div class="collapse navbar-collapse" id="ss-navigation-toggle">
      <div class="navbar-center">

        <ul class="nav navbar-nav hidden-sm hidden-md hidden-lg">
          <li>
            <a class="primary-color" data-track-click="{&quot;category&quot;:&quot;navigation&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
              Refer a friend, get $10
</a>          </li>
        </ul>


        <ul class="nav navbar-nav navbar-main js-navbar-main">
          
              
                  <li class="nav-item">
                    <a href="/best-sellers">Best Sellers</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="https://store.digg.com/deals/gear-gadgets">Gadgets</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="https://store.digg.com/deals/lifestyle">Lifestyle</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="https://store.digg.com/deals/online-courses">Online Courses</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="https://store.digg.com/deals/web-services">Software</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
              
                  <li class="nav-item">
                    <a href="/giveaways">Giveaways</a>
                  </li>
                  <li class="vertical-rule hidden-xs"></li>
        </ul>
        <div class="hidden-xs navbar-search">
          <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
            <div class="search-container">
              <i class="fa fa-search search-input-icon js-toggleSearchNav"></i>
              <input class="search-input" id="query" name="query" placeholder="Search" required="required" type="text" />
            </div>
</form>        </div>
      </div>
      <ul class="nav navbar-nav navbar-right">
        <li class="hidden-xs">
          <mini-cart-button></mini-cart-button>
        </li>
        <li class="vertical-rule"></li>
          <li>
            <a href="/sign_in?source=signup_page">Login</a>
          </li>
      </ul>
    </div>

    

    <div class="hidden-sm hidden-md hidden-lg navbar-search-mobile" id="search-dropdown-bar" style="display: none;">
      <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
        <input class="form-control search-input" id="mobile-search-box" name="query" placeholder="Search" type="text" />
</form>    </div>
  </div>
</nav>
<mini-cart></mini-cart>

        
        <div class="site-contents">
          <div class="loyalty-callout loyalty-callout--bar  ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>




<div class="course" data-sale="{&quot;id&quot;:7170,&quot;name&quot;:&quot;CUJO Smart Internet Security Firewall + Free Subscription&quot;,&quot;title&quot;:&quot;Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device&quot;,&quot;price_in_cents&quot;:22499,&quot;categories&quot;:[{&quot;name&quot;:&quot;Security&quot;}]}" data-sales-show-page="true" data-track-detail="{&quot;list&quot;:&quot;solo page&quot;}">

    <div class="container main-display">
      <div class="row">
        <div class="col-md-12 breadcrumbs">
          <p class="text-capitalize">
            <a class="brand-primary js-breadcrumb-step" data-category="Gear + Gadgets" href="https://store.digg.com/deals/gear-gadgets">Gear + Gadgets</a> > <a class="brand-primary js-breadcrumb-step" data-category="Security" href="https://store.digg.com/deals/gear-gadgets#277-security">Security</a>
          </p>
          <h1>CUJO Smart Internet Security Firewall + Free Subscription</h1>
          <h3>Arm All Your Home&#39;s WiFi-Connected Devices with Business Level Security for Life with One Simple Device</h3>
        </div>
      </div>
      <div class="row">
        <div class="main-image col-md-7">
          <div class="row">
            <div class="col-md-11">
              <div id="sc-product-image-carousel13721" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <ol class="carousel-indicators visible-xs">
          <li class="active"></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>

          <li></li>
      </ol>

      <div class="carousel-inner" role="listbox">
          <figure class="item active">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/d92afd6d2da38ad3c265068758a14515e9e13da4/store/fit/596/447/687aecbcc13ededa43d58149944de72ad068e7129ce7e73dfe2b9cc9cede/89844bc590a4671f37a4132ddd4f1631c60ec759_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/414958a512ced4426f78a9e668022b08d821f6da/store/fit/720/541/687aecbcc13ededa43d58149944de72ad068e7129ce7e73dfe2b9cc9cede/89844bc590a4671f37a4132ddd4f1631c60ec759_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/03fe4c09c22ca2aeab830b4956e86ff8baea306a/store/fit/489/367/687aecbcc13ededa43d58149944de72ad068e7129ce7e73dfe2b9cc9cede/89844bc590a4671f37a4132ddd4f1631c60ec759_main_hero_image.jpg" /><img alt="89844bc590a4671f37a4132ddd4f1631c60ec759 main hero image" class="img-responsive" src="https://cdnp0.stackassets.com/d92afd6d2da38ad3c265068758a14515e9e13da4/store/fit/596/447/687aecbcc13ededa43d58149944de72ad068e7129ce7e73dfe2b9cc9cede/89844bc590a4671f37a4132ddd4f1631c60ec759_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp2.stackassets.com/45ae7be165768db09f288e4d35482cfa45d64744/store/fit/596/447/7fe772b82758b2ea92b84a39d720eb3ecf1b18826ef7b4b0dde877eb0969/2525613659845233025a28539fa6ce07097f7d3b_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/61794fd884159082c7528aea07bf861ccc84a826/store/fit/720/541/7fe772b82758b2ea92b84a39d720eb3ecf1b18826ef7b4b0dde877eb0969/2525613659845233025a28539fa6ce07097f7d3b_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/b7aa7a06f83b63d06ecf53a54456bbdd018dcdc0/store/fit/489/367/7fe772b82758b2ea92b84a39d720eb3ecf1b18826ef7b4b0dde877eb0969/2525613659845233025a28539fa6ce07097f7d3b_main_hero_image.jpg" /><img alt="2525613659845233025a28539fa6ce07097f7d3b main hero image" class="img-responsive" src="https://cdnp2.stackassets.com/45ae7be165768db09f288e4d35482cfa45d64744/store/fit/596/447/7fe772b82758b2ea92b84a39d720eb3ecf1b18826ef7b4b0dde877eb0969/2525613659845233025a28539fa6ce07097f7d3b_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp1.stackassets.com/59006134be166bb11048f02a11e15beb152ffd93/store/fit/596/447/8ea6397609bc991c6234b347ea847ca28c62357dee359852673b526f87a9/ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/6e3c08ce9f589ef919786fb95cfd5964f26f0c2a/store/fit/720/541/8ea6397609bc991c6234b347ea847ca28c62357dee359852673b526f87a9/ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/a01d279ae7f5ac5bfdc11dc847c68ff69ce24846/store/fit/489/367/8ea6397609bc991c6234b347ea847ca28c62357dee359852673b526f87a9/ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a_main_hero_image.jpg" /><img alt="Ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a main hero image" class="img-responsive" src="https://cdnp1.stackassets.com/59006134be166bb11048f02a11e15beb152ffd93/store/fit/596/447/8ea6397609bc991c6234b347ea847ca28c62357dee359852673b526f87a9/ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp1.stackassets.com/8873ed4633133f19d4a51afb025ecf583e5b98da/store/fit/596/447/3934f0a4f6c708d81619e066e84846f3f4a70820902eadfc8a822ae940d0/f963d17f975ee7e73280c8d1fda0a2100fb6db92_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/24367c9b6a3d853fc43a5bc8120a1569cf3fe115/store/fit/720/541/3934f0a4f6c708d81619e066e84846f3f4a70820902eadfc8a822ae940d0/f963d17f975ee7e73280c8d1fda0a2100fb6db92_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/ccf397bd1b88e10bc4baf8c0c4a57a10119cde5d/store/fit/489/367/3934f0a4f6c708d81619e066e84846f3f4a70820902eadfc8a822ae940d0/f963d17f975ee7e73280c8d1fda0a2100fb6db92_main_hero_image.jpg" /><img alt="F963d17f975ee7e73280c8d1fda0a2100fb6db92 main hero image" class="img-responsive" src="https://cdnp1.stackassets.com/8873ed4633133f19d4a51afb025ecf583e5b98da/store/fit/596/447/3934f0a4f6c708d81619e066e84846f3f4a70820902eadfc8a822ae940d0/f963d17f975ee7e73280c8d1fda0a2100fb6db92_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp3.stackassets.com/804640433e94e457229b5901ec2a826a1f1dd3a9/store/fit/596/447/cb21701f6e5cccc9b3ddda9c872b3cfcd2277838126a1759a5b44a7bac97/860264e795c1ee5d6ab9cc2631717848fb61ff51_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/6338959d833b569d1c12116e2f08a1332f2b414c/store/fit/720/541/cb21701f6e5cccc9b3ddda9c872b3cfcd2277838126a1759a5b44a7bac97/860264e795c1ee5d6ab9cc2631717848fb61ff51_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/1d86852ec212918f4c73a0c811c8500faee1e8b8/store/fit/489/367/cb21701f6e5cccc9b3ddda9c872b3cfcd2277838126a1759a5b44a7bac97/860264e795c1ee5d6ab9cc2631717848fb61ff51_main_hero_image.jpg" /><img alt="860264e795c1ee5d6ab9cc2631717848fb61ff51 main hero image" class="img-responsive" src="https://cdnp3.stackassets.com/804640433e94e457229b5901ec2a826a1f1dd3a9/store/fit/596/447/cb21701f6e5cccc9b3ddda9c872b3cfcd2277838126a1759a5b44a7bac97/860264e795c1ee5d6ab9cc2631717848fb61ff51_main_hero_image.jpg" /></picture>
          </figure>

          <figure class="item">
            <div class="embed-responsive embed-responsive-4by3 sc-carousel-video js-carousel-video">
              <a href class="hidden-md hidden-lg">
                <img alt="Video thumbnail" class="img-responsive" src="https://stores-assets.stackcommerce.com/assets/core/video_thumbnail-377af87a6fc8a246a1d4c0b8f749755c.jpg" />
              </a>
              <iframe class="embed-responsive-item hidden-xs hidden-sm" src="https://www.youtube.com/embed/Fr7b1u_TrEI"></iframe>
            </div>
          </figure>
      </div>

      <div class="clearfix sc-product-thumbnails hidden-xs">
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel13721" data-slide-to="0" class="product-thumbnail active primary-border-color-active">
              <img alt="89844bc590a4671f37a4132ddd4f1631c60ec759 main hero image" src="https://cdnp0.stackassets.com/c21364921f8feb7b42dcc0a09b32a3095b42fa0c/store/fit/73/55/687aecbcc13ededa43d58149944de72ad068e7129ce7e73dfe2b9cc9cede/89844bc590a4671f37a4132ddd4f1631c60ec759_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel13721" data-slide-to="1" class="product-thumbnail  primary-border-color-active">
              <img alt="2525613659845233025a28539fa6ce07097f7d3b main hero image" src="https://cdnp2.stackassets.com/06d703dbc17f566e45efb2a2ea5016d569e50e88/store/fit/73/55/7fe772b82758b2ea92b84a39d720eb3ecf1b18826ef7b4b0dde877eb0969/2525613659845233025a28539fa6ce07097f7d3b_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel13721" data-slide-to="2" class="product-thumbnail  primary-border-color-active">
              <img alt="Ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a main hero image" src="https://cdnp1.stackassets.com/95afdfcb9bbd58679acd753712469e160af171a6/store/fit/73/55/8ea6397609bc991c6234b347ea847ca28c62357dee359852673b526f87a9/ea5a7c53d9083d989d4d41bc2ce3ede30bc6346a_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel13721" data-slide-to="3" class="product-thumbnail  primary-border-color-active">
              <img alt="F963d17f975ee7e73280c8d1fda0a2100fb6db92 main hero image" src="https://cdnp1.stackassets.com/5281f7e37cceebdfbb67235b5c2b170fd30d7d1a/store/fit/73/55/3934f0a4f6c708d81619e066e84846f3f4a70820902eadfc8a822ae940d0/f963d17f975ee7e73280c8d1fda0a2100fb6db92_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel13721" data-slide-to="4" class="product-thumbnail  primary-border-color-active">
              <img alt="860264e795c1ee5d6ab9cc2631717848fb61ff51 main hero image" src="https://cdnp3.stackassets.com/cbc10bf6f2186989df45134bb299aa510ece97d0/store/fit/73/55/cb21701f6e5cccc9b3ddda9c872b3cfcd2277838126a1759a5b44a7bac97/860264e795c1ee5d6ab9cc2631717848fb61ff51_main_hero_image.jpg" />
            </figure>
          </div>


          <figure data-target="#sc-product-image-carousel13721" data-slide-to="5" class="col-xs-2">
            <img alt="Video thumbnail" class="img-responsive" src="https://stores-assets.stackcommerce.com/assets/core/video_thumbnail-377af87a6fc8a246a1d4c0b8f749755c.jpg" />
          </figure>
      </div>

</div>

            </div>
          </div>
        </div>
        <div class="col-md-5 buy-now-column">
            <div class="row">
              <div class="col-md-12">
                <div class="loyalty-callout ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>

              </div>
            </div>

          <div class="row">
            <div class="col-md-12">
              <div data-buy-solo-form>
  <div class="row">
    <div class="col-md-10 col-sm-12 col-xs-12">
      <div class="price-container">
          <span class="price">$224.99</span>
          <s class="original-price">
            $249.00
          </s>
            <span class="percentage-discount">
              9% off
            </span>
        
      </div>
    </div>
  </div>

  <div class="row">
    <div class="col-md-10 col-sm-12 col-xs-12">
      <div class="vendor-name col-xs-6">
        by <a class="brand-primary" href="/search?query=CUJO+">CUJO </a>
      </div>
    </div>
      <div class="col-md-10 col-sm-12 col-xs-12">
      </div>
  </div>

</div>

<ng-form class="form-horizontal js-sc-purchase-form" data-ids="[7170]" data-name="CUJO Smart Internet Security Firewall + Free Subscription" data-price="224.99" data-type="Solo" ng-controller="AddToCartCtrl" role="form">

    <div class="row add-to-cart-form">
      <div class="col-xs-8 col-md-7">
        <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit btn-add-to-cart" data-button-type="buy_now" ng-click="addItem(7170)" ng-disabled="addingToCart">
          ADD TO CART
</add-to-cart-button>        <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-block btn-success js-sc-sale-form-submit-mobile btn-add-to-cart" data-button-type="buy_now" ng-click="addItem(7170)" ng-disabled="addingToCart">
          ADD TO CART
</add-to-cart-button>        
      </div>

      <div class="col-xs-4 col-md-3">
          <select class="form-control js-quantity quantity-select" data-price="22499" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
      </div>
    </div>

  <div class="buy-now-fixed js-sc-sale-buy-now-fixed">
    <div class="js-no-variant" data-toggle=".js-variant-selection" data-type="Solo"><add-to-cart-button class="btn btn-success btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Add to Cart ($224.99)</add-to-cart-button></div>
  </div>
</ng-form>

<div class="row">
  <div class="col-xs-12 col-md-10">
    <hr/>
  </div>
</div>

              <div class="row vertical-align">
                <div class="col-xs-5 col-md-5 sale-duration">
                  <i class="icon-clock"></i>
                  Ending In: <abbr class="js-interval" data-ends-at="2017-04-10T06:59:00Z" data-starts-at="2017-03-10T05:00:00Z" data-use-interval="true"></abbr>
                </div>
                <div class="col-xs-7 col-md-5 slight-top-pad">
                    <a class="pull-right sc-favorite-icon js-favorite-icon primary-color" data-favorited="false" data-sale-id="7170" data-sale-name="CUJO Smart Internet Security Firewall + Free Subscription" data-url="https://store.digg.com/v0/sales/7170/favorite" href="">
  <i class="fa fa-heart-o" aria-hidden="true"></i>
  <span class="text-capitalize">
      wishlist
  </span>
</a>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="container-fluid">
      <div class="container js-product-details">
        <div class="row">
          <div class="col-md-7">
            <div class="row">
              <div class="col-md-11">

                <ul class="nav nav-tabs " role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_13721-description"
        role="tab"
        class="text-capitalize"
        href="#product_13721-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_13721-specs"
        role="tab"
        class="text-capitalize"
        href="#product_13721-specs-content">
        specs
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_13721-shipping"
        role="tab"
        class="text-capitalize"
        href="#product_13721-shipping-content">
        shipping
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_13721-description-content" role="tabpanel">
      "It won't happen to me." The most famous last words known to humanity, and perhaps never more prescient than in the digital age of hacking. Your home is full of smart devices that aren't protected by antivirus software, leaving them and your home network open to unwelcome digital intruders. That means they can control your home's devices, see your online activities, and even steal your personal information. Don't let that happen. Simply connect CUJO to your network and let it use its machine learning protocols to secure every device operating on that network. This smart firewall keeps your home (and family) safe from hacks, viruses, and other web threats that could affect any web-connected device on your network, all without slowing it down. Best of all, this deal includes a free lifetime subscription to all of CUJO's business-level services.
<br><br>
<strong>Demoed at CES 2017</strong>
<br>
<strong>9.6/10, Digital Reviews</strong>
<br>
<strong>"CUJO goes beyond traditional security by using a multi-layer approach that combines firewall, antivirus, and malware typically found in separate devices," Yahoo Finance</strong>
<br>
<strong>"CUJO provides the sophistication of its corporate counterpart, with the elegance and ease-of-use of a home appliance. This new generation of cyber home security gives the physical guard dog a virtual partner," The Huffington Post</strong>
<br><br>
<ul><li>Secure all your network-connected devices w/ one tool for life
<li>Enjoy business-level internet security blocking malicious sites, viruses, & hacks
<li>Keep your network safe from phishing, malware, web cam hacks, & other cyber threats
<li>Use the mobile app to control & monitor all devices on your network, receive instant threat notifications, & control internet access for select devices
<li>Manually override any blocks automated by CUJO so you're in control all the time
<li>Institute parental controls like site blocks, access schedules, & time limits w/ new feature coming this month</ul>
    </div>
    <div class="tab-pane  fade in" id="product_13721-specs-content" role="tabpanel">
      <p>Details & Requirements</p>

<ul><li>Length of subscription: lifetime
<li>Certifications: FCC, ETL, WEEE, CE, Safety Cert
<li>Dimensions: 4.875" x 4.875" x 5.75"
<li>Ambient temperature: 32°F - 104°F
<li>Processor: Dual Core 1GHz
<li>Flash memory: 4GB Flash
<li>SDRAM memory: 1GB DDR SRAM
<li>Acceleration: Cryptographic Hardware Acceleration
<li>Ports: 2 1Gbps ethernet ports
<li>Power supply input: 100-240V ~ 0.3A 50-60Hz
<li>Power supply output: 5V DC 2.0A Max
<li>Plugs: compatible with US/CA, EU, AU/NZ, UK, Other countries (only comes with US plug)</ul>

<p>Compatibility</p>

<ul><li>WiFi router
<li>Modem and router as separate devices
<li>Modem and router as one device
<li>Wireless extender or access point in addition to your router
<li>App is compatible with iOS 8.4.1 or later and Android 4.1.1 or later
<li>For full compatibility, <i style='color:blue'><a href="https://support.getcujo.com/support/solutions/articles/9000073978-compatibility" target="_blank">click here</a></i>.</ul>

<p>Includes</p>

<ul><li>CUJO device
<li>Power cord
<li>Ethernet cable
<li>Lifetime subscription</ul><p>Terms</p><ul><li>All sales final</ul>
    </div>
    <div class="tab-pane  fade in" id="product_13721-shipping-content" role="tabpanel">
      <ul class="text-capitalize"><li>Ships to Contiguous US</li><li>Expected Delivery: Mar 20 - Mar 23</li></ul>
    </div>
</div>


                <div class="col-md-10">
                  <div id="sc-share-buttons" class="row js-sc-share-container" data-sale-name="CUJO Smart Internet Security Firewall + Free Subscription">
  <div class="caption">
    Give $10, Get $10
  </div>
  <a class="sc-share-button js-sc-share-button" data-type="Share With Email" href="mailto:?body=Arm%20All%20Your%20Home%27s%20WiFi-Connected%20Devices%20with%20Business%20Level%20Security%20for%20Life%20with%20One%20Simple%20Device%20https%3A%2F%2Fstore.digg.com%2Fsales%2Fcujo-smart-firewall-device-with-lifetime-online-protection-subscription&amp;subject=Digg%20-%20CUJO%20Smart%20Internet%20Security%20Firewall%20%2B%20Free%20Subscription">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-share-square-o fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a class="sc-share-button js-sc-share-button" data-type="Share With Facebook" href="https://www.facebook.com/dialog/feed?app_id=468274286708621&amp;link=https://store.digg.com/sales/cujo-smart-firewall-device-with-lifetime-online-protection-subscription&amp;picture=https://cdnp0.stackassets.com/138c8b6773e24e3b8ed811171e2f9e2e0e04f11d/store/7cea7c9ec299318186fdbeaded479f3dc3861a49f185ec7be398f62c6826/sale_7170_image-1.jpg&amp;name=CUJO+Smart+Internet+Security+Firewall+%2B+Free+Subscription&amp;caption=by+CUJO+&amp;description=Arm+All+Your+Home%27s+WiFi-Connected+Devices+with+Business+Level+Security+for+Life+with+One+Simple+Device&amp;redirect_uri=https://store.digg.com/" onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=436,width=626&#39;);return false;">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a class="sc-share-button js-sc-share-button" data-type="Share With Twitter" href="http://twitter.com/share?text=Get+CUJO+Smart+Internet+Security+Firewall+%2B+Free+Subscription+-+Arm+All+Your+Home%27s+WiFi-Connected+Devices+wi...&amp;url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fcujo-smart-firewall-device-with-lifetime-online-protection-subscription&amp;counturl=https%3A%2F%2Fstore.digg.com%2F" onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600&#39;);return false;">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </span>
</a></div>

                </div>
              </div>
            </div>
          </div>
          <div class="col-md-5">
            <div class="row">
              <div class="col-md-12">
                  <div>
                      <div class="intelligent-module js-intelligent-module sale_with_description " data-columns="1" data-module-type="SaleWithDescription" data-sales="https://store.digg.com/v0/search/sales?exclude_sale_ids%5B%5D=7170&amp;per_page=3&amp;publisher_id=124&amp;sort=newest" data-title="Newest Deals" data-type="mid_section"></div>

                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  <div class="container intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div class="intelligent-module js-intelligent-module sales_intelligent_module " data-columns="4" data-index-url="/best-sellers" data-module-type="SalesIntelligentModule" data-sales="https://store.digg.com/v0/search/sales?exclude_sale_ids%5B%5D=7170&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=CES+Collection+2017&amp;tags%5B%5D=Cyber+Security&amp;tags%5B%5D=Gadgets+%2F+Gear&amp;tags%5B%5D=Geek&amp;tags%5B%5D=Modern+Home" data-title="Best Sellers"></div>
    </div>

    
  </div>

</div>
        </div>
      </div>

      <div id="footer">
        
  <div id="contact-footer">
    <div class="container">
      <div class="row">
        <article class="col-sm-4">
          <div class="content text-center">
            <h5><i class="fa fa-book fa-lg"></i> Give $10, Get $10</h5>
            <p>Share your <a class="brand-primary" href="/user/credits">referral link </a> with friends and earn $10 credit upon their first purchase.</p>
          </div>
        </article>

        <div class="col-xs-12 hidden-sm hidden-md hidden-lg">
          <hr>
        </div>

        <article class="col-sm-4">
          <div class="content text-center">
            <h5><i class="icon-help icon-lg"></i> Questions</h5>
            <p>Email our <a class="brand-primary" href="https://support.stackcommerce.com/hc/en-us/requests/new?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fimages.stackcommerce.com%2Fassets%2Flogo-main-image%2F10757%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=upper+footer+link&amp;user_id=" id="contact-footer-support-email" target="_blank">Customer Support</a></p>
            <p>From 9am - 6pm PST. We're here to help!</p>
          </div>
        </article>

        <div class="col-xs-12 hidden-sm hidden-md hidden-lg">
          <hr>
        </div>

        <article class="col-sm-4 social-links">
          <div class="content">
            <h5 class="text-center"><i class="fa fa-lg fa-globe"></i> Connect with us</h5>
            <div class="row">
              <div class="col-xs-12 col-xs-offset-1">
                <aside class="col-xs-6 social-icons">
                  <a href="https://www.facebook.com/digg">
                    <p>
                      <i class="fa fa-lg fa-facebook"></i>
                      <span class="hidden-xs hidden-sm hidden-md">|</span>
                      <span class="hidden-xs hidden-sm hidden-md">Facebook</span>
                      <span>|</span>
                      673K
                    </p>
</a>                </aside>

                <aside class="col-xs-6 social-icons">
                  <a href="https://twitter.com/digg">
                    <p>
                      <i class="fa fa-lg fa-twitter"></i>
                      <span class="hidden-xs hidden-sm hidden-md">|</span>
                      <span class="hidden-xs hidden-sm hidden-md">Twitter</span>
                      <span>|</span>
                      1.53M
                    </p>
</a>                </aside>


                <aside class="col-xs-6 social-icons">
                  <a href="https://youtube.com/DiggOriginal">
                    <p><i class="fa fa-lg fa-youtube"></i> <span class="hidden-sm">| Youtube </span> </p>
</a>                </aside>
            </div>
            </div>
          </div>
        </article>
      </div>
    </div>
  </div>

        
  <footer class="footer">
    <div class="container">
      <div class="row">
        <div class="col-md-4 newsletter">
          <h5>Sign Up For Our Newsletter</h5>
          <div class="js-mailcheck-container">
            <form accept-charset="UTF-8" action="/subscribe" class="clearfix form-inline" method="post" role="form"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="kNRXl/qgFaDb2uhmWiN83EiAcs+YZ0wcuuLxSDmPqoA=" /></div>
              <div class="form-group">
                <input id="source" name="source" type="hidden" value="Footer" />
                <label class="sr-only" for="signUpNewsletter">Email address</label>
                <input class="form-control js-email-field" id="signUpNewsletter" name="email" placeholder="Enter Address" type="email" />
              </div>
              <button class="btn btn-default" name="button" type="submit">
                Submit
</button></form>          </div>
        </div>
        <div class="col-md-8">
          <div class="row pub-center-middle-footer">
          <div class="col-xs-4">
            <h4>Support</h4>

            <ul class="list-unstyled">
              <li><a href="https://support.stackcommerce.com/hc/en-us/requests/new?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fimages.stackcommerce.com%2Fassets%2Flogo-main-image%2F10757%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+contact+link&amp;user_id=" target="_blank">Contact</a></li>
              <li><a href="https://support.stackcommerce.com/hc/en-us/?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fimages.stackcommerce.com%2Fassets%2Flogo-main-image%2F10757%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+FAQs+link&amp;user_id=" target="_blank">FAQs</a></li>
              <li><a href="https://support.stackcommerce.com/hc/en-us/sections/202047586-Shipping?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fimages.stackcommerce.com%2Fassets%2Flogo-main-image%2F10757%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+shipping+link&amp;user_id=" target="_blank">Shipping</a></li>
              <li><a href="https://support.stackcommerce.com/hc/en-us/sections/202049583-Refund-Return?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fimages.stackcommerce.com%2Fassets%2Flogo-main-image%2F10757%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+returns+link&amp;user_id=" target="_blank">Returns</a></li>
              <li><a href="/terms">Terms</a></li>
              <li><a href="/privacy">Privacy</a></li>
            </ul>
          </div>
          <div class="col-xs-4">
            <h4>My Account</h4>
            <ul class="list-unstyled">
                <li>
                  <a href="/sign_in">Profile</a>
                </li>
                <li>
                  <a href="/sign_in">Account</a>
                </li>
                <li>
                  <a href="/sign_in">Purchases</a>
                </li>
                <li>
                  <a href="/sign_in">Credits</a>
                </li>
                <li>
                  <a href="/sign_in">Preferences</a>
                </li>
            </ul>
          </div>
          <div class="col-xs-4 hidden-xs">
            <h4>Are you a vendor?</h4>
            <p>Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>
            <a class="primary-color" href="https://www.stackcommerce.com/vendors" id="pub-footer-link" target="_blank">Learn More</a>
              <div class="poweredby-mobile">
                <h6>Powered By</h6>
                  <a class="navbar-brand-pub" href="https://www.stackcommerce.com/" target="_blank">
                    <img alt="Stack Commerce" src="https://stores-assets.stackcommerce.com/assets/core/logo-light-2bf9d4d61ae95fdb1f79a555d8ee5ca7.svg" width="230" />
</a>              </div>
            <div class="hidden-xs hidden-sm pub-copyright">
              <p>Copyright &copy; 2017 StackCommerce. All Rights Reserved.</p>
            </div>
            <div class="hidden-xs hidden-lg"><a target="_blank" id="bbblink" class="sehzbus bbb-badge"  href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal" title="StackCommerce, Online Retailer, Venice, CA"><img id="bbblinkimg" src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png" width="200" height="38" alt="StackCommerce, Online Retailer, Venice, CA" /></a></div>
         </div>
          <div class="col-xs-12 hidden-sm hidden-md hidden-lg">
            <hr>
            <h4>Are you a vendor?</h4>
            <div class="pub-footer-mobile">
              <p>Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>
              <a class="brand-primary primary-color" href="https://stackcommerce.com/" id="pub-footer-link" target="_blank">Learn More</a>
            </div>
            <div class="poweredby-mobile">
              <h6>Powered By</h6>
                <a class="navbar-brand-pub" href="https://stackcommerce.com/" target="_blank">
                  <img alt="Stack Commerce" src="https://stores-assets.stackcommerce.com/assets/core/logo-light-2bf9d4d61ae95fdb1f79a555d8ee5ca7.svg" width="230" />
</a>            </div>
            <div class="bbb-container-proprietary-mobile"><a target="_blank" id="bbblink" class="sehzbus bbb-badge"  href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal" title="StackCommerce, Online Retailer, Venice, CA"><img id="bbblinkimg" src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png" width="200" height="38" alt="StackCommerce, Online Retailer, Venice, CA" /></a></div>
          </div>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
      <div class="row" id="sc-footer-row">
          <div class="col-md-4">
          </div>
          <div class="col-md-4 text-center hidden-xs hidden-sm" id="sc-footer-publisher-branding">
            <img alt="18485477206329f39051d32ebd95fa7629126b67 logo footer" id="sc-publisher-footer-logo" src="https://images.stackcommerce.com/assets/logo-footer-image/10759/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />
          </div>
            <div class="col-md-4 pull-right hidden-xs hidden-sm hidden-md bbb-container-publisher-desktop"><a target="_blank" id="bbblink" class="sehzbus bbb-badge" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal" title="StackCommerce, Online Retailer, Venice, CA"><img id="bbblinkimg" src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png" width="200" height="38" alt="StackCommerce, Online Retailer, Venice, CA" /></a></div>
        <div >
          <div class="hidden-xs hidden-sm copyright">
          </div>
        </div>
      </div>
    </div>
  </footer>


  <script>
//<![CDATA[

    var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
    document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
      </div>
    </div>

    <script src="https://stores-assets.stackcommerce.com/assets/classic-6fd856473993c63df5d7d4efe49f7cbc.js"></script>
    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

<script type="text/javascript" src="https://apis.google.com/js/plusone.js">
  {"parsetags": "explicit"}
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
  setTimeout(function(){var a=document.createElement("script");
  var b=document.getElementsByTagName("script")[0];
  a.src=document.location.protocol+"//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/8576.js?"+Math.floor(new Date().getTime()/3600000);
  a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>

    

      
      
    <div bundle-club-modal visible="showModal"></div>
    <div class="modal fade email-capture-modal" id="email-capture-modal" tabindex="-1" role="dialog" aria-labelledby="email-capture-modal" aria-hidden="true" data-backdrop="static">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="pull-right close js-email-capture-modal-dismiss" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
      </div>
      <div class="modal-body text-center row js-email-capture-modal-primary-view">
        <div class="col-xs-12">
            <h4>For a limited time, take</h4>
            <h1>10% OFF</h1>
            <h5>your first purchase when you subscribe to receive email updates</h5>
        </div>
        <div class="col-sm-8 col-sm-offset-2">
          <form accept-charset="UTF-8" action="/subscribe.json" class="js-email-capture-modal-form" data-remote="true" method="post" novalidate="novalidate"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
            <img alt="Email capture arrow" src="https://stores-assets.stackcommerce.com/assets/core/email-capture-arrow-b019660c5cf3eca518f3cc1419a5dba1.svg" />
            <input id="source" name="source" type="hidden" value="EmailCaptureModal" />
            <h4 class="js-email-capture-modal-messages text-danger"></h4>
            <div class="form-group">
              <input class="form-control email" id="email" name="email" placeholder="Enter your email address here..." type="email" />
            </div>
            <button class="btn btn-lg btn-block btn-success" name="button" type="submit">
              Submit <i class="fa fa-lg fa-angle-right"></i>
</button></form>        </div>
        <div class="col-xs-12 col-sm-8 col-sm-offset-2">
          <h5><a href="javascript:void(0);" class="brand-primary js-email-capture-modal-dismiss">No Thanks, I'll just pay full price <i class="fa fa-angle-right"></i></a></h5>
        </div>
        <footer class="col-xs-12 col-sm-10 col-sm-offset-1">
          <p>By joining our mailing list you agree to our <a href="/terms" target="_blank">Terms and Conditions</a></p>
          <p>Coupon code will be sent to the email address submitted above</p>
        </footer>
      </div>
      <div class="modal-body text-center row js-email-capture-modal-secondary-view">
        <div class="col-sm-8 col-sm-offset-2">
          <h2>Sweet, you're in!</h2>
            <h4>Check your inbox for your 10% off coupon.</h4>
        </div>
        <div class="col-xs-12 col-sm-6 col-sm-offset-3">
          <button class="btn btn-lg btn-block btn-success js-email-capture-modal-continue" data-dismiss="modal">
            LET'S GO SHOPPING!
          </button>
        </div>
      </div>
    </div><!-- /.modal-content -->
  </div><!-- /.modal-dialog -->
</div><!-- /.modal -->

<script type="text/javascript">
  $(function() {
    new SC.EmailCaptureModal("https://store.digg.com/modal_email_capture");
  });
</script>

    <script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":7170,"productPrice":224.99});
  </script>

  
</html>
