<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"131593373","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":0,"applicationTime":271,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',1000,
{'GTM-P2BQKM':true});</script>
<title>
  Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher | Digg Store
</title>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://store.digg.com/feed.rss" />
<meta
  name="description"
  content="Avoid the hassle of going to the florist on Valentine&#39;s Day and get a beautiful arrangement delivered right to your loved one&#39;s door with Florists.com." >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link rel="shortcut icon" type="image/x-icon" href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" />
<link rel="apple-touch-icon" type="image/x-icon" href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" />


<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link rel="stylesheet" media="all" href="https://shops2.stackassets.com/assets/classic-416038926451e0e78ae500556dcc458dfc0860e42c3ca98f9c1298662219fbaa.css" />
  <link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" />



<style>.publisher-digg .brand-primary,.publisher-digg .shopping-cart-icon.active,.publisher-digg .my-account-container .nav-tabs li a.active,.publisher-digg #sc-nyop-buttons .btn-default.active .fa-circle,.publisher-digg input[type=radio]:checked+label:before,.publisher-digg input[type=checkbox]:checked+label:before,.publisher-digg .upsell-cta--checked::before,.publisher-digg .footer .newsletter .btn-default,.publisher-digg .js-cart-item-remove:hover,.publisher-digg .mobile-search-icon.active .search-input-icon,.publisher-digg .search-input:focus+.search-input-icon{color:#00b0ff}@media (min-width: 992px){.publisher-digg .navbar-master .nav-item-container:hover .nav-item-link,.publisher-digg .navbar-master .nav-item-link:hover{border-color:#00b0ff;color:#00b0ff !important}}.publisher-digg #sc-nyop-leaderboard tr:first-child td:first-child strong,.publisher-digg .table>tbody>tr.active td,.publisher-digg .table>tbody>tr.active:hover td,.publisher-digg .sc-form-group .bar:before,.publisher-digg .sc-form-group .bar:after,.publisher-digg .checkout .edit-address-bar,.publisher-digg .footer-newsletter .btn-primary,.publisher-digg .navbar.navbar-master .dropdown-nav-switcher .nav-item-link,.publisher-digg .navbar.navbar-master .dropdown-nav-switcher.open .nav-item-link{background-color:#00b0ff}.publisher-digg .address-verification-modal .btn-primary{background-color:#00b0ff}.publisher-digg .address-verification-modal .btn-primary:hover{background-color:#009ee6}.publisher-digg .table-hover>tbody>tr:hover,.publisher-digg .active .shipping-address,.publisher-digg .active .billing-address{background-color:#dbf4ff}.publisher-digg .sc-product-thumbnails .product-thumbnail.active,.publisher-digg input[type=radio]:checked+label:before,.publisher-digg input[type=checkbox]:checked+label:before,.publisher-digg .btn-selectable.active,.publisher-digg .active .shipping-address,.publisher-digg .active .billing-address{border-color:#00b0ff}.publisher-digg .hello-bar{background-color:#000000}.publisher-digg .hello-bar a{color:#FFFFFF}.publisher-digg .alert-notification{background-color:#000;border-color:#000;color:#fff}.publisher-digg .alert-notification hr{border-top-color:#000}.publisher-digg .alert-notification .alert-link{color:#e6e6e6}.publisher-digg .navbar-default,.publisher-digg .search-input,.publisher-digg .navbar-collapse{background-color:#FFFFFF}.publisher-digg .search-input-icon,.publisher-digg .shopping-cart-icon,.publisher-digg .navbar-default .navbar-nav>li>a,.publisher-digg .navbar-default .navbar-nav>li>a:hover,.publisher-digg .nav-item-link,.publisher-digg .dropdown-menu>li>a,.publisher-digg .dropdown-menu>li>a:hover,.publisher-digg .navbar-default .navbar-nav>.open>a{color:#000000}.publisher-digg .navbar-default .navbar-toggle .icon-bar{background-color:#000000}@media (max-width: 991px){.publisher-digg .menu-list>li>a,.publisher-digg .menu-list>li>.subnav-menu-label,.publisher-digg .menu-list .subnav-menu-items a,.publisher-digg .menu-list>li>a:hover{color:#000000;background:none}}.publisher-digg .navbar-toggle .icon-cart{font-size:1.7em}.publisher-digg .navbar-toggle .search-input-icon{font-size:1.4em}@media (max-width: 991px){.publisher-digg .navbar-default .nav-item,.publisher-digg .navbar-default .subnav-menu,.publisher-digg .navbar-default .subnav-menu-items{border:0;border-top:1px solid #aaa}.publisher-digg .navbar-default .nav-item.open{border-color:transparent}.publisher-digg .navbar-default .nav-item:first-child{border:0}}.publisher-digg .navbar-search .search-input,.publisher-digg .navbar-search-mobile .search-input{color:#000000;border:1px solid #aaa}.publisher-digg .shopping-cart-total .badge{background-color:#f41e37}.publisher-digg #sc-hero-unit{background-image:url("https://cdnp2.stackassets.com/1216a576d98c6e65e76e75654ce7cc94cdaf9a8d/store/11de15fd5059a0f066476c3e5b8102cc2654ff8a3e1a4c61b881e5a8c9d7/bf-hero-1.jpg")}.publisher-digg #sc-hero-unit.giveaway-no-banner{background-image:none}.primary-color{color:#00b0ff !important}.active.primary-border-color-active{border-color:#00b0ff !important}.primary-border-color-active:hover{border-color:#66d0ff !important}.primary-border-top{border-top-color:#00b0ff !important}.active.primary-border-top-active{border-top-color:#00b0ff !important}.primary-border-left{border-left-color:#00b0ff !important}.active.primary-border-left-active{border-left-color:#00b0ff !important}.primary-border-bottom{border-bottom-color:#00b0ff !important}.active.primary-border-bottom-active{border-bottom-color:#00b0ff !important}.primary-border-right{border-right-color:#00b0ff !important}.active.primary-border-right-active{border-right-color:#00b0ff !important}.buy-now-column .loyalty-callout{color:#00b0ff}.loyalty-callout--bar{background-color:#00b0ff}@media (min-width: 993px){.loyalty-callout--bar{background-color:#fff;color:#00b0ff}}
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://shops2.stackassets.com/assets/shared-178e39bdb70b420a918ed588bf4172e270dc8aa76ed55b131ce6a9a30a39bf18.js"></script>
<!--[if lte IE 9]>
  <script src="https://shops2.stackassets.com/assets/jquery.html5-placeholder-shim-fd57d1a7d62d64d8cfd7af63ec58c8db8248e7709cac024b6946c984d31e9b7d.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script src="https://www.recaptcha.net/recaptcha/api.js?render=6LfHudMUAAAAAKBsc6ubBtwsz7xka6zB8S2UXrhk" async="async" defer="defer"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>



  <meta name="twitter:card" content="product" />
<meta name="twitter:title" content="Deliver a Stunning Floral Arrangement Right to Your Loved One&#39;s Door This Valentine&#39;s Day" />
<meta name="twitter:description" content="Avoid the hassle of going to the florist on Valentine&#39;s Day and get a beautiful arrangement delivered right to your loved one&#39;s door with Florists.com." />
<meta name="twitter:image:src" content="https://cdnp0.stackassets.com/fb3a56af08ad07b4b3ecfb2e7ca97900a5b25ef2/store/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" />
<meta name="twitter:data1" content="$20.00" />
<meta name="twitter:label1" content="PRICE" />
<meta name="twitter:data2" content="50%" />
<meta name="twitter:label2" content="OFF" />
<meta name="twitter:domain" content="store.digg.com" />
<meta name="twitter:site" content="@digg" />
<meta name="twitter:creator" content="@digg" />

<meta property="fb:app_id" content="468274286708621" />
<meta property="og:type" content="website" />
<meta property="og:description" content="Avoid the hassle of going to the florist on Valentine&#39;s Day and get a beautiful arrangement delivered right to your loved one&#39;s door with Florists.com." />
<meta property="og:title" content="Deliver a Stunning Floral Arrangement Right to Your Loved One&#39;s Door This Valentine&#39;s Day" />
<meta property="og:image" content="https://cdnp0.stackassets.com/fb3a56af08ad07b4b3ecfb2e7ca97900a5b25ef2/store/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" />
<meta property="og:site_name" content="Digg Store" />
<meta property="og:url" content="https://store.digg.com/sales/florists-com-v-day-special-20-for-40-value?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=florists-com-v-day-special-20-for-40-value&amp;utm_term=scsf-370662&amp;utm_content=a0x1P000004NGDT&amp;scsonar=1" />


<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="wEujrXnjPT2jjWqWfPcwZQiygb+Lw2Ofppq3Vy6285HWI/LzpSC7M3o2qAXVRAJgoRMwbBnjRJhl65eMwc4Pjw==" />


    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    vertical: 'lifestyle',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true',
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>



  <link rel="canonical" href="https://stacksocial.com/sales/florists-com-v-day-special-20-for-40-value" />


<script type="text/javascript">
var _user_id = '';
var _session_id = '1c67608a95f07ad1381c4e9bcb68fc21';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <a href="https://iar40lbead.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">nofollow</a>
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");





</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>

    

    <input type="hidden" name="current_publisher" id="current_publisher" value="124" data-name="Digg" data-checkout-upsell-top-id="20559" data-checkout-upsell-bottom-id="9426" />

    <input type="hidden" name="current_user_favorites" id="current_user_favorites" data-sale-ids="[]" data-sales-url="https://store.digg.com/v0/sales" />
    <input type="hidden" name="api_url" id="api_url" value="https://store.digg.com/" />
    <input type="hidden" name="current_cart" id="current_cart" data-current-cart="{&quot;items&quot;:[]}" />
    <input type="hidden" name="publisher_upsell_sales" id="publisher_upsell_sales" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" data-max-quantity="4" />
    <?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" display="none" version="1.1">
  <defs>
    <symbol id="icon-heart" viewBox="0 0 75 75">
      <path class="path1" d="M18,38.5L36.2,57c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l9.1-9.2c3-3.1,6.1-6.1,9.1-9.2c4.7-4.8,4.7-12.6,0-17.4c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6l-2,2l-2-2.1c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6C13.3,25.9,13.3,33.7,18,38.5z M20.7,23.5c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6l3.4,3.4c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l3.3-3.4c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6c3.4,3.5,3.4,9.1,0,12.6L37.5,53.2l-0.1-0.1l-16.7-17C17.3,32.6,17.3,27,20.7,23.5z" />
    </symbol>

    <symbol id="icon-circle-heart" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z M25.05,29.025 C26.25,27.75 27.9,27 29.55,27 C31.2,27 32.85,27.675 34.05,29.025 L36.525,31.65 C36.75,31.875 37.125,32.025 37.5,32.025 C37.875,32.025 38.25,31.875 38.475,31.65 L40.95,29.025 C42.15,27.75 43.8,27 45.45,27 C47.1,27 48.75,27.675 49.95,29.025 C52.5,31.65 52.5,36 49.95,38.7 L37.5,51.825 L37.425,51.675 L25.05,38.7 C22.5,36 22.5,31.725 25.05,29.025 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-circle-heart-filled" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-cart" viewBox="0 0 75 75">
      <path class="path1" d="M47.8,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3s-2.3-1-2.3-2.3C45.5,53.5,46.5,52.5,47.8,52.5z M30.4,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3c-1.3,0-2.3-1-2.3-2.3C28.1,53.5,29.1,52.5,30.4,52.5z M47.8,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C53.6,51.7,50.9,49.1,47.8,49.1z M30.4,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C36.2,51.7,33.6,49.1,30.4,49.1z M23.2,23.8h34.5L55,35.4l-26.3,2.1L23.2,23.8z M11.4,14.6c-1,0-1.7,0.8-1.7,1.7s0.8,1.7,1.7,1.7h5.8c2.9,7.1,5.7,14.2,8.5,21.2l-2.6,6.3c-0.2,0.5-0.2,1.2,0.2,1.6c0.3,0.5,0.9,0.8,1.4,0.8h28.9c0.9,0,1.8-0.8,1.8-1.7c0-0.9-0.8-1.7-1.8-1.7H27.3l1.5-3.6l27.8-2.2c0.7-0.1,1.4-0.6,1.6-1.3l3.5-15c0.2-1-0.7-2.1-1.7-2.1H21.8l-1.9-4.7c-0.3-0.6-0.9-1.1-1.6-1.1H11.4z" />
    </symbol>

    <symbol id="icon-search" viewBox="0 0 75 75">
      <path class="path1" d="M34.1,17.5c-4.4,0-8.6,1.7-11.7,4.9c-3.1,3.1-4.9,7.3-4.9,11.7c0,4.4,1.7,8.6,4.9,11.7c3.1,3.1,7.3,4.9,11.7,4.9c3.7,0,7.2-1.2,10.1-3.5l0.2-0.2l10,10c0.7,0.7,1.9,0.7,2.6,0c0.7-0.7,0.7-1.9,0-2.6v0l-10-10l0.2-0.2c5.1-6.6,4.5-16-1.4-21.9C42.6,19.2,38.5,17.5,34.1,17.5 M43.2,43.2c-2.4,2.4-5.7,3.8-9.1,3.8h0c-3.4,0-6.7-1.3-9.1-3.8c-2.4-2.4-3.8-5.7-3.8-9.1c0-3.4,1.3-6.7,3.8-9.1c2.4-2.4,5.7-3.8,9.1-3.8c3.4,0,6.7,1.3,9.1,3.8c2.4,2.4,3.8,5.7,3.8,9.1S45.6,40.7,43.2,43.2" />
    </symbol>

    <symbol id="icon-ships-fast" viewBox="0 0 100 100">
      <path class="st0" d="M30.1,39.2L30.1,39.2l-12.3,0c0,0,0,0,0,0c-0.3,0-0.7,0.1-0.9,0.4c-0.2,0.2-0.4,0.6-0.4,0.9
        c0,0.3,0.1,0.7,0.4,0.9c0.2,0.2,0.6,0.4,0.9,0.4l12.3,0c0.4,0,0.7-0.1,0.9-0.4c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9
        C30.8,39.3,30.5,39.2,30.1,39.2z"/>
      <path class="st0" d="M31.1,35.2c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9c-0.3-0.2-0.6-0.4-0.9-0.4l0,0l0,0H8.3
        c-0.4,0-0.7,0.1-0.9,0.4C7.1,33.6,7,33.9,7,34.3c0,0.3,0.1,0.7,0.4,0.9c0.3,0.2,0.6,0.4,0.9,0.4l0,0l0,0h21.8
        C30.5,35.6,30.8,35.4,31.1,35.2z"/>
      <path class="st0" d="M75.4,36.1l-0.1-0.5c-0.4-1.5-1.9-2.6-3.4-2.6H38.4c-2,0-3.6,1.6-3.6,3.6v21.7c0,2,1.6,3.6,3.6,3.6h4.4l0.1,0.5
        c0.8,2.7,3.3,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h17.6l0.1,0.5c0.8,2.7,3.4,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h4.5
        c1.5,0,2.8-1.3,2.8-2.8V48.9c0-1.5-1.3-2.8-2.8-2.8h-0.7L89,45.1c-0.7-1.4-1.5-3.1-2.5-4.7c-0.7-1.2-1.4-2.1-2.1-2.8
        c-0.7-0.8-1.5-1.5-2.8-1.5H75.4z M53,60.6c0,2.2-1.7,3.9-3.9,3.9c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.7-3.9,3.9-3.9
        C51.4,56.7,53,58.4,53,60.6L53,60.6z M72.8,59.3H55.5l-0.1-0.5c-0.8-2.8-3.3-4.7-6.2-4.7c-2.8,0-5.4,1.9-6.2,4.7l-0.1,0.5h-4.4
        c-0.5,0-1-0.5-1-1V36.6c0-0.6,0.4-1,1-1l33.4,0c0.5,0,1,0.5,1,1V59.3z M79.4,64.4c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.8-3.9,3.9-3.9
        c2.3,0.1,3.9,1.7,3.9,3.9C83.3,62.8,81.6,64.4,79.4,64.4z M90.4,48.7v10.6h-4.7l-0.1-0.5c-0.6-2.8-2.9-4.5-6.2-4.6
        c-1,0-2.1,0.3-3,0.7l-1,0.5v-6.7H90.4z M82.6,39.3c0.5,0.5,1.1,1.4,1.7,2.4c0.6,1,1.2,2.1,1.9,3.5l0.5,1H75.4v-7.5h6.1l0.2,0
        l0.2,0.1C82,38.9,82.3,39,82.6,39.3z"/>
    </symbol>

    <symbol id="icon-facebook" viewBox="0 0 100 100">
      <path d="M94.48,0h-89A5.52,5.52,0,0,0,0,5.52v89A5.52,5.52,0,0,0,5.52,100h47.9V61.33h-13V46.19h13V35.06c0-12.91,7.89-20,19.41-20a104.57,104.57,0,0,1,11.64.6V29.2h-8c-6.25,0-7.46,3-7.46,7.35v9.64H84l-2,15.14H69V100H94.48A5.52,5.52,0,0,0,100,94.48v-89A5.52,5.52,0,0,0,94.48,0Z" />
    </symbol>

  </defs>
</svg>


    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>

<div class="hello-bar js-hello-bar hidden-xs hidden-sm">
  <div class="container">
      <div class="pull-left">
        <a class="back-link" href="http://digg.com/">
          <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>      </div>


      <div class="">
        <a class="hello-bar-text js-hello-bar" data-sale-slug="florists-com-v-day-special-20-for-40-value" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher&quot;}" data-sale="{&quot;id&quot;:17735,&quot;name&quot;:&quot;Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher&quot;,&quot;title&quot;:&quot;Deliver a Stunning Floral Arrangement Right to Your Loved One&#39;s Door This Valentine&#39;s Day&quot;,&quot;price_in_cents&quot;:2000,&quot;categories&quot;:[{&quot;name&quot;:&quot;Lifestyle&quot;}]}" data-track-impression="{&quot;list&quot;:&quot;hello bar&quot;}" href="/sales/florists-com-v-day-special-20-for-40-value">
          Save 60% On Valentine&#39;s Day Flowers From Florists.com W/Code LOVE10
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav id="main-navbar"
  class="navbar navbar-default navbar-fixed-top navbar-master js-navbar-master"
  role="navigation"
  data-navbar>

  <div class="container">
    <div class="navbar-header">
      <button class="navbar-toggle navbar-menu-button pull-left" type="button">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar icon-bar-middle"></span>
      </button>

      <div class="navbar-toggle mobile-cart-icon mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>

      <div class="navbar-toggle mobile-search-icon js-toggleSearchNav">
        <svg class="svg-icon search-input-icon">
          <use xlink:href="#icon-search"></use>
        </svg>
      </div>

      <div class="navbar-brand-container">
        <a class="navbar-brand" href="/">
            <img class="navbar-logo hidden-xs hidden-sm" alt="Digg" src="https://cdnp2.stackassets.com/6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b/store/c955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" />

    <img class="navbar-logo hidden-md hidden-lg" alt="Digg" src="https://cdnp1.stackassets.com/7233e69003b00a8364724db622d71fbae54b3efc/store/f2e980f91ac9866426d222b593e6332923e0dbac41c3f53b6fa4089945fe/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" />

</a>      </div>
    </div>

    <div class="navbar-collapse">
      <div class="navbar-center">
        <div class="hidden-xs hidden-sm navbar-search">
          <form class="form-inline js-search-form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
            <div class="search-container">
              <input type="text" name="query" id="query" value="" placeholder="Search" class="search-input" required="required" />
              <i class="fa fa-search search-input-icon"></i>
            </div>
</form>        </div>

        <ul class="nav navbar-nav navbar-right nav-account hidden-xs hidden-sm">
          <li class="heart-icon-nav">
            <a class="nav-account-link js-wishlist-nav" href="/user?show=home-tab">
              <svg class="svg-icon">
                <use xlink:href="#icon-heart"></use>
              </svg>
</a>          </li>
          <li class="cart-icon-nav">
            <mini-cart-button></mini-cart-button>
          </li>
            <li>
    <a class="nav-account-link" href="/sign_in?source=signup_page">Login</a>
  </li>

        </ul>
      </div>

      
<ul class="nav navbar-nav navbar-main js-navbar-main nav-4-items">
  
    

      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Shop
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Featured
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/newest-sales">
                                      New Arrivals
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/best-sellers">
                                      Best Sellers
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/ending-soon">
                                      Ending Soon
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/pay-what-you-want">
                                      Pay What You Want
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifetime-deals">
                                      Lifetime Subscriptions
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/bundles">
                                      Online Course Bundles
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/apps-software">
                            Software
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/apps-software-backup-storage">
                                      Backup + Storage
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/apps-software-design">
                                      Design
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/apps-software-entertainment">
                                      Entertainment
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/apps-software-productivity">
                                      Productivity
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/apps-software-security">
                                      VPN + Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/apps-software">
                                      View All (150+)
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/gear-gadgets">
                            Gear + Gadgets
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets-auto">
                                      Auto
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets-diy">
                                      DIY
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets-computer-tablets">
                                      Electronics
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets-gaming-toys">
                                      Gaming + Toys
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets-power">
                                      Power + Charging
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets-sound">
                                      Speakers + Headphones
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets">
                                      View All (450+)
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/online-courses">
                            Online Courses
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses-business">
                                      Business
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses-Design">
                                      Design
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses-development">
                                      Development
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses-it-security">
                                      IT + Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses-marketing">
                                      Marketing
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses">
                                      View All (800+)
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/lifestyle">
                            Lifestyle
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/every-day-carry">
                                      Everyday Carry
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle-health-fitness">
                                      Fitness + Health
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle-home">
                                      Home
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle-kitchen">
                                      Kitchen
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle-travel">
                                      Travel
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle">
                                      View All (300+)
</a>                                  </li>
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Best Sellers
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu ">
                          <a class="subnav-menu-label js-child-menu-item " href="/best-sellers">
                            Best Sellers Up to 85% off
</a>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Brands
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Featured
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/vendor-spotlight?sort=best_sellers">
                                      Vendor Spotlight
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/gear-gadgets-computer-tablets">
                            Electronics
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/apple?sort=best_sellers">
                                      Apple
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/lenovo">
                                      Lenovo
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/lg">
                                      LG
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/samsung">
                                      Samsung
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/sennheiser">
                                      Sennheiser
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Sofware
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/sales/babbel-language-learning-lifetime-subscription">
                                      Babbel
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/sales/nordvpn-3-yr-subscription-2">
                                      NordVPN
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/sales/rosetta-stone-lifetime-subscription-spanish">
                                      Rosetta Stone
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/sales/windscribe-vpn-pro-subscriptions-1yr">
                                      Windscribe
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Top Instructors
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/chris-haroun">
                                      Chris Haroun
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/brands/rob-percival">
                                      Rob Percival
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/sales/the-canon-dslr-photography-a-z-course">
                                      Phil Ebiner
</a>                                  </li>
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Free
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu ">
                          <a class="subnav-menu-label js-child-menu-item " href="/giveaways">
                            Giveaways
</a>
                      </li>
                    
                      <li class="subnav-menu ">
                          <a class="subnav-menu-label js-child-menu-item " href="/free">
                            Freebies
</a>
                      </li>
                </ul>
              </div>
            </div>
          </li>

  <li class="nav-username-placeholder hidden-sm hidden-xs">
      Login
  </li>

  <li class="nav-item visible-xs visible-sm">
  <a class="nav-item-link" href="/user?show=home-tab">Wishlist</a>
</li>
  <li class="nav-item visible-xs visible-sm">
    <a class="nav-item-link" href="/sign_in?source=signup_page">Login</a>
  </li>

</ul>

    </div>
  </div>

  <div id="search-dropdown-bar"
    class="hidden-md hidden-lg navbar-search-mobile container js-search-dropdown-bar">
    <form class="form-inline js-search-form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input type="text" name="query" id="mobile-search-box" value="" placeholder="Search" class="form-control search-input js-mobile-search-box" />
</form>  </div>

  
</nav>

<div id="main-navbar-phantom" class="js-main-navbar-phantom"></div>
<div class="mobile-nav-overlay"></div>


<mini-cart></mini-cart>

        

        <div class="site-contents ">
          <div class="loyalty-callout loyalty-callout--bar  ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>




<div class="course" data-sale="{&quot;id&quot;:17735,&quot;name&quot;:&quot;Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher&quot;,&quot;title&quot;:&quot;Deliver a Stunning Floral Arrangement Right to Your Loved One&#39;s Door This Valentine&#39;s Day&quot;,&quot;price_in_cents&quot;:2000,&quot;categories&quot;:[{&quot;name&quot;:&quot;Lifestyle&quot;}]}" data-track-detail="{&quot;list&quot;:&quot;solo - variant page&quot;}" data-sales-show-page="true">

    <div class="container main-display">
      <div class="row">
        <div class="col-md-12 breadcrumbs">
          <p class="text-capitalize">
            <a class="brand-primary js-breadcrumb-step" data-category="Lifestyle" href="https://store.digg.com/collections/lifestyle">Lifestyle</a>
          </p>
          <h1>Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher</h1>
          <h3>Deliver a Stunning Floral Arrangement Right to Your Loved One&#39;s Door This Valentine&#39;s Day</h3>
        </div>
      </div>
      <div class="row">
        <div class="main-image col-md-7">
          <div class="row">
            <div class="col-md-11">
              <div id="sc-product-image-carousel25866" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <ol class="carousel-indicators visible-xs">

          <li class="active"></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>
      </ol>

      <div class="carousel-inner" role="listbox" data-video-included="false" data-product-id="25866">

          <figure class="image-item item active">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/dde7f167d40b3fd5393fe8cabca9bacc7081d261/store/opt/596/447/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/5dd5612724740c5282c485176fe31379684d6b37/store/opt/720/541/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/41f41a698de02de525534cdb09577c3316750264/store/opt/489/367/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" /><img class="img-responsive" src="https://cdnp0.stackassets.com/dde7f167d40b3fd5393fe8cabca9bacc7081d261/store/opt/596/447/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" /></picture>
          </figure>
          <figure class="image-item item ">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/966433c9f6302702dc73e0d13c6b408a602ed5dc/store/opt/596/447/546f073a3cb865bb55dbd7830ff5a5aecba2eff50825e994cc60b31790c3/product_25865_product_shots2.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/2ed8f25760b11dcb32125ea817e823ca63c1a7f6/store/opt/720/541/546f073a3cb865bb55dbd7830ff5a5aecba2eff50825e994cc60b31790c3/product_25865_product_shots2.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/f1b193d1c80a963144bb521495592ac4527a2df4/store/opt/489/367/546f073a3cb865bb55dbd7830ff5a5aecba2eff50825e994cc60b31790c3/product_25865_product_shots2.jpg" /><img class="img-responsive" src="https://cdnp0.stackassets.com/966433c9f6302702dc73e0d13c6b408a602ed5dc/store/opt/596/447/546f073a3cb865bb55dbd7830ff5a5aecba2eff50825e994cc60b31790c3/product_25865_product_shots2.jpg" /></picture>
          </figure>
          <figure class="image-item item ">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp1.stackassets.com/92957694892b195879071f412809bd19fe9323e5/store/opt/596/447/00f16e5ef3386bd27adb6d19e204d2abe212f78d634de12a339b5ab14090/product_25865_product_shots3.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/337ab2ee8aa8e18b6ba9a80221fe81a3b69529f4/store/opt/720/541/00f16e5ef3386bd27adb6d19e204d2abe212f78d634de12a339b5ab14090/product_25865_product_shots3.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/db285eb6290d027ca40594274b10aa15553ce4e5/store/opt/489/367/00f16e5ef3386bd27adb6d19e204d2abe212f78d634de12a339b5ab14090/product_25865_product_shots3.jpg" /><img class="img-responsive" src="https://cdnp1.stackassets.com/92957694892b195879071f412809bd19fe9323e5/store/opt/596/447/00f16e5ef3386bd27adb6d19e204d2abe212f78d634de12a339b5ab14090/product_25865_product_shots3.jpg" /></picture>
          </figure>
          <figure class="image-item item ">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/f3ad66583b3915175508dedef497f574638ee492/store/opt/596/447/5f597ad5dd7653329419c1d580fee196af620f564f8a2f8aac1e5b6c973c/product_25865_product_shots4_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/a84073018a604ec5e8a9a55f55f9afa8e0edc327/store/opt/720/541/5f597ad5dd7653329419c1d580fee196af620f564f8a2f8aac1e5b6c973c/product_25865_product_shots4_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/69456377cf4b6fa00d51cf9d1002d641db9a7928/store/opt/489/367/5f597ad5dd7653329419c1d580fee196af620f564f8a2f8aac1e5b6c973c/product_25865_product_shots4_image.jpg" /><img class="img-responsive" src="https://cdnp0.stackassets.com/f3ad66583b3915175508dedef497f574638ee492/store/opt/596/447/5f597ad5dd7653329419c1d580fee196af620f564f8a2f8aac1e5b6c973c/product_25865_product_shots4_image.jpg" /></picture>
          </figure>
          <figure class="image-item item ">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp0.stackassets.com/ac8a9bab249be4949b4b0a095c08c92958e4a5d6/store/opt/596/447/5d624c1a701c004fb32d36942fad160f4435da159d9e67d30c627a916279/product_25865_product_shots5_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/5c3c1cd88324aa6979ddf8329326888ed3f9289c/store/opt/720/541/5d624c1a701c004fb32d36942fad160f4435da159d9e67d30c627a916279/product_25865_product_shots5_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/f92401372db658b243e83322b4db63e9473f779e/store/opt/489/367/5d624c1a701c004fb32d36942fad160f4435da159d9e67d30c627a916279/product_25865_product_shots5_image.jpg" /><img class="img-responsive" src="https://cdnp0.stackassets.com/ac8a9bab249be4949b4b0a095c08c92958e4a5d6/store/opt/596/447/5d624c1a701c004fb32d36942fad160f4435da159d9e67d30c627a916279/product_25865_product_shots5_image.jpg" /></picture>
          </figure>
      </div>

      <div class="clearfix sc-product-thumbnails hidden-xs">

          <div class="col-xs-2">
            <figure
              data-target="#sc-product-image-carousel25866"
              data-slide-to="0"
              class="product-thumbnail active primary-border-color-active"
            >
              <img alt="" src="https://cdnp0.stackassets.com/3207046dcd6c59ecd3c8702eee3c3bb339fba8b9/store/opt/73/55/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure
              data-target="#sc-product-image-carousel25866"
              data-slide-to="1"
              class="product-thumbnail  primary-border-color-active"
            >
              <img alt="" src="https://cdnp0.stackassets.com/f576624cdd36ba1a83300c784fa75bd0ffb8d5b9/store/opt/73/55/546f073a3cb865bb55dbd7830ff5a5aecba2eff50825e994cc60b31790c3/product_25865_product_shots2.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure
              data-target="#sc-product-image-carousel25866"
              data-slide-to="2"
              class="product-thumbnail  primary-border-color-active"
            >
              <img alt="" src="https://cdnp1.stackassets.com/f0270c4044004546f2feb5e98f2a13aac7505c9e/store/opt/73/55/00f16e5ef3386bd27adb6d19e204d2abe212f78d634de12a339b5ab14090/product_25865_product_shots3.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure
              data-target="#sc-product-image-carousel25866"
              data-slide-to="3"
              class="product-thumbnail  primary-border-color-active"
            >
              <img alt="" src="https://cdnp0.stackassets.com/8fe9ddf67dcfd6533c7151f20b705038bf5cfb86/store/opt/73/55/5f597ad5dd7653329419c1d580fee196af620f564f8a2f8aac1e5b6c973c/product_25865_product_shots4_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure
              data-target="#sc-product-image-carousel25866"
              data-slide-to="4"
              class="product-thumbnail  primary-border-color-active"
            >
              <img alt="" src="https://cdnp0.stackassets.com/5d430b428507891c087897ace37cfbcce97c607d/store/opt/73/55/5d624c1a701c004fb32d36942fad160f4435da159d9e67d30c627a916279/product_25865_product_shots5_image.jpg" />
            </figure>
          </div>
      </div>

</div>

            </div>
          </div>
        </div>
        <div class="col-md-5 buy-now-column">
            <div class="row">
              <div class="col-md-12">
                <div class="loyalty-callout ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>

              </div>
            </div>

          <div class="row">
            <div class="col-md-12">
              <div data-buy-solo-form>
  <div class="row">
    <div class="col-md-10 col-sm-12 col-xs-12">
      <div class="price-container">
          <span class="price">$20</span>
          <s class="original-price">
            $40.00
          </s>
            <span class="percentage-discount">
              50% off
            </span>
        
      </div>
    </div>
  </div>

  <div class="row">
      <div class="col-md-10 col-sm-12 col-xs-12">
        <div class="vendor-name col-xs-6">
            by <a class="brand-primary" href="/brands/florists">Florists</a>
        </div>
      </div>
      <div class="col-md-10 col-sm-12 col-xs-12">
          <div class="solo-star-rating col-xs-8">
              <fieldset class="rating">
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
  </fieldset>
  <span class="voters">(128)</span>

          </div>
      </div>
  </div>

    <div class="row js-variant-selection">
      <div class="col-xs-12 col-md-10">
        <hr class="smaller-margin" />
        <p class="text-capitalize">choose type:</p>
        <div class="sale-variants clearfix">
                <a class="variant-link" href="/sales/florists-com-v-day-special-20-for-40-value">
          <div class="variant-select primary-border-color-active active">
            <div class="variant-select__name">
              $20 for $40 Value
            </div>
            <div>
              <span class="variant-select__price">
                $20.00
              </span>
                <s class="variant-select__original-price">
                  $40.00
                </s>
            </div>
</div></a>      <a class="variant-link" href="/sales/florists-com-v-day-special-15-for-30-value">
          <div class="variant-select primary-border-color-active ">
            <div class="variant-select__name">
              $15 for $30 Value
            </div>
            <div>
              <span class="variant-select__price">
                $15.00
              </span>
                <s class="variant-select__original-price">
                  $30.00
                </s>
            </div>
</div></a>
        </div>
        <hr>
      </div>
    </div>
</div>

<ng-form ng-controller="AddToCartCtrl" class="form-horizontal js-sc-purchase-form" data-type="Solo - Variant" data-price="20.0" data-name="Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher" data-ids="[17735]" role="form">

  <input type="hidden" name="sale_id" id="sale_id" value="17735" data-sale-over="false" />

    <div class="row add-to-cart-form">
      <div class="col-xs-8 col-md-7">
        <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit btn-add-to-cart" ng-click="addItem(17735)" ng-disabled="addingToCart" data-button-type="buy_now">
          Add to Cart
</add-to-cart-button>        <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-block btn-success js-sc-sale-form-submit-mobile btn-add-to-cart" ng-click="addItem(17735)" ng-disabled="addingToCart" data-button-type="buy_now">
          Add to Cart
</add-to-cart-button>        
      </div>

      <div class="col-xs-4 col-md-3">
          <select name="quantity" id="quantity" class="form-control js-quantity quantity-select" data-price="2000" data-recurring="false" ng-model="quantity"><option value="1">1</option></select>
      </div>
    </div>

  <div class="buy-now-fixed js-sc-sale-buy-now-fixed">
    <div class="anchor-link" data-type="Solo - Variant" data-toggle=".js-variant-selection"><add-to-cart-button class="btn btn-primary btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Choose Options</add-to-cart-button></div>
  </div>
</ng-form>

  <div class="row warranty-checkbox-container">
    <div class="col-xs-12 col-md-10">
        <div class="row main-info-row">
          <div class="col-xs-1 col-sm-1">
            <input type="checkbox" name="warranty-checkbox" id="warranty-checkbox" value="18996" class="warranty-checkbox" />
          </div>
          <div class="col-xs-11 col-sm-11 main-info-text">
            Add 1 Year Warranty - $6.99
          </div>
        </div>
        <div class="row main-info-row">
          <div class="col-xs-1 col-sm-1">
            <input type="checkbox" name="warranty-checkbox" id="warranty-checkbox" value="19013" class="warranty-checkbox" />
          </div>
          <div class="col-xs-11 col-sm-11 main-info-text">
            Add 2 Year Warranty - $8.99
          </div>
        </div>
    </div>
  </div>
  <div class="row col-md-12">
    <a href="https://support.stackcommerce.com/hc/en-us/articles/360026946912-Product-Warranties" target="_blank" class="brand-primary">Learn More</a>
  </div>

<div class="row">
  <div class="col-xs-12 col-md-10">
    <hr/>
  </div>
</div>

              <div class="row vertical-align">
                <div class="col-xs-5 col-md-5 sale-duration">
                  <i class="icon-clock"></i>
                  Ending In: <abbr class="js-interval" data-use-interval="true" data-starts-at="2020-01-16T08:00:00Z" data-ends-at="2020-03-16T07:00:00Z"></abbr>
                </div>
                <div class="col-xs-7 col-md-5 slight-top-pad">
                    <a class="sc-favorite-icon js-favorite js-favorite-track primary-color pull-right" data-sale-name="Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher" data-sale-id="17735" data-category="Sale" href="">
  <i class="fa fa-heart" aria-hidden="true"></i>
  <i class="fa fa-heart-o" aria-hidden="true"></i>

  <span class="text-capitalize">
      wishlist
  </span>
</a>
                </div>
              </div>
              <div class="row">
                <div class="col-xs-12">
                  
<div class="notification-subscription" data-notification-subscription="true" data-tracking-attributes="{&quot;subscription_sale_id&quot;:17735}">
  <button class="notification-subscription__cta primary-color">
    <i class="fa fa-bell-o"></i>
    <span class="subscribe-text">Stay up-to-date on exclusive new deals!</span>
  </button>
</div>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="container-fluid">
      <div class="container js-product-details">
        <div class="row">
          <div class="col-md-7">
            <div class="row">
              <div class="col-md-11">

                

    <div class="sc-sale-product-specs" id="product_25866-description-content">
      <p><b>Description</b></p>You simply can't celebrate Valentine's Day without getting a beautiful bouquet of flowers for your significant other; but who wants to deal with going to the florist on February 14th? Florists.com eliminates the hassle by delivering gorgeous arrangements directly to your loved one's door. With this special deal, $20 gets you a $40 value to spend on a variety of flowers, plants, fruit bouquets and gift baskets and get them delivered to your special someone right on Valentine's Day!
<br><br>
<ul><li>Get a $40 value for only $20</li>
<li>Choose from a variety of flowers, plants, fruit bouquets & gift baskets</li>
<li>Arrangements are delivered directly to loved ones' doors</li>
<li>Add balloons or chocolates</li>
<li>Same-day delivery available</li></ul>
    </div>
    <div class="sc-sale-product-specs" id="product_25866-specs-content">
      <p><b>Important Details</b></p>
<ul>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>100% smile guarantee</li>
<li>
<b>Please verify if an item can be delivered to your area prior to purchase.</b> To do so, <i style="color:blue"><a href="https://www.florists.com/" target="_blank">click here</a></i> and select the desired item. Products with the notation: 'Shipped in a Box' are direct shipped and ship within the contiguous United States, while products with the notation: 'Delivered by a Local Florist' are Bloomnet florist fulfilled and are eligible to ship to the US, Alaska, Hawaii, and Canada, though exclusions may apply based on delivery area. For more information on which delivery areas are excluded, please contact helpdesk@florists.com.</li>
<li><i>Note: In order to receive delivery by 2/14/20, customers must order by 2/12/20 at 8 PM (EST). Promotional value expires March 31st, 2020</i></li>
</ul>
    </div>

  <div class="sc-sale-product-specs">
    <p><b>Terms</b></p>
    <ul><li>Promotional value expires March 31st, 2020</li>
<li>Amount paid never expires</li>
<li>Limit 1 per person, may buy 1 additional as gift</li> 
<li>Limit 1 voucher per order at Florists.com</li> 
<li>Service and shipping charges not included</li>
<li><b>Voucher cannot be combined or used with any other promotions or discounts offered by Florists.com, including ShopRunner and Deal of the Week, and are subject to these restrictions and limitations</b></li> 
<li>Offer not applicable on service and shipping charges and taxes</li>
<li>Voucher good for discount on most products but not all (<b>any products under $40 will be excluded as the minimum will be $40</b>). Before the promotional value expiration date, minimum purchase equal to the full offer value required. After the promotional value expiration date, in the event the voucher is not redeemed, the voucher shall be reduced to the amount paid by customer</li>
<li>Merchant is solely responsible to purchasers for the care and quality of the advertised goods and services</li>
<li>Offer is not eligible for Florists.com's promo codes or other discounts</li>
<li>All sales final</li>
<li>In the event of redemption for less than the amount paid, then customer shall be issued a gift certificate for the difference between the amount partially redeemed and the amount paid</li>
<li>Gift certificates are issued by Merchant's affiliate, Fresh Gift Cards, Inc.</li>
<li>Void where prohibited</li></ul>
  </div>


                <div class="col-md-10">
                  <div id="sc-share-buttons" class="row js-sc-share-container" data-sale-name="Florists.com Valentine&#39;s Day Special: $20 for $40 Voucher">
  <div class="caption">
    Give $10, Get $10
  </div>
  <a class="sc-share-button js-sc-share-button" data-type="Share With Email" href="mailto:?body=Deliver%20a%20Stunning%20Floral%20Arrangement%20Right%20to%20Your%20Loved%20One%27s%20Door%20This%20Valentine%27s%20Day%20https%3A%2F%2Fstore.digg.com%2Fsales%2Fflorists-com-v-day-special-20-for-40-value&amp;subject=Digg%20-%20Florists.com%20Valentine%27s%20Day%20Special%3A%20%2420%20for%20%2440%20Voucher">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-share-square-o fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=436,width=626&#39;);return false;" class="sc-share-button js-sc-share-button" data-type="Share With Facebook" href="https://www.facebook.com/dialog/feed?app_id=468274286708621&amp;link=https://store.digg.com/sales/florists-com-v-day-special-20-for-40-value&amp;picture=https://cdnp0.stackassets.com/fb3a56af08ad07b4b3ecfb2e7ca97900a5b25ef2/store/02ac20d2c8388820eb27b2110e561783d085c5d13b7b0cefccce73c23316/product_25865_product_shots1_image.jpg&amp;name=Florists.com+Valentine%27s+Day+Special%3A+%2420+for+%2440+Voucher&amp;caption=by+Florists&amp;description=Deliver+a+Stunning+Floral+Arrangement+Right+to+Your+Loved+One%27s+Door+This+Valentine%27s+Day&amp;redirect_uri=https://store.digg.com/">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600&#39;);return false;" class="sc-share-button js-sc-share-button" data-type="Share With Twitter" href="http://twitter.com/share?text=Get+Florists.com+Valentine%27s+Day+Special%3A+%2420+for+%2440+Voucher+-+Deliver+a+Stunning+Floral+Arrangement+Rig...&amp;url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fflorists-com-v-day-special-20-for-40-value&amp;counturl=https%3A%2F%2Fstore.digg.com%2F">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </span>
</a></div>

                </div>
              </div>
            </div>
          </div>
          <div class="col-md-5">
            <div class="row">
              <div class="col-md-12">
                  <div>
                      <div class="intelligent-module"
  data-track-impression='{ "list": "Related Deals" }'
  data-sales="[{&quot;id&quot;:23752,&quot;name&quot;:&quot;Scopio Authentic Stock Photography: Lifetime Subscription&quot;,&quot;title&quot;:&quot;Download Unlimited Authentic Royalty-Free Images to Use in PowerPoint, Websites, Social Media, Ads \u0026 More&quot;,&quot;price_in_cents&quot;:2900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Stock Photos&quot;}]},{&quot;id&quot;:25334,&quot;name&quot;:&quot;KeepSolid VPN Unlimited: Lifetime Subscription&quot;,&quot;title&quot;:&quot;Protect Your Online Activity \u0026 Browse Without Restriction for Life&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;VPN&quot;}]},{&quot;id&quot;:26227,&quot;name&quot;:&quot;The Complete 2020 Microsoft Azure Certification Prep Bundle&quot;,&quot;title&quot;:&quot;Boost Your Résumé with Valuable Azure Certifications \u0026 Propel Your Career with 10 Courses on Cloud Computing, Data Sets, and Analytics&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Network + Security&quot;}]}]">
  <div class="row">
    <div class="col-lg-12">
      <h3 class="intelligent-module-related-deals">
        Related Deals
      </h3>
    </div>
  </div>
  <div>
      <div class="row intelligent-module-course">
        <div class="col-xs-5 related-deals-image">

          <div class="sc-sale-unit-image-container">
            <a href="/sales/scopio-authentic-stock-photography-lifetime-subscription"
              class="js-sc-sale-image"
              data-sale="{&quot;id&quot;:23752,&quot;name&quot;:&quot;Scopio Authentic Stock Photography: Lifetime Subscription&quot;,&quot;title&quot;:&quot;Download Unlimited Authentic Royalty-Free Images to Use in PowerPoint, Websites, Social Media, Ads \u0026 More&quot;,&quot;price_in_cents&quot;:2900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Stock Photos&quot;}]}"
              data-list="Related Deals"
              data-track-list-click
              data-related-sale-image>
              <picture><img alt="Scopio Authentic Stock Photography: Lifetime Subscription" class="img-responsive" src="https://cdnp1.stackassets.com/6fd8cd034d96bdd56b0a7a3cbea32ff87bcb4fa7/store/opt/596/417/a6695e93f427adffe0d40c44c59a4f289526395aae6c1fb53a4354c310f5/product_30598_product_shots1.jpg" /></picture>
            </a>

            <button name="button" type="button" class="sc-add-to-favorite js-favorite js-favorite-track " data-sale-name="Scopio Authentic Stock Photography: Lifetime Subscription" data-sale-id="23752" data-category="Intelligent Module">
  <svg class="svg-icon">
    <use class="icon-favorite" xlink:href="#icon-circle-heart"></use>
    <use class="icon-favorite-filled" xlink:href="#icon-circle-heart-filled"></use>
  </svg>
</button>
          </div>

        </div>

        <div class="col-xs-7">
          <a href="/sales/scopio-authentic-stock-photography-lifetime-subscription"
            class="js-sc-sale-link"
            data-sale="{&quot;id&quot;:23752,&quot;name&quot;:&quot;Scopio Authentic Stock Photography: Lifetime Subscription&quot;,&quot;title&quot;:&quot;Download Unlimited Authentic Royalty-Free Images to Use in PowerPoint, Websites, Social Media, Ads \u0026 More&quot;,&quot;price_in_cents&quot;:2900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Stock Photos&quot;}]}"
            data-list="Related Deals"
            data-track-list-click
            data-related-sale-text>
            <div class="title sale-detail-title">Scopio Authentic Stock Photography: Lifetime Subscription</div>
            <div class="numbers">
              <span class="price primary-color">$29</span>

                <span class="original-price">
                  <s>$1,740.00</s>
                </span>
            </div>
          </a>
        </div>
      </div>
      <div class="row intelligent-module-course">
        <div class="col-xs-5 related-deals-image">

          <div class="sc-sale-unit-image-container">
            <a href="/sales/vpn-unlimited-lifetime-subscription"
              class="js-sc-sale-image"
              data-sale="{&quot;id&quot;:25334,&quot;name&quot;:&quot;KeepSolid VPN Unlimited: Lifetime Subscription&quot;,&quot;title&quot;:&quot;Protect Your Online Activity \u0026 Browse Without Restriction for Life&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;VPN&quot;}]}"
              data-list="Related Deals"
              data-track-list-click
              data-related-sale-image>
              <picture><img alt="KeepSolid VPN Unlimited: Lifetime Subscription" class="img-responsive" src="https://cdnp3.stackassets.com/f0b8be5f71f086187bb8d68cd20e0c06cbdf4372/store/opt/596/417/73b9b30bec03d67a0c89bae3aaaddafc5a59895b1edd5194d61ab010f926/sale_20564_primary_image.jpg" /></picture>
            </a>

            <button name="button" type="button" class="sc-add-to-favorite js-favorite js-favorite-track " data-sale-name="KeepSolid VPN Unlimited: Lifetime Subscription" data-sale-id="25334" data-category="Intelligent Module">
  <svg class="svg-icon">
    <use class="icon-favorite" xlink:href="#icon-circle-heart"></use>
    <use class="icon-favorite-filled" xlink:href="#icon-circle-heart-filled"></use>
  </svg>
</button>
          </div>

        </div>

        <div class="col-xs-7">
          <a href="/sales/vpn-unlimited-lifetime-subscription"
            class="js-sc-sale-link"
            data-sale="{&quot;id&quot;:25334,&quot;name&quot;:&quot;KeepSolid VPN Unlimited: Lifetime Subscription&quot;,&quot;title&quot;:&quot;Protect Your Online Activity \u0026 Browse Without Restriction for Life&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;VPN&quot;}]}"
            data-list="Related Deals"
            data-track-list-click
            data-related-sale-text>
            <div class="title sale-detail-title">KeepSolid VPN Unlimited: Lifetime Subscription</div>
            <div class="numbers">
              <span class="price primary-color">$39</span>

                <span class="original-price">
                  <s>$499.99</s>
                </span>
            </div>
          </a>
        </div>
      </div>
      <div class="row intelligent-module-course">
        <div class="col-xs-5 related-deals-image">

          <div class="sc-sale-unit-image-container">
            <a href="/sales/the-complete-2020-microsoft-azure-certification-prep-bundle-2"
              class="js-sc-sale-image"
              data-sale="{&quot;id&quot;:26227,&quot;name&quot;:&quot;The Complete 2020 Microsoft Azure Certification Prep Bundle&quot;,&quot;title&quot;:&quot;Boost Your Résumé with Valuable Azure Certifications \u0026 Propel Your Career with 10 Courses on Cloud Computing, Data Sets, and Analytics&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Network + Security&quot;}]}"
              data-list="Related Deals"
              data-track-list-click
              data-related-sale-image>
              <picture><img alt="The Complete 2020 Microsoft Azure Certification Prep Bundle" class="img-responsive" src="https://cdnp0.stackassets.com/3fbabbd0392cc2f9712e76eca0c860b11e37f4fa/store/fitb/596/417/55c827cf0a6ce820b885872694c7271be3c3e8f89e91e59b2637a866fffa/sale_25748_primary_image.jpg" /></picture>
            </a>

            <button name="button" type="button" class="sc-add-to-favorite js-favorite js-favorite-track " data-sale-name="The Complete 2020 Microsoft Azure Certification Prep Bundle" data-sale-id="26227" data-category="Intelligent Module">
  <svg class="svg-icon">
    <use class="icon-favorite" xlink:href="#icon-circle-heart"></use>
    <use class="icon-favorite-filled" xlink:href="#icon-circle-heart-filled"></use>
  </svg>
</button>
          </div>

        </div>

        <div class="col-xs-7">
          <a href="/sales/the-complete-2020-microsoft-azure-certification-prep-bundle-2"
            class="js-sc-sale-link"
            data-sale="{&quot;id&quot;:26227,&quot;name&quot;:&quot;The Complete 2020 Microsoft Azure Certification Prep Bundle&quot;,&quot;title&quot;:&quot;Boost Your Résumé with Valuable Azure Certifications \u0026 Propel Your Career with 10 Courses on Cloud Computing, Data Sets, and Analytics&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Network + Security&quot;}]}"
            data-list="Related Deals"
            data-track-list-click
            data-related-sale-text>
            <div class="title sale-detail-title">The Complete 2020 Microsoft Azure Certification Prep Bundle</div>
            <div class="numbers">
              <span class="price primary-color">$39</span>

                <span class="original-price">
                  <s>$1,839.99</s>
                </span>
            </div>
          </a>
        </div>
      </div>
  </div>
</div>

                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  <div class="container intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div data-columns="4" data-title="Best Sellers" data-index-url="/best-sellers" data-entries="/v0/search/sales?exclude_sale_ids%5B%5D=17735&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=Valentine%27s+Day+2020&amp;tags%5B%5D=V-Day+2020" data-module-type="SalesIntelligentModule" class="intelligent-module js-intelligent-module sales-intelligent-module "></div>
    </div>

    
  </div>

</div>
        </div>
      </div>

      <footer id="footer" class="footer">
  <div class="container">

    <div class="footer-menus-row row">
      <div class="col-md-5">
        <div class="footer-newsletter">
    <h5 class="footer-title footer-newsletter-title">Sign up & get 10% Off</h5>

  <form class="clearfix form-inline" id="newsletter-subscribe-form" data-use-recaptcha="true" role="form" action="/subscribe?footer_newsletter=1" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="Iyjndt41iNo/416B8NY3KXao61eMHQZuFNYcG1xfv9o1QLYoAvYO1OZYnBJZZQUs3wlahB49IWnXpzzAsydDxA==" />
    <div class="clearfix js-mailcheck-container">
      <input type="hidden" name="source" id="source" value="Footer" />
      <label for="signup-newsletter" class="sr-only">Email address</label>
      <input type="email" name="email" id="signup-newsletter" class="form-control js-email-field" placeholder="Email" />

      <input type="hidden" name="g-recaptcha-response" class="g-recaptcha-response" />

      <button type="submit" class="btn-primary">
        Sign up
      </button>
    </div>

      <span class="newsletter-legend">
          *New customers only. Offer lasts 30 days. See Terms.
        This site is protected by reCAPTCHA and the Google
        <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and
        <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.
      </span>
</form></div>

<script type="text/javascript">
  $('#newsletter-subscribe-form').on('submit', function(event) {
    submitFormWithRecaptcha(event, "recaptcha_newsletter_subscription")
  });
</script>

      </div>

      <div class="col-md-7 footer-menus footer-menus-vendor">
        <div class="row">
          <div class="col-xs-4">
  <h4 class="footer-title">My Account</h4>

  <ul class="list-unstyled">
    <li>
      <a href="/user?show=profile-tab">Profile</a>
    </li>
    <li>
      <a href="/user?show=account-tab">Account</a>
    </li>
    <li>
      <a href="/user/purchases">Purchases</a>
    </li>
    <li>
      <a href="/user/credits">Credits</a>
    </li>
    <li>
      <a href="/user?show=preferences-tab">Preferences</a>
    </li>
    <li>
      <a href="/user?show=info-request">Do Not Sell My Personal Information</a>
    </li>
  </ul>
</div>

<div class="col-xs-4">
  <h4 class="footer-title">Support</h4>

  <ul class="list-unstyled">
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/requests/new?persona=Internet+Culture&amp;product_name=florists.com+V-Day+Special+%2420+for+%2440+Value&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=17735&amp;sale_name=Florists.com+Valentine%27s+Day+Special%3A+%2420+for+%2440+Voucher&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fflorists-com-v-day-special-20-for-40-value&amp;source=lower+footer+contact+link&amp;vendor_id=3570">Contact</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/?persona=Internet+Culture&amp;product_name=florists.com+V-Day+Special+%2420+for+%2440+Value&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=17735&amp;sale_name=Florists.com+Valentine%27s+Day+Special%3A+%2420+for+%2440+Voucher&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fflorists-com-v-day-special-20-for-40-value&amp;source=lower+footer+FAQs+link&amp;vendor_id=3570">FAQs</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/categories/360000641992-Shipping?persona=Internet+Culture&amp;product_name=florists.com+V-Day+Special+%2420+for+%2440+Value&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=17735&amp;sale_name=Florists.com+Valentine%27s+Day+Special%3A+%2420+for+%2440+Voucher&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fflorists-com-v-day-special-20-for-40-value&amp;source=lower+footer+shipping+link&amp;vendor_id=3570">Shipping</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/categories/360000641952-Refund-and-Return-Policy?persona=Internet+Culture&amp;product_name=florists.com+V-Day+Special+%2420+for+%2440+Value&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;sale_id=17735&amp;sale_name=Florists.com+Valentine%27s+Day+Special%3A+%2420+for+%2440+Voucher&amp;sale_url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fflorists-com-v-day-special-20-for-40-value&amp;source=lower+footer+returns+link&amp;vendor_id=3570">Returns</a>
    </li>
    <li><a href="/terms">Terms</a></li>
    <li><a href="/privacy">Privacy</a></li>
  </ul>
</div>


            <div class="col-xs-12 col-sm-4 footer-vendor-section">
  <hr class="visible-xs">

  <h4 class="footer-title">Are you a vendor?</h4>
  <p class="footer-subtitle">Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>

  <a class="pub-footer-link primary-color" target="_blank" href="https://www.stackcommerce.com/vendors">Learn More</a>

  <div class="powered-by">
  <h6>Powered By</h6>

  <a target="_blank" href="https://stackcommerce.com/">
    <img alt="StackCommerce" src="https://shops2.stackassets.com/assets/core/logo-light-531c09dd9744d199c151749553ae71f8db7a185f827067726cb82077cd377411.svg" />
</a></div>


  <div class="hidden-xs pub-copyright">
    <p>Copyright &copy; 2020 StackCommerce. All Rights Reserved.</p>
  </div>

  <div class="bbb-badge-container">
  <a id="bbblink"
    class="sehzbus bbb-badge"
    target="_blank" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal"
    title="StackCommerce, Online Retailer, Venice, CA">
      <img id="bbblinkimg"
        src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png"
        width="200"
        height="38"
        alt="StackCommerce, Online Retailer, Venice, CA">
  </a>
</div>

</div>

        </div>
      </div>
    </div>

        <img alt="Digg logo" class="sc-footer-pub-logo hidden-xs" src="https://cdnp3.stackassets.com/3cd152b6e15fd8734497708cb799013cac905773/store/7c6bb1fa8e748ae29147a733147ae02bbb82ff2b08be0d229110d3b585bd/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />


  </div>
</footer>

<script>
//<![CDATA[

  var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
  document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
    </div>

      <div
    id="email-capture-modal"
    class="modal email-capture-modal email-capture-vertical-lifestyle"
    tabindex="-1"
    role="dialog"
    aria-labelledby="email-capture-modal"
    aria-hidden="true"
    data-backdrop="static"
    data-email-capture-modal
    data-email-capture-analytics-url="https://store.digg.com/modal_email_capture"
  >
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <button
            type="button"
            class="pull-right close"
            data-email-capture-modal-dismiss
            data-dismiss="modal"
            aria-label="Close"
          >
            <span aria-hidden="true">&times;</span>
          </button>
        </div>
        <div class="modal-body clearfix">
          <div class="email-capture-form-container" data-email-capture-form-container>
            <div class="email-capture-headline">
              Take 10% Off<br/>
              Your First Purchase
            </div>

            <div class="email-capture-message">
              Join millions of other subscribers who get exclusive discounts, freebies and giveaways!
            </div>

              <form id="email-capture-modal-form" data-use-recaptcha="true" data-email-capture-modal-form="true" novalidate="novalidate" action="/subscribe.json" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
                <input type="hidden" name="source" id="source" value="EmailCaptureModal" />
                <input type="hidden" name="g-recaptcha-response" class="g-recaptcha-response" />
                <div class="text-danger email-capture-error" data-email-capture-modal-messages></div>
                <div class="form-group">
                  <input type="email" name="email" id="email" class="form-control email email-capture-field" placeholder="Email" />
                </div>
                <button name="button" type="button" class="btn btn-lg btn-block email-capture-button">
                  Get my discount
</button></form>              <div class="email-capture-detail">
                  Coupon code will be sent to this email address
              </div>
              <div class="email-capture-terms">
                By joining our mailing list you agree to our <a target="_blank" href="/terms">Terms and Conditions</a>
              </div>
              <div class="email-capture-dismiss" data-email-capture-modal-dismiss>
                No thanks, I'll just pay full price.
              </div>
          </div>
          <div class="email-capture-confirmation-container hide" data-email-capture-confirmation-container>
            <div class="email-capture-headline">
              You're in!
            </div>

            <div class="email-capture-message">
              Check your inbox for your 10% coupon
            </div>

            <button
              class="btn btn-lg btn-primary email-capture-confirmation-button"
              data-email-capture-modal-dismiss
              data-email-capture-modal-continue
            >
              Start shopping
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>

<script type="text/javascript">
  $('#email-capture-modal-form').on('submit', function(event) {
    return false;
  });

  $('.email-capture-button').on('click', function(event) {
    getRecaptchaResponse('recaptcha_newsletter_subscription')
    .then(function(token) {
      $('#email-capture-modal-form .g-recaptcha-response').val(token);
      $('#email-capture-modal-form').trigger('submit.rails')
    })
  });

  $('.email-capture-field').on('keyup', function(event) {
    if (event.key == 'Enter') {
      getRecaptchaResponse('recaptcha_newsletter_subscription')
      .then(function(token) {
        $('#email-capture-modal-form .g-recaptcha-response').val(token);
        $('#email-capture-modal-form').trigger('submit.rails')
      });
    }
  });
</script>

    
    <script src="https://shops2.stackassets.com/assets/config-1f804646a773fcbfb637a5dced669235a1e51d565e9c8824dfb879ad60b483bb.js"></script>

<script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

    <script src="https://shops2.stackassets.com/assets/classic-9b237d49fc0d5c6301ae16a508793735e38c80e3851996009bee56d258e4547d.js"></script>
      <script type="text/javascript">
    var _at = {}; window._at.track = window._at.track || function(){(window._at.track.q = window._at.track.q || []).push(arguments);};

    _at.domain = 'store.digg.com/';
    _at.idSite = '8310';
    _at.webpushid = 'web.56.aimtell.com';
    _at.owner = '2fcd12b568b6';
    _at.attributes = {};

    (function() { var u='//s3.amazonaws.com/cdn.aimtell.com/trackpush/'; var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'trackpush.min.js'; s.parentNode.insertBefore(g,s); })();
  </script>

    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

    
    

      
      
    <div bundle-club-modal visible="showModal"></div>
    
  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":17735,"productPrice":20.0});
  </script>

  
</html>
