<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"7312903","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":0,"applicationTime":170,"agent":""}</script>
<script type="text/javascript">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</script>
<title>
  Linux Power User Bundle | Digg Store
</title>
<link href="https://store.digg.com/feed.rss" rel="alternate" title="RSS" type="application/rss+xml" />
<meta name = "description" content = "Linux Power User Bundle: Get Acquainted with One of the Most Important Enterprise Operating Systems" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" rel="apple-touch-icon" type="image/vnd.microsoft.icon" />


<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link href="https://stores-assets.stackcommerce.com/assets/classic-3a768ebd2f5ff5f050e574691e6a74f8.css" media="all" rel="stylesheet" />
  <link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" media="all" rel="stylesheet" />

<style>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</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://stores-assets.stackcommerce.com/assets/shared-ce5f504c25e0fc4eb46d25c3660c68ef.js"></script>
<!--[if lte IE 9]>
  <script src="https://stores-assets.stackcommerce.com/assets/jquery.html5-placeholder-shim-8af09c5b9dff5ea6899e7e944fe5aca4.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script async="async" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>

  <meta content="product" name="twitter:card" />
<meta content="Get Acquainted with One of the Most Important Enterprise Operating Systems" name="twitter:title" />
<meta content="Linux Power User Bundle: Get Acquainted with One of the Most Important Enterprise Operating Systems" name="twitter:description" />
<meta content="https://cdnp0.stackassets.com/fddf79a3879cbc8e28af9cadc0cff32aaaa8bb1f/store/f526ac630362f2b5dd86e5e1acf7347f5a908f1ce701e87295e2c1a45439/sale_7589_primary_image.jpg" name="twitter:image:src" />
<meta content="$19.00" name="twitter:data1" />
<meta content="PRICE" name="twitter:label1" />
<meta content="96%" name="twitter:data2" />
<meta content="OFF" name="twitter:label2" />
<meta content="store.digg.com" name="twitter:domain" />
<meta content="@digg" name="twitter:site" />
<meta content="@digg" name="twitter:creator" />

<meta content="468274286708621" property="fb:app_id" />
<meta content="website" property="og:type" />
<meta content="Linux Power User Bundle: Get Acquainted with One of the Most Important Enterprise Operating Systems" property="og:description" />
<meta content="Get Acquainted with One of the Most Important Enterprise Operating Systems" property="og:title" />
<meta content="https://cdnp0.stackassets.com/fddf79a3879cbc8e28af9cadc0cff32aaaa8bb1f/store/f526ac630362f2b5dd86e5e1acf7347f5a908f1ce701e87295e2c1a45439/sale_7589_primary_image.jpg" property="og:image" />
<meta content="Digg Store" property="og:site_name" />
<meta content="https://store.digg.com/sales/linux-power-user-bundle-2?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=linux-power-user-bundle-2_081917&amp;utm_term=scsf-244132&amp;utm_content=a0x1a000003SwOI" property="og:url" />


<meta content="authenticity_token" name="csrf-param" />
<meta content="nG5T0Sd3GV7WuSb3cIA/y6UvUiebcmj7OZ2mkXHFz5M=" name="csrf-token" />


    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true'
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>


  <link href="https://stacksocial.com/sales/linux-power-user-bundle-2" rel="canonical" />
<style>#sc-hero-unit { background-image:url(https://cdnp2.stackassets.com/b1a59f5cab114fa0531f64f3df3ea20e56398716/store/277180d505a645e0f061079477cf13443d76f3860f3998c25431f9afa43f/sale_7589_special_sale_banner_bg.jpg) !important }</style>

<script type="text/javascript">
var _user_id = '';
var _session_id = '6058d3649d34ae6ec759c4195935e645';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");

</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>

    <input data-name="Digg" id="current_publisher" name="current_publisher" type="hidden" value="124" />
    <input data-sale-ids="[]" data-sales-url="https://store.digg.com/v0/sales" id="current_user_favorites" name="current_user_favorites" type="hidden" />
    <input id="api_url" name="api_url" type="hidden" value="https://store.digg.com/" />
    <input data-current-cart="{&quot;items&quot;:[]}" id="current_cart" name="current_cart" type="hidden" />
    <input data-max-quantity="4" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" id="publisher_upsell_sales" name="publisher_upsell_sales" type="hidden" />
    <?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" display="none" version="1.1">
  <defs>
    <symbol id="icon-heart" viewBox="0 0 75 75">
      <path class="path1" d="M18,38.5L36.2,57c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l9.1-9.2c3-3.1,6.1-6.1,9.1-9.2c4.7-4.8,4.7-12.6,0-17.4c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6l-2,2l-2-2.1c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6C13.3,25.9,13.3,33.7,18,38.5z M20.7,23.5c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6l3.4,3.4c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l3.3-3.4c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6c3.4,3.5,3.4,9.1,0,12.6L37.5,53.2l-0.1-0.1l-16.7-17C17.3,32.6,17.3,27,20.7,23.5z" />
    </symbol>

    <symbol id="icon-circle-heart" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z M25.05,29.025 C26.25,27.75 27.9,27 29.55,27 C31.2,27 32.85,27.675 34.05,29.025 L36.525,31.65 C36.75,31.875 37.125,32.025 37.5,32.025 C37.875,32.025 38.25,31.875 38.475,31.65 L40.95,29.025 C42.15,27.75 43.8,27 45.45,27 C47.1,27 48.75,27.675 49.95,29.025 C52.5,31.65 52.5,36 49.95,38.7 L37.5,51.825 L37.425,51.675 L25.05,38.7 C22.5,36 22.5,31.725 25.05,29.025 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-circle-heart-filled" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-cart" viewBox="0 0 75 75">
      <path class="path1" d="M47.8,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3s-2.3-1-2.3-2.3C45.5,53.5,46.5,52.5,47.8,52.5z M30.4,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3c-1.3,0-2.3-1-2.3-2.3C28.1,53.5,29.1,52.5,30.4,52.5z M47.8,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C53.6,51.7,50.9,49.1,47.8,49.1z M30.4,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C36.2,51.7,33.6,49.1,30.4,49.1z M23.2,23.8h34.5L55,35.4l-26.3,2.1L23.2,23.8z M11.4,14.6c-1,0-1.7,0.8-1.7,1.7s0.8,1.7,1.7,1.7h5.8c2.9,7.1,5.7,14.2,8.5,21.2l-2.6,6.3c-0.2,0.5-0.2,1.2,0.2,1.6c0.3,0.5,0.9,0.8,1.4,0.8h28.9c0.9,0,1.8-0.8,1.8-1.7c0-0.9-0.8-1.7-1.8-1.7H27.3l1.5-3.6l27.8-2.2c0.7-0.1,1.4-0.6,1.6-1.3l3.5-15c0.2-1-0.7-2.1-1.7-2.1H21.8l-1.9-4.7c-0.3-0.6-0.9-1.1-1.6-1.1H11.4z" />
    </symbol>

    <symbol id="icon-search" viewBox="0 0 75 75">
      <path class="path1" d="M34.1,17.5c-4.4,0-8.6,1.7-11.7,4.9c-3.1,3.1-4.9,7.3-4.9,11.7c0,4.4,1.7,8.6,4.9,11.7c3.1,3.1,7.3,4.9,11.7,4.9c3.7,0,7.2-1.2,10.1-3.5l0.2-0.2l10,10c0.7,0.7,1.9,0.7,2.6,0c0.7-0.7,0.7-1.9,0-2.6v0l-10-10l0.2-0.2c5.1-6.6,4.5-16-1.4-21.9C42.6,19.2,38.5,17.5,34.1,17.5 M43.2,43.2c-2.4,2.4-5.7,3.8-9.1,3.8h0c-3.4,0-6.7-1.3-9.1-3.8c-2.4-2.4-3.8-5.7-3.8-9.1c0-3.4,1.3-6.7,3.8-9.1c2.4-2.4,5.7-3.8,9.1-3.8c3.4,0,6.7,1.3,9.1,3.8c2.4,2.4,3.8,5.7,3.8,9.1S45.6,40.7,43.2,43.2" />
    </symbol>
  </defs>
</svg>


    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>

<div class="hello-bar js-hello-bar hidden-xs hidden-sm">
  <div class="container">
      <div class="pull-left">
        <a class="back-link" href="http://digg.com/">
          <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>      </div>


      <div class="">
        <a class="hello-bar-text js-hello-bar" data-sale-slug="1-cryptocurrency-investment-opportunity" data-sale="{&quot;id&quot;:9099,&quot;name&quot;:&quot;Beginner&#39;s Guide to Cryptocurrency Investing&quot;,&quot;title&quot;:&quot;Turn Your Physical Cash Into a Digital Fortune&quot;,&quot;price_in_cents&quot;:1500,&quot;categories&quot;:[{&quot;name&quot;:&quot;Data + Analytics&quot;}]}" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;Beginner&#39;s Guide to Cryptocurrency Investing&quot;}" data-track-impression="{&quot;list&quot;:&quot;hello bar&quot;}" href="/sales/1-cryptocurrency-investment-opportunity">
          Here&#39;s Your Guide To How You Can Start Investing In Cryptocurrency
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav id="main-navbar"
  class="navbar navbar-default navbar-fixed-top navbar-master js-navbar-master"
  role="navigation"
  data-navbar>

  <div class="container">
    <div class="navbar-header">
      <button class="navbar-toggle navbar-menu-button pull-left" type="button">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar"></span>
      </button>

      <div class="navbar-toggle mobile-cart-icon mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>

      <div class="navbar-toggle mobile-search-icon js-toggleSearchNav">
        <svg class="svg-icon search-input-icon">
          <use xlink:href="#icon-search"></use>
        </svg>
      </div>

      <div class="navbar-brand-container">
        <a class="navbar-brand" href="/">
            <img alt="Digg" class="navbar-logo hidden-xs hidden-sm" src="https://cdnp2.stackassets.com/6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b/store/c955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" />

    <img alt="Digg" class="navbar-logo hidden-md hidden-lg" src="https://cdnp1.stackassets.com/7233e69003b00a8364724db622d71fbae54b3efc/store/f2e980f91ac9866426d222b593e6332923e0dbac41c3f53b6fa4089945fe/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" />

</a>      </div>
    </div>

    <div class="navbar-collapse">
      <div class="navbar-center">
        <div class="hidden-xs hidden-sm navbar-search">
          <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
            <div class="search-container">
              <input class="search-input" id="query" name="query" placeholder="Search" required="required" type="text" />
              <i class="fa fa-search search-input-icon"></i>
            </div>
</form>        </div>

        <ul class="nav navbar-nav navbar-right nav-account hidden-xs hidden-sm">
          <li class="heart-icon-nav">
            <a class="nav-account-link js-wishlist-nav" href="/user?show=home-tab">
              <svg class="svg-icon">
                <use xlink:href="#icon-heart"></use>
              </svg>
</a>          </li>
          <li class="cart-icon-nav">
            <mini-cart-button></mini-cart-button>
          </li>
            <li>
    <a class="nav-account-link" href="/sign_in?source=signup_page">Login</a>
  </li>

        </ul>
      </div>

      
<ul class="nav navbar-nav navbar-main js-navbar-main nav-6-items">
  
    

      

          <li class="nav-item ">
            <a class="nav-item-link" href="/best-sellers">Best Sellers</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/deals/gear-gadgets">Gadgets</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/deals/lifestyle">Lifestyle</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/deals/online-courses">Online Courses</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/deals/software">Apps + Software</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/giveaways">Giveaways</a>
          </li>

  <li class="nav-username-placeholder hidden-sm hidden-xs">
      Login
  </li>

  <li class="nav-item visible-xs visible-sm">
  <a class="nav-item-link" href="/user?show=home-tab">Wishlist</a>
</li>
  <li class="nav-item visible-xs visible-sm">
    <a class="nav-item-link" href="/sign_in?source=signup_page">Login</a>
  </li>

</ul>

    </div>
  </div>

  <div id="search-dropdown-bar"
    class="hidden-md hidden-lg navbar-search-mobile container js-search-dropdown-bar">
    <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input class="form-control search-input js-mobile-search-box" id="mobile-search-box" name="query" placeholder="Search" type="text" />
</form>  </div>

  
</nav>

<div id="main-navbar-phantom" class="js-main-navbar-phantom"></div>
<div class="mobile-nav-overlay"></div>


<mini-cart></mini-cart>

        

        <div class="site-contents">
          <div class="loyalty-callout loyalty-callout--bar loyalty-callout--bundle ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>



<div class="hero-unit-bundle " id="sc-hero-unit">
  <div class="container">
    <div class="row">
      <header class="col-xs-12 header">
        <div class="row">
         <article class="col-xs-12">
           <h1>Linux Power User Bundle</h1>
           <h4 class="hidden-xs hidden-sm">Get Acquainted with One of the Most Important Enterprise Operating Systems</h4>
         </article>
        </div>
      </header>
    </div>

    <div class="row">
      <article class="col-xs-12 col-md-7 col-lg-6">
        <div class="row">
          <div class="sc-hero-unit-clock col-xs-12 visible-xs visible-sm">
            <i class="icon-clock"></i>
            Ending In: <abbr class="js-interval" data-ends-at="2022-05-12T06:59:00Z" data-starts-at="2017-05-09T04:00:00Z" data-use-interval="true"></abbr>
          </div>
          <div class="sc-hero-unit-buy-button col-md-7 col-xs-12">
            <div class="row">
              <ng-form class="buy-form form-horizontal js-sc-purchase-form" data-ids="[7589]" data-name="Linux Power User Bundle" data-price="19.0" data-type="Bundle" ng-controller="AddToCartCtrl" role="form">

  <input data-sale-slug="linux-power-user-bundle-2" id="sale_id" name="sale_id" type="hidden" value="7589" />


  <div class="col-md-8 col-xs-12 col-lg-9 ">
    <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit form-control additem" data-button-type="buy_now" ng-click="addItem()" ng-disabled="addingToCart">
      Add to Cart - $19
</add-to-cart-button>    <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-success js-sc-sale-form-submit-mobile form-control" data-button-type="buy_now" ng-click="addItem()" ng-disabled="addingToCart">
      <span>Add to Cart - $19</span>
</add-to-cart-button>  </div>

    <div class="hidden-md hidden-lg select-mobile">
      <select class="form-control js-quantity" data-price="1900" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>

    <div class="select-right hidden-xs hidden-sm col-md-4 col-lg-3">
      <select class="form-control js-quantity" data-price="1900" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>
</ng-form>
<div class="buy-now-fixed js-sc-sale-buy-now-fixed">
  <div class="js-no-variant" data-toggle="#sc-purchase-form" data-type="Bundle"><add-to-cart-button class="btn btn-success btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Add to Cart ($19)</add-to-cart-button></div>
</div>

            </div>
          </div>
            <div class="col-md-5 col-xs-12">
              <div class="sc-hero-unit-promotion">
                <div class="retail-price">$597</div>
                <div class="percent-off">
                  96% off
</div>              </div>
            </div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="sc-hero-unit-clock hidden-xs hidden-sm pull-left">
              <i class="icon-clock"></i>
              Ending In: <abbr class="js-interval" data-ends-at="2022-05-12T06:59:00Z" data-starts-at="2017-05-09T04:00:00Z" data-use-interval="true"></abbr>
            </div>
            <a class="sc-favorite-icon js-favorite js-favorite-track primary-color " data-category="Sale" data-sale-id="7589" data-sale-name="Linux Power User Bundle" href="" id="favorite-bundle">
  <i class="fa fa-heart" aria-hidden="true"></i>
  <i class="fa fa-heart-o" aria-hidden="true"></i>

  <span class="text-capitalize">
      wishlist
  </span>
</a>
              <div class="bundle-star-rating">
                <div class="bundle-star-rating-content">
                    <fieldset class="rating">
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
  </fieldset>
  <span class="voters">(44)</span>

                </div>
              </div>
          </div>
        </div>
      </article>
    </div>
  </div>
</div>

<div class="container sc-bundle-page" data-page-bundlePage="true" data-sale="{&quot;id&quot;:7589,&quot;name&quot;:&quot;Linux Power User Bundle&quot;,&quot;title&quot;:&quot;Get Acquainted with One of the Most Important Enterprise Operating Systems&quot;,&quot;price_in_cents&quot;:1900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Software Testing&quot;},{&quot;name&quot;:&quot;Programming Languages&quot;}]}" data-sales-show-page="true" data-track-detail="{&quot;list&quot;:&quot;bundle page&quot;}" id="sc-bundle-page">
  <section>
    <header>
      <div class="bundle-page-heading">
        <h4>What's Included</h4>
      </div>
    </header>
    <section class="row">
      <div class="products-grid">
        <div class="products-grid-list">
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      data-toggle-view-all="#product-details-10368">

      <div class="products-grid-logo">
        
          <img alt="Af9f852a63b1c44978076ba352953684652c3290 main hero image" class="img-responsive" src="https://cdnp2.stackassets.com/1508d7632b4e5bc42a40893f5321fdf2ae77e8cf/store/opt/204/153/98014e46f3f2f939a2d48d46f083779008f120800038a12b5e68bb664419/af9f852a63b1c44978076ba352953684652c3290_main_hero_image.jpg" />

      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">High Availability for the LAMP Stack</span>
          <div class="products-grid-price">$99 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      data-toggle-view-all="#product-details-10372">

      <div class="products-grid-logo">
        
          <img alt="16f83fef291f81834bdd0961deba9cdfd89df101 main hero image" class="img-responsive" src="https://cdnp2.stackassets.com/1c97df9bba020a8591b4b7ec0e8d8488602fdf5e/store/opt/204/153/07103b66a754fee082bf58e6708ffe4a1376a078542f82b927a5c0722e79/16f83fef291f81834bdd0961deba9cdfd89df101_main_hero_image.jpg" />

      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Linux Alternatives to Windows Applications</span>
          <div class="products-grid-price">$50 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      data-toggle-view-all="#product-details-10373">

      <div class="products-grid-logo">
        
          <img alt="06546c9948000c2daff7a5005f24498312b1dfc9 main hero image" class="img-responsive" src="https://cdnp3.stackassets.com/8266cb2f51057bad90212aab33e7239065ce2120/store/opt/204/153/c6d561ed5c6fdf4f7fd73846f1492bf6f6a53be4d74dcd0d4ff994247f24/06546c9948000c2daff7a5005f24498312b1dfc9_main_hero_image.jpg" />

      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Linux for Beginners</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      data-toggle-view-all="#product-details-10497">

      <div class="products-grid-logo">
        
          <img alt="660c9bd0c033ac2b2f9da6671a463b4e4819c700 main hero image" class="img-responsive" src="https://cdnp3.stackassets.com/d48c689a2a5fd61905c294ddec9f4cd67d6c8170/store/opt/204/153/d02f9045fc3e38b9c88d25f8b63d57fbecf8c0662d83704c87be244c50a8/660c9bd0c033ac2b2f9da6671a463b4e4819c700_main_hero_image.jpg" />

      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Linux Command Line Essentials: Become a Linux Power User!</span>
          <div class="products-grid-price">$50 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      data-toggle-view-all="#product-details-10371">

      <div class="products-grid-logo">
        
          <img alt="2413aaa84b5101472033728ed7c2091ece795624 main hero image" class="img-responsive" src="https://cdnp0.stackassets.com/5064bb872510783dd73c2b1f65e8d5d71f4bfb3a/store/opt/204/153/d05aa26fe17028b6bcfe9007bbc7789355bafeef5a81c2947b8a6a8773bd/2413aaa84b5101472033728ed7c2091ece795624_main_hero_image.jpg" />

      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Learn Linux in 5 Days and Level Up Your Career</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
</div>

      </div>
    </section>
  </section>

  <hr class="hidden-xs hidden-sm">

  <section class="row">
    <div
  class="bundle-summary-container js-pagination-container"
  data-prev=".pagination-prev"
  data-next=".pagination-next"
  data-counter=".pagination-counter"
  data-table-row=".pagination-table-row"
>
  <div class="product-detail-header">
    <div class="container">
      <div class="row">
        <div class="col-xs-6 col-md-8">
          <h4>Product Details</h4>
        </div>
        <div class="col-xs-6 col-md-4">
          <h4 class="pull-right navbar-pagination">
            <i class="fa fa-chevron-left pagination-prev"></i><span class="pagination-counter">1</span> <em>of</em> 5<i class="fa fa-chevron-right pagination-next"></i>
          </h4>
        </div>
      </div>
    </div>
  </div>
  <div class="product-detail-body">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
            <div id="product-details-10368" class="js-product-details row pagination-details active">
              <div class="col-md-6">
                <div id="sc-product-image-carousel10368" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><img alt="B2954f80570450425f3eb7afebddff84966634a1 main hero image" class="img-responsive" src="https://cdnp0.stackassets.com/d08fd598b1795aacfc55372a1c9d2b186ad58219/store/2abe50ad5c9ab514efc7b92611e9c4b75b71fd1130e7f9cb450fe7211319/b2954f80570450425f3eb7afebddff84966634a1_main_hero_image.jpg" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">2 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">22</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>High Availability for the LAMP Stack</strong></h3>
                <h4>
                  Make Sure Your Sites &amp; Apps Run Smoothly By Eliminating Points of Failure
                </h4>

                <p>
                  By <a class="brand-primary anchor-link instructor-link" href="#product_10368-instructor">Linux Training Academy</a>
                    | in <a class="brand-primary" href="/deals/online-courses">Online Courses</a>
                </p>
                  <ul class="nav nav-tabs bundle-page-product-details" role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10368-description"
        role="tab"
        class="text-capitalize"
        href="#product_10368-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10368-instructor"
        role="tab"
        class="text-capitalize"
        href="#product_10368-instructor-content">
        instructor
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10368-specs"
        role="tab"
        class="text-capitalize"
        href="#product_10368-specs-content">
        specs
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_10368-description-content" role="tabpanel">
      The success of any site or app begins and ends with the site itself not going down. This step-by-step guide will teach you to eliminate potential points of failure, and guarantee the site is prepared for scaling and giant surges in traffic. Learn to ensure service availability for Linux, Apache, MySQL, and PHP based web applications. Plus, with this solution, you can repair failures on your own time and not in the middle of the night
<br><br>
<ul><li>Study the instructor's proven LAMP stack solution w/ 22 lectures & 2 hours of content
<li>Learn to eliminate single points of failure for your Linux, Apache, MySQL & PHP based web applications
<li>Enable your sites to scale & experience increased traffic without downtime
<li>Watch lessons & demonstrations on actual Linux servers
<li>Reference diagrams while you build
<li>Save time researching & testing various solutions</ul>

    </div>
    <div class="tab-pane  fade in" id="product_10368-instructor-content" role="tabpanel">
      Jason Cannon is a professional system administrator, consultant, and author. Jason started his career as a Unix and Linux System Engineer in 1999. Since that time he has utilized his Linux skills at companies such as Xerox, UPS, Hewlett-Packard, and Amazon.com. Additionally, he has acted as a technical consultant and independent contractor for small businesses and Fortune 500 companies. Jason has professional experience with CentOS, RedHat Enterprise Linux, SUSE Linux Enterprise Server, and Ubuntu. He has used several Linux distributions on personal projects including Debian, Slackware, CrunchBang, and others. In addition to Linux, Jason has experience supporting proprietary Unix operating systems including AIX, HP-UX, and Solaris. He enjoys teaching others how to use and exploit the power of the Linux operating system. He is also the author of the books "Linux for Beginners" and "Command Line Kung Fu."
    </div>
    <div class="tab-pane  fade in" id="product_10368-specs-content" role="tabpanel">
      <p>Details & Requirements</p><ul><li>Length of time users can access this course: lifetime
<li>Access options: web streaming, mobile streaming
<li>Certification of completion not included
<li>Redemption deadline: redeem your code within 30 days of purchase
<li>Experience level required: intermediate</ul><p>Compatibility<br></p><ul><li>Experience w/ the Linux Command Line
<li>Internet required</ul>
    </div>
</div>


  <div class="course-outline inactive">
    <h4 class="title">Course Outline <i class="fa sc-display-outline pull-right"></i></h4>

      <ul>
<li>High Availability for the LAMP Stack

<ul>
<li>Introduction (2:51)</li>
<li>Files and Downloads (1:49)</li>
<li>Preparing a Local Test Environment (2:12)</li>
<li>Installing Vagrant on Windows (1:15)</li>
<li>Installing an SSH Command Line Client on Windows Using Git (1:59)</li>
<li>Installing Vagrant on Mac (1:31)</li>
<li>Vagrant Crash Course (6:33)</li>
<li>Typical Web Application Residing on a Single Server (2:48)</li>
<li>Scaling VS Availability (1:50)</li>
<li>The High Availability Architecture (3:16)</li>
<li>Configuring High Availability for the IP Address (7:26)</li>
<li>Installing and Configuring a Load Balancer (7:37)</li>
<li>Installing and Configuring Apache and PHP (8:40)</li>
<li>Creating Highly Available Storage (15:35)</li>
<li>Installing and Configuring MySQL (14:20)</li>
<li>Installing and Configuring WordPress (6:11)</li>
<li>Considerations for the Cloud (1:38)</li>
</ul></li>
<li>Scaling

<ul>
<li>Web Servers (6:28)</li>
<li>Database Servers (8:48)</li>
<li>Storage (11:48)</li>
<li>Conclusion (0:36)</li>
</ul></li>
</ul>

    <p class="text-center">
      <a class="open-all" data-target=".course-outline" href>View Full Curriculum</a>
    </p>
  </div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-details-10372" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel10372" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><img alt="C035ee300ef9f4af1f8bcafe6828230660a235ea main hero image" class="img-responsive" src="https://cdnp3.stackassets.com/49349060a0bbecb0a77e6f303505d4a0a6daa638/store/d23f7c1c61c0ac15f6670802e2b62085d61070de5e81a82cff40f6cd769b/c035ee300ef9f4af1f8bcafe6828230660a235ea_main_hero_image.jpg" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">1 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">9</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Linux Alternatives to Windows Applications</strong></h3>
                <h4>
                  Learn About the Linux Equivalents to Windows Software, Programs &amp; Applications
                </h4>

                <p>
                  By <a class="brand-primary anchor-link instructor-link" href="#product_10372-instructor">Linux Training Academy</a>
                    | in <a class="brand-primary" href="/deals/online-courses">Online Courses</a>
                </p>
                  <ul class="nav nav-tabs bundle-page-product-details" role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10372-description"
        role="tab"
        class="text-capitalize"
        href="#product_10372-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10372-instructor"
        role="tab"
        class="text-capitalize"
        href="#product_10372-instructor-content">
        instructor
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10372-specs"
        role="tab"
        class="text-capitalize"
        href="#product_10372-specs-content">
        specs
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_10372-description-content" role="tabpanel">
      If you've fostered an interest in Linux, but have been intimidated by the transition, this is the course for you. The instructor introduces you to Linux equivalents of your favorite Windows programs and apps, so your transition is as smooth as can be. You don't even need Linux to complete the course. The instructor will teach you to set up a virtual software, so you get the full experience without full commitment.
<br><br>
<ul><li>Get familiar w/ Linux alternatives to Windows w/ over 9 lectures & 1 hour of content
<li>Get introduced to some of the most popular Linux apps 
<li>Browse the Web, watch movies, listen to music, create presentations & more
<li>Install virtualization software so you can run Linux on your current system
<li>Follow step-by-step through an installation of Ubuntu
<li>Learn the differences between installing Linux in a virtual environment & a physical environment</ul>

    </div>
    <div class="tab-pane  fade in" id="product_10372-instructor-content" role="tabpanel">
      Jason Cannon is a professional system administrator, consultant, and author. Jason started his career as a Unix and Linux System Engineer in 1999. Since that time he has utilized his Linux skills at companies such as Xerox, UPS, Hewlett-Packard, and Amazon.com. Additionally, he has acted as a technical consultant and independent contractor for small businesses and Fortune 500 companies. Jason has professional experience with CentOS, RedHat Enterprise Linux, SUSE Linux Enterprise Server, and Ubuntu. He has used several Linux distributions on personal projects including Debian, Slackware, CrunchBang, and others. In addition to Linux, Jason has experience supporting proprietary Unix operating systems including AIX, HP-UX, and Solaris. He enjoys teaching others how to use and exploit the power of the Linux operating system. He is also the author of the books "Linux for Beginners" and "Command Line Kung Fu."
    </div>
    <div class="tab-pane  fade in" id="product_10372-specs-content" role="tabpanel">
      <p>Details & Requirements</p><ul><li>Length of time users can access this course: lifetime
<li>Access options: web streaming, mobile streaming
<li>Certification of completion not included
<li>Redemption deadline: redeem your code within 30 days of purchase
<li>Experience level required: beginner</ul><p>Compatibility<br></p><ul><li>Internet required</ul>
    </div>
</div>


  <div class="course-outline inactive">
    <h4 class="title">Course Outline <i class="fa sc-display-outline pull-right"></i></h4>

      <ul>
<li>Microsoft Office

<ul>
<li>Libre Office Writer (4:43)</li>
<li>Libre Office - Calc, Impress, and Base (5:54)</li>
</ul></li>
<li>Photoshop

<ul>
<li>Gimp</li>
</ul></li>
<li>Internet Explorer

<ul>
<li>Firefox, Opera, and Chrome (4:01)</li>
</ul></li>
<li>Windows Media Player

<ul>
<li>VLC (3:02)</li>
</ul></li>
<li>Adobe Reader

<ul>
<li>Okular, Evince, and Adobe Reader (4:13)</li>
</ul></li>
<li>Microsoft Outlook

<ul>
<li>Evolution, Geary, Kmail, Thunderbird (2:15)</li>
</ul></li>
<li>Even More Linux Software

<ul>
<li>Even More Linux Software</li>
</ul></li>
<li>Bonus: How to Install Ubuntu Linux

<ul>
<li>How to Install Ubuntu Linux (10:24)</li>
</ul></li>
</ul>

    <p class="text-center">
      <a class="open-all" data-target=".course-outline" href>View Full Curriculum</a>
    </p>
  </div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-details-10373" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel10373" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><img alt="5689e69e3c5e19c1aed38c1c7bb2a8e0a611bc67 main hero image" class="img-responsive" src="https://cdnp0.stackassets.com/2affd362728e61a94779644e24986f82cd7fb7aa/store/52fbe57842b4b53cf6cd55703cd235745fde3439a2d87a7f43bcd8be131d/5689e69e3c5e19c1aed38c1c7bb2a8e0a611bc67_main_hero_image.jpg" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">6 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">67</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Linux for Beginners</strong></h3>
                <h4>
                  Get Familiar with the Linux Operating System &amp; Command Line
                </h4>

                <p>
                  By <a class="brand-primary anchor-link instructor-link" href="#product_10373-instructor">Linux Training Academy</a>
                    | in <a class="brand-primary" href="/deals/online-courses">Online Courses</a>
                </p>
                  <ul class="nav nav-tabs bundle-page-product-details" role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10373-description"
        role="tab"
        class="text-capitalize"
        href="#product_10373-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10373-instructor"
        role="tab"
        class="text-capitalize"
        href="#product_10373-instructor-content">
        instructor
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10373-specs"
        role="tab"
        class="text-capitalize"
        href="#product_10373-specs-content">
        specs
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_10373-description-content" role="tabpanel">
      This top-rated Linux course has been completed by 25,000 students and counting, and is a great way for anyone to get acquainted with this popular operating system. You need absolutely zero previous knowledge to successfully complete this course as it teaches you everything from installation to advanced techniques. 
<br><br>
<ul><li>Learn the basics of Linux w/ over 67 lectures & 6 hours of content
<li>Benefit from this course w/ absolutely zero previous knowledge
<li>Receive a step-by-step checklist & video that teaches you how to install WordPress on an Ubuntu Linux system
<li>Install a web server & database server
<li>Study advanced command line techniques</ul>

    </div>
    <div class="tab-pane  fade in" id="product_10373-instructor-content" role="tabpanel">
      Jason Cannon is a professional system administrator, consultant, and author. Jason started his career as a Unix and Linux System Engineer in 1999. Since that time he has utilized his Linux skills at companies such as Xerox, UPS, Hewlett-Packard, and Amazon.com. Additionally, he has acted as a technical consultant and independent contractor for small businesses and Fortune 500 companies. Jason has professional experience with CentOS, RedHat Enterprise Linux, SUSE Linux Enterprise Server, and Ubuntu. He has used several Linux distributions on personal projects including Debian, Slackware, CrunchBang, and others. In addition to Linux, Jason has experience supporting proprietary Unix operating systems including AIX, HP-UX, and Solaris. He enjoys teaching others how to use and exploit the power of the Linux operating system. He is also the author of the books "Linux for Beginners" and "Command Line Kung Fu."
    </div>
    <div class="tab-pane  fade in" id="product_10373-specs-content" role="tabpanel">
      <p>Details & Requirements</p><ul><li>Length of time users can access this course: lifetime
<li>Access options: web streaming, mobile streaming
<li>Certification of completion not included
<li>Redemption deadline: redeem your code within 30 days of purchase
<li>Experience level required: beginner</ul><p>Compatibility<br></p><ul><li>Internet required</ul>
    </div>
</div>


  <div class="course-outline inactive">
    <h4 class="title">Course Outline <i class="fa sc-display-outline pull-right"></i></h4>

      <ul>
<li>Background, Introduction, and Preparation.

<ul>
<li>Course Overview (1:11)</li>
<li>Background and Introduction (6:46)</li>
<li>Getting Access to a Linux System - Text</li>
<li>Getting Access to a Linux System (7:41)</li>
<li>Installing VirtualBox on Windows (1:28)</li>
<li>Installing VirtualBox on Mac (1:11)</li>
<li>Installing Linux Using an Image for VirtualBox (4:51)</li>
<li>Installing Ubuntu from Scratch (10:24)</li>
<li>Getting Connected - Text</li>
<li>Getting Connected (11:27)</li>
<li>The Linux Directory Structure - Text</li>
<li>The Linux Directory Structure (10:02)</li>
<li>Review (0:27)</li>
</ul></li>
<li>Files and Directories

<ul>
<li>Welcome to Shell - Text</li>
<li>Welcome to Shell (7:35)</li>
<li>Basic Linux Commands - Text</li>
<li>Basic Linux Commands (5:06)</li>
<li>Teach Yourself to Fish - Text</li>
<li>Teach Yourself to Fish (5:56)</li>
<li>Working with Directories - Text</li>
<li>Working with Directories (8:57)</li>
<li>Listing Files and Understanding ls Output - Text</li>
<li>Listing Files and Understanding ls Output (11:45)</li>
<li>File and Directory Permissions Explained - Text</li>
<li>File and Directory Permissions Explained - Part One (11:14)</li>
<li>File and Directory Permissions Explained - Part Two (9:28)</li>
<li>Finding Files and Directories - Text</li>
<li>Finding Files and Directories (6:37)</li>
<li>Viewing Files and the Nano Editor - Text</li>
<li>Viewing Files and the Nano Editor (5:17)</li>
<li>Editing Files with Vi - Text</li>
<li>Editing Files with Vi (9:58)</li>
<li>Editing Files with Emacs - Text</li>
<li>Editing Files with Emacs (5:40)</li>
<li>Graphical Editors (4:23)</li>
<li>Deleting, Copying, Moving, and Renaming Files (11:09)</li>
<li>Wildcards Part I (5:12)</li>
<li>Wildcards Part II (7:03)</li>
<li>Input, Output, and Redirection (7:46)</li>
<li>Comparing Files (4:13)</li>
<li>Searching in Files and Using Pipes - Text</li>
<li>Searching in Files and Using Pipes (9:41)</li>
<li>Transferring and Copying Files over the Network - Text</li>
<li>Transferring and Copying Files over the Network (6:35)</li>
<li>Review (0:27)</li>
</ul></li>
<li>Advanced Command Line Techniques

<ul>
<li>Customizing the Shell Prompt - Text</li>
<li>Customizing the Shell Prompt (5:08)</li>
<li>Shell Aliases - Text</li>
<li>Shell Aliases (3:41)</li>
<li>Environment Variables</li>
<li>Processes and Job Control - Text</li>
<li>Processes and Job Control (11:53)</li>
<li>Scheduling Repeated Jobs with Cron - Text</li>
<li>Scheduling Repeated Jobs with Cron (5:50)</li>
<li>Switching Users and Running Commands as Others - Text</li>
<li>Switching Users and Running Commands as Others (8:10)</li>
<li>Interactive and Non-interactive Shell Sessions</li>
<li>Shell History, Tab Completion, and Command Line Editing - Text</li>
<li>Shell History and Tab Completion (13:11)</li>
<li>Installing Software (13:33)</li>
<li>Installing Software - Text</li>
</ul></li>
<li>Summary

<ul>
<li>Conclusion - Congratulations and Thank You! (1:06)</li>
</ul></li>
<li>Bonus

<ul>
<li>Installing Apache, MySQL, PHP, and Wordpress on Ubuntu (9:26)</li>
</ul></li>
</ul>

    <p class="text-center">
      <a class="open-all" data-target=".course-outline" href>View Full Curriculum</a>
    </p>
  </div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-details-10497" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel10497" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><img alt="Ce4a4e9320c9205cc8ba0bf678c24ff730cdf557 main hero image" class="img-responsive" src="https://cdnp0.stackassets.com/532ea00f43cac4a911574a3ff31ce69c495d6b37/store/ccd51a9105a0186fff160019410499c32cd08ccf23b629c1cd248a670fb4/ce4a4e9320c9205cc8ba0bf678c24ff730cdf557_main_hero_image.jpg" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">1.5 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">16</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Linux Command Line Essentials: Become a Linux Power User!</strong></h3>
                <h4>
                  Quickly &amp; Easily Master the Linux Command Line: Manage Files, Directories &amp; More
                </h4>

                <p>
                  By <a class="brand-primary anchor-link instructor-link" href="#product_10497-instructor">Linux Training Academy</a>
                    | in <a class="brand-primary" href="/deals/online-courses">Online Courses</a>
                </p>
                  <ul class="nav nav-tabs bundle-page-product-details" role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10497-description"
        role="tab"
        class="text-capitalize"
        href="#product_10497-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10497-instructor"
        role="tab"
        class="text-capitalize"
        href="#product_10497-instructor-content">
        instructor
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10497-specs"
        role="tab"
        class="text-capitalize"
        href="#product_10497-specs-content">
        specs
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_10497-description-content" role="tabpanel">
      This course was created to answer one essential question: what's the most important Linux skill to gain? The Linux Command Line is the key to navigating Linux with ease, and this course will help you master the command line in under an hour's time. Before you know it, you'll be optimizing Linux and computing more efficiently.
<br><br>
<ul><li>Master the Linux Command Line w/ over 16 lectures & 1.5 hours of content
<li>Learn the eight key commands you'll use every day
<li>Easily navigate your way around a Linux system & get confident w/ the command line
<li>Receive a cheat sheet & reference card w/ the essential Linux commands 
<li>Easily & quickly locate commands 
<li>Utilize the built-in Linux documentation system
<li>Manage files & directories
<li>Edit & display file contents</ul>
    </div>
    <div class="tab-pane  fade in" id="product_10497-instructor-content" role="tabpanel">
      Jason Cannon is a professional system administrator, consultant, and author. Jason started his career as a Unix and Linux System Engineer in 1999. Since that time he has utilized his Linux skills at companies such as Xerox, UPS, Hewlett-Packard, and Amazon.com. Additionally, he has acted as a technical consultant and independent contractor for small businesses and Fortune 500 companies. Jason has professional experience with CentOS, RedHat Enterprise Linux, SUSE Linux Enterprise Server, and Ubuntu. He has used several Linux distributions on personal projects including Debian, Slackware, CrunchBang, and others. In addition to Linux, Jason has experience supporting proprietary Unix operating systems including AIX, HP-UX, and Solaris. He enjoys teaching others how to use and exploit the power of the Linux operating system. He is also the author of the books "Linux for Beginners" and "Command Line Kung Fu."
    </div>
    <div class="tab-pane  fade in" id="product_10497-specs-content" role="tabpanel">
      <p>Details & Requirements</p><ul><li>Length of time users can access this course: lifetime
<li>Access options: web streaming, mobile streaming
<li>Certification of completion not included
<li>Redemption deadline: redeem your code within 30 days of purchase
<li>Experience level required: beginner</ul><p>Compatibility<br></p><ul><li>Internet required</ul>
    </div>
</div>


  <div class="course-outline inactive">
    <h4 class="title">Course Outline <i class="fa sc-display-outline pull-right"></i></h4>

      <ul>
<li>Overview

<ul>
<li>Introduction (0:34)</li>
</ul></li>
<li>Linux Command Line

<ul>
<li>Welcome to the Linux Command Line (7:14)</li>
<li>Basic Linux Commands (4:57)</li>
<li>Getting Help (5:56)</li>
<li>Managing Directrories at the Command Line (8:58)</li>
<li>Viewing and Editing Files (5:12)</li>
<li>Managine Files at the Command Line (11:04)</li>
<li>Wildcards - Part I (7:03)</li>
<li>Wildcards - Part II (5:12)</li>
</ul></li>
<li>Bonus

<ul>
<li>Linux Command Line Cheat Sheet</li>
</ul></li>
</ul>

    <p class="text-center">
      <a class="open-all" data-target=".course-outline" href>View Full Curriculum</a>
    </p>
  </div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-details-10371" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel10371" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><img alt="F7e0ad699e36868f150567fcc395e3d8cf1a7b36 main hero image" class="img-responsive" src="https://cdnp1.stackassets.com/a6e7b9188dd47777a5b7587409a3097632cd8226/store/9485a10b98d10d6229aeee79b5b99310e56ef6c1d0d3b02dcd25b89cba22/f7e0ad699e36868f150567fcc395e3d8cf1a7b36_main_hero_image.jpg" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">12 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">72</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Learn Linux in 5 Days and Level Up Your Career</strong></h3>
                <h4>
                  Get Promoted or Start a New Career w/ Essential Linux Skills
                </h4>

                <p>
                  By <a class="brand-primary anchor-link instructor-link" href="#product_10371-instructor">Linux Training Academy</a>
                    | in <a class="brand-primary" href="/deals/online-courses">Online Courses</a>
                </p>
                  <ul class="nav nav-tabs bundle-page-product-details" role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10371-description"
        role="tab"
        class="text-capitalize"
        href="#product_10371-description-content">
        description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10371-instructor"
        role="tab"
        class="text-capitalize"
        href="#product_10371-instructor-content">
        instructor
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_10371-specs"
        role="tab"
        class="text-capitalize"
        href="#product_10371-specs-content">
        specs
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_10371-description-content" role="tabpanel">
      If you have a busy schedule, but have been itching to learn the ins-and-outs of Linux, this is the course for you. In just 12 hours, the instructor not only introduces you to the basics of Linux, but dives into advanced concepts and techniques. Master the Linux Command Line and become a true power user in just 12 hours total.
<br><br>
<ul><li>Learn the most important Linux concepts & commands w/ 72 lectures and 12 hours of content
<li>Benefit from this course w/ zero previous experience 
<li>Understand new concepts, commands & jargon
<li>Learn how to access a Linux server
<li>Understand what a Linux distribution is & which one to choose
<li>Navigate the file system layout of Linux systems 
<li>Customize your shell prompt
<li>Use aliases, tab completion & your shell history to be more efficient
<li>and much more!</i>
    </div>
    <div class="tab-pane  fade in" id="product_10371-instructor-content" role="tabpanel">
      Jason Cannon is a professional system administrator, consultant, and author. Jason started his career as a Unix and Linux System Engineer in 1999. Since that time he has utilized his Linux skills at companies such as Xerox, UPS, Hewlett-Packard, and Amazon.com. Additionally, he has acted as a technical consultant and independent contractor for small businesses and Fortune 500 companies. Jason has professional experience with CentOS, RedHat Enterprise Linux, SUSE Linux Enterprise Server, and Ubuntu. He has used several Linux distributions on personal projects including Debian, Slackware, CrunchBang, and others. In addition to Linux, Jason has experience supporting proprietary Unix operating systems including AIX, HP-UX, and Solaris. He enjoys teaching others how to use and exploit the power of the Linux operating system. He is also the author of the books "Linux for Beginners" and "Command Line Kung Fu."
    </div>
    <div class="tab-pane  fade in" id="product_10371-specs-content" role="tabpanel">
      <p>Details & Requirements</p><ul><li>Length of time users can access this course: lifetime
<li>Access options: web streaming, mobile streaming
<li>Certification of completion not included
<li>Redemption deadline: redeem your code within 30 days of purchase
<li>Experience level required: all levels</ul><p>Compatibility<br></p><ul><li>Internet required</ul>
    </div>
</div>


  <div class="course-outline inactive">
    <h4 class="title">Course Outline <i class="fa sc-display-outline pull-right"></i></h4>

      <ul>
<li>Overview

<ul>
<li>Course Overview</li>
</ul></li>
<li>Day 1

<ul>
<li>Background and Introduction</li>
<li>Getting Access to a Linux System</li>
<li>Installing VirtualBox on Windows</li>
<li>Installing VirtualBox on Mac (1:11)</li>
<li>Installing Linux Using an Image for VirtualBox</li>
<li>Installing Ubuntu from Scratch</li>
<li>Getting Connected</li>
<li>Connect Directly (1:44)</li>
<li>Review (0:27)</li>
</ul></li>
<li>Day 2

<ul>
<li>The Linux Directory Structure</li>
<li>The Shell</li>
<li>Basic Linux Commands</li>
<li>Teach Yourself to Fish</li>
<li>Working with Directories</li>
<li>Listing Files and Understanding LS Output</li>
<li>Quiz 1</li>
</ul></li>
<li>Day 3

<ul>
<li>File and Directory Permissions Explained - Part One</li>
<li>File and Directory Permissions Explained - Part Two</li>
<li>Finding Files and Directories</li>
<li>View Files and the Nano Editor</li>
<li>Editing Files in Vi</li>
<li>Vi Cheat Sheet</li>
<li>Editing Files with Emacs</li>
<li>Emacs Cheat Sheet</li>
<li>Graphical Editors</li>
<li>Quiz 2</li>
</ul></li>
<li>Day 4

<ul>
<li>Deleting, Copying, Moving, and Renaming Files</li>
<li>Wildcards - Part One</li>
<li>Wildcards - Part Two</li>
<li>Input, Output, and Redirection</li>
<li>Comparing Files</li>
<li>Searching in Files and Using Pipes</li>
<li>Transferring and Copying Files over the Network</li>
<li>Customizing the Shell Prompt</li>
<li>Shell Aliases</li>
<li>Review</li>
<li>Quiz 3</li>
</ul></li>
<li>Day 5

<ul>
<li>Environment Variables</li>
<li>Processes and Job Control</li>
<li>Scheduling Repeated Jobs with Cron</li>
<li>Switching Users and Running Commands as Others</li>
<li>Shell History and Tab Completion</li>
<li>Installing Software</li>
<li>Quiz 4</li>
<li>Conclusion - Congratulations and Thank You!</li>
</ul></li>
<li>Addendum - Connecting to a Linux Virtual Machine Over the Network

<ul>
<li>Connecting to a Linux Virtual Machine Over the Network</li>
</ul></li>
<li>Bonus

<ul>
<li>Bonus - Installing Apache, MySQL, PHP, and Wordpress on Ubuntu</li>
</ul></li>
<li>Bonus - Slides

<ul>
<li>Background and Introduction</li>
<li>Getting Access</li>
<li>Getting Connected</li>
<li>Linux Directory Structure</li>
<li>Welcome to Shell</li>
<li>Basic Linux Commands</li>
<li>Getting Help</li>
<li>Directories</li>
<li>Listing Files</li>
<li>Permissions</li>
<li>Finding Files</li>
<li>Nano</li>
<li>Vi</li>
<li>Emacs</li>
<li>Graphical Editors</li>
<li>Managing Files</li>
<li>Customizing the Shell Prompt</li>
<li>Wildcards</li>
<li>I/O Redirection</li>
<li>Comparing Files</li>
<li>Searching in Files</li>
<li>Transferring Files</li>
<li>Aliases</li>
<li>Switching Users and Sudo</li>
<li>Shell History</li>
<li>Environment Variables</li>
<li>Jobs</li>
<li>Cron</li>
<li>Installing Software</li>
<li>New Lecture</li>
<li>New Lecture</li>
</ul></li>
</ul>

    <p class="text-center">
      <a class="open-all" data-target=".course-outline" href>View Full Curriculum</a>
    </p>
  </div>

              </div>
            </div>
            <hr class="product-divider">
        </div>
        <div class="col-md-6 col-md-offset-6 products-view-all hidden-xs hidden-sm">
          <a href="#" class="brand-primary pagination-view-all js-pagination-view-all pull-right">
            View All Products
          </a>
        </div>
      </div>
    </div>
  </div>
</div>

  </section>
  <div class="row">
    <div class="col-xs-12"><hr></div>
  </div>

    <div class="row">
      <div class="col-xs-12 col-md-6">
        <div class="item">
          <h4>Terms</h4>
          <ul><li>Instant digital redemption</ul>
        </div>
      </div>
    </div>
    <div class="row">
      <div class="col-xs-12 col-md-6">
          <div class="sc-sale-guarantee-box ">
    <h3 class="guarantee-box-title">15-Day Satisfaction Guarantee</h3>
    <p>We want you to be happy with every course you purchase! If you're
      unsatisfied for any reason, we will issue a store credit refund
      within 15 days of purchase.</p>
  </div>

      </div>
      <div class="col-md-6 sc-bundle-page-guarantee-purchase-form">
        <div class="row">
          <div class="item hidden-xs hidden-sm">
            <ng-form class="buy-form form-horizontal js-sc-purchase-form" data-ids="[7589]" data-name="Linux Power User Bundle" data-price="19.0" data-type="Bundle" ng-controller="AddToCartCtrl" role="form">

  <input data-sale-slug="linux-power-user-bundle-2" id="sale_id" name="sale_id" type="hidden" value="7589" />

    <div class="col-md-4 select--left hidden-sm hidden-xs col-lg-3">
      <select class="form-control js-quantity" data-price="1900" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>

  <div class="col-md-8 col-xs-12 col-lg-9 ">
    <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit form-control additem" data-button-type="buy_now" ng-click="addItem()" ng-disabled="addingToCart">
      Add to Cart - $19
</add-to-cart-button>    <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-success js-sc-sale-form-submit-mobile form-control" data-button-type="buy_now" ng-click="addItem()" ng-disabled="addingToCart">
      <span>Add to Cart - $19</span>
</add-to-cart-button>  </div>

    <div class="hidden-md hidden-lg select-mobile">
      <select class="form-control js-quantity" data-price="1900" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>

</ng-form>
<div class="buy-now-fixed js-sc-sale-buy-now-fixed">
  <div class="js-no-variant" data-toggle="#sc-purchase-form" data-type="Bundle"><add-to-cart-button class="btn btn-success btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Add to Cart ($19)</add-to-cart-button></div>
</div>

          </div>
        </div>
      </div>
    </div>

  <div class="bundle-page-best-sellers category-footer intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div class="intelligent-module js-intelligent-module sales_intelligent_module " data-columns="4" data-index-url="/best-sellers" data-module-type="SalesIntelligentModule" data-sales="/v0/search/sales?exclude_sale_ids%5B%5D=7589&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=Learn+to+Code&amp;tags%5B%5D=Under+%2420&amp;tags%5B%5D=ALL+Digital" data-title="Best Sellers"></div>
    </div>

    
  </div>
</div>
<div class="hidden-xs">
  <a href data-toggle="#stacksocial-wrapper" id="back-to-top" class="anchor-link hidden-phone">
    <i class="icon-pushup"></i>
  </a>
</div>


        </div>
      </div>

      
  <footer id="footer" class="footer">
    <div class="container">

      <div class="footer-menus-row row">
        <div class="col-md-5">
          <div class="footer-newsletter">
  <h5 class="footer-title footer-newsletter-title">Sign up & get 10% Off</h5>

  <form accept-charset="UTF-8" action="/subscribe" class="clearfix form-inline" method="post" role="form"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="Sy3rNjdmsb4mFYfKTz1OHE/jtbUx71Osfu3wcnGNo20=" /></div>
    <div class="clearfix js-mailcheck-container">
      <input id="source" name="source" type="hidden" value="Footer" />
      <label for="signup-newsletter" class="sr-only">Email address</label>
      <input class="form-control js-email-field" id="signup-newsletter" name="email" placeholder="Email" type="email" />

      <button type="submit" class="btn-primary">
        Sign up
      </button>
    </div>

    <span class="newsletter-legend">
      *New customers only. Offer lasts 30 days. See Terms.
    </span>
</form></div>

        </div>

        <div class="col-md-7 footer-menus footer-menus-vendor">
          <div class="row">
            <div class="col-xs-4">
  <h4 class="footer-title">My Account</h4>

  <ul class="list-unstyled">
    <li>
      <a href="/user?show=profile-tab">Profile</a>
    </li>
    <li>
      <a href="/user?show=account-tab">Account</a>
    </li>
    <li>
      <a href="/user/purchases">Purchases</a>
    </li>
    <li>
      <a href="/user/credits">Credits</a>
    </li>
    <li>
      <a href="/user?show=preferences-tab">Preferences</a>
    </li>
  </ul>
</div>

<div class="col-xs-4">
  <h4 class="footer-title">Support</h4>

  <ul class="list-unstyled">
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/requests/new?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+contact+link&amp;user_id=" target="_blank">Contact</a>
    </li>
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+FAQs+link&amp;user_id=" target="_blank">FAQs</a>
    </li>
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/sections/202047586-Shipping?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+shipping+link&amp;user_id=" target="_blank">Shipping</a>
    </li>
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/sections/202049583-Refund-Return?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+returns+link&amp;user_id=" target="_blank">Returns</a>
    </li>
    <li><a href="/terms">Terms</a></li>
    <li><a href="/privacy">Privacy</a></li>
  </ul>
</div>


              <div class="col-xs-12 col-sm-4 footer-vendor-section">
  <hr class="visible-xs">

  <h4 class="footer-title">Are you a vendor?</h4>
  <p class="footer-subtitle">Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>

  <a class="pub-footer-link primary-color" href="https://www.stackcommerce.com/vendors" target="_blank">Learn More</a>

  <div class="powered-by">
  <h6>Powered By</h6>

  <a href="https://stackcommerce.com/" target="_blank">
    <img alt="StackCommerce" src="https://stores-assets.stackcommerce.com/assets/core/logo-light-0cc4049cb7ed4609e724979c7b4f0df6.svg" />
</a></div>


  <div class="hidden-xs pub-copyright">
    <p>Copyright &copy; 2017 StackCommerce. All Rights Reserved.</p>
  </div>

  <div class="bbb-badge-container">
  <a id="bbblink"
    class="sehzbus bbb-badge"
    target="_blank" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal"
    title="StackCommerce, Online Retailer, Venice, CA">
      <img id="bbblinkimg"
        src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png"
        width="200"
        height="38"
        alt="StackCommerce, Online Retailer, Venice, CA">
  </a>
</div>

</div>

          </div>
        </div>
      </div>

          <img alt="Digg logo" class="sc-footer-pub-logo hidden-xs" src="https://cdnp3.stackassets.com/3cd152b6e15fd8734497708cb799013cac905773/store/7c6bb1fa8e748ae29147a733147ae02bbb82ff2b08be0d229110d3b585bd/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />


    </div>
  </footer>

  <script>
//<![CDATA[

    var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
    document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
    </div>

      <div
    id="email-capture-modal"
    class="modal email-capture-modal email-capture-vertical-lifestyle"
    tabindex="-1"
    role="dialog"
    aria-labelledby="email-capture-modal"
    aria-hidden="true"
    data-backdrop="static"
    data-email-capture-modal
    data-email-capture-analytics-url="https://store.digg.com/modal_email_capture"
  >
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <button
            type="button"
            class="pull-right close"
            data-email-capture-modal-dismiss
            data-dismiss="modal"
            aria-label="Close"
          >
            <span aria-hidden="true">&times;</span>
          </button>
        </div>
        <div class="modal-body clearfix">
          <div class="email-capture-form-container" data-email-capture-form-container>
            <div class="email-capture-headline">
                Take 10% Off<br/>
                Your First Purchase
            </div>

            <div class="email-capture-message">
              Join millions of other subscribers who get exclusive discounts, freebies and giveaways!
            </div>

            <form accept-charset="UTF-8" action="/subscribe.json" data-email-capture-modal-form="true" data-remote="true" method="post" novalidate="novalidate"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
              <input id="source" name="source" type="hidden" value="EmailCaptureModal" />
              <div class="text-danger email-capture-error" data-email-capture-modal-messages></div>
              <div class="form-group">
                <input class="form-control email email-capture-field" id="email" name="email" placeholder="Email" type="email" />
              </div>
              <button class="btn btn-lg btn-block email-capture-button" name="button" type="submit">
                Get my discount
</button></form>            <div class="email-capture-detail">
              Coupon code will be sent to this email address
            </div>
            <div class="email-capture-terms">
              By joining our mailing list you agree to our <a href="/terms" target="_blank">Terms and Conditions</a>
            </div>
            <div class="email-capture-dismiss" data-email-capture-modal-dismiss>
              No thanks, I'll just pay full price.
            </div>
          </div>

          <div class="email-capture-confirmation-container hide" data-email-capture-confirmation-container>
            <div class="email-capture-headline">
              You're in!
            </div>

            <div class="email-capture-message">
                Check your inbox for your 10% coupon
            </div>

            <button
              class="btn btn-lg btn-primary email-capture-confirmation-button"
              data-email-capture-modal-dismiss
              data-email-capture-modal-continue
            >
              Start shopping
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>

    <script src="https://stores-assets.stackcommerce.com/assets/config-3c0958a6b6a337c083d61f7839ca58b5.js"></script>

<script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

    <script src="https://stores-assets.stackcommerce.com/assets/classic-f32fe739ebb285c983f96f09f998cbc9.js"></script>
    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

    

      
      
    <div bundle-club-modal visible="showModal"></div>
    
  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":7589,"productPrice":19.0});
  </script>

  
</html>
