<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"131593373","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":0,"applicationTime":377,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',1000,
{'GTM-P2BQKM':true});</script>
<title>
  Pay What You Want: The Epic Excel 2019 Mastery Bundle | Digg Store
</title>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://store.digg.com/feed.rss" />
<meta
  name="description"
  content="" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link rel="shortcut icon" type="image/x-icon" href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" />
<link rel="apple-touch-icon" type="image/x-icon" href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" />


<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link rel="stylesheet" media="all" href="https://shops2.stackassets.com/assets/classic-25e6a3cb4096a789db61abb2edfd2c877d35c9413107994f1ea15bccf1187b69.css" />
  <link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" />



<style>.publisher-digg .brand-primary,.publisher-digg .shopping-cart-icon.active,.publisher-digg .my-account-container .nav-tabs li a.active,.publisher-digg #sc-nyop-buttons .btn-default.active .fa-circle,.publisher-digg input[type=radio]:checked+label:before,.publisher-digg input[type=checkbox]:checked+label:before,.publisher-digg .upsell-cta--checked::before,.publisher-digg .footer .newsletter .btn-default,.publisher-digg .js-cart-item-remove:hover,.publisher-digg .mobile-search-icon.active .search-input-icon,.publisher-digg .search-input:focus+.search-input-icon{color:#00b0ff}@media (min-width: 992px){.publisher-digg .navbar-master .nav-item-container:hover .nav-item-link,.publisher-digg .navbar-master .nav-item-link:hover{border-color:#00b0ff;color:#00b0ff !important}}.publisher-digg #sc-nyop-leaderboard tr:first-child td:first-child strong,.publisher-digg .table>tbody>tr.active td,.publisher-digg .table>tbody>tr.active:hover td,.publisher-digg .sc-form-group .bar:before,.publisher-digg .sc-form-group .bar:after,.publisher-digg .checkout .edit-address-bar,.publisher-digg .footer-newsletter .btn-primary,.publisher-digg .navbar.navbar-master .dropdown-nav-switcher .nav-item-link,.publisher-digg .navbar.navbar-master .dropdown-nav-switcher.open .nav-item-link{background-color:#00b0ff}.publisher-digg .address-verification-modal .btn-primary{background-color:#00b0ff}.publisher-digg .address-verification-modal .btn-primary:hover{background-color:#009ee6}.publisher-digg .table-hover>tbody>tr:hover,.publisher-digg .active .shipping-address,.publisher-digg .active .billing-address{background-color:#dbf4ff}.publisher-digg .sc-product-thumbnails .product-thumbnail.active,.publisher-digg input[type=radio]:checked+label:before,.publisher-digg input[type=checkbox]:checked+label:before,.publisher-digg .btn-selectable.active,.publisher-digg .active .shipping-address,.publisher-digg .active .billing-address{border-color:#00b0ff}.publisher-digg .hello-bar{background-color:#000000}.publisher-digg .hello-bar a{color:#FFFFFF}.publisher-digg .alert-notification{background-color:#000;border-color:#000;color:#fff}.publisher-digg .alert-notification hr{border-top-color:#000}.publisher-digg .alert-notification .alert-link{color:#e6e6e6}.publisher-digg .navbar-default,.publisher-digg .search-input,.publisher-digg .navbar-collapse{background-color:#FFFFFF}.publisher-digg .search-input-icon,.publisher-digg .shopping-cart-icon,.publisher-digg .navbar-default .navbar-nav>li>a,.publisher-digg .navbar-default .navbar-nav>li>a:hover,.publisher-digg .nav-item-link,.publisher-digg .dropdown-menu>li>a,.publisher-digg .dropdown-menu>li>a:hover,.publisher-digg .navbar-default .navbar-nav>.open>a{color:#000000}.publisher-digg .navbar-default .navbar-toggle .icon-bar{background-color:#000000}@media (max-width: 991px){.publisher-digg .menu-list>li>a,.publisher-digg .menu-list>li>.subnav-menu-label,.publisher-digg .menu-list .subnav-menu-items a,.publisher-digg .menu-list>li>a:hover{color:#000000;background:none}}.publisher-digg .navbar-toggle .icon-cart{font-size:1.7em}.publisher-digg .navbar-toggle .search-input-icon{font-size:1.4em}@media (max-width: 991px){.publisher-digg .navbar-default .nav-item,.publisher-digg .navbar-default .subnav-menu,.publisher-digg .navbar-default .subnav-menu-items{border:0;border-top:1px solid #aaa}.publisher-digg .navbar-default .nav-item.open{border-color:transparent}.publisher-digg .navbar-default .nav-item:first-child{border:0}}.publisher-digg .navbar-search .search-input,.publisher-digg .navbar-search-mobile .search-input{color:#000000;border:1px solid #aaa}.publisher-digg .shopping-cart-total .badge{background-color:#f41e37}.publisher-digg #sc-hero-unit{background-image:url("https://cdnp3.stackassets.com/36b415e51a16789d9edee2bbb2f0b2648d3540e1/store/9048b8c0b5afe7c2dfd448cb7935887c29e74ed75e874e69e98f7ed7c141/2016_tech_blackfriday_hero_home.gif")}.publisher-digg #sc-hero-unit.giveaway-no-banner{background-image:none}.primary-color{color:#00b0ff !important}.active.primary-border-color-active{border-color:#00b0ff !important}.primary-border-color-active:hover{border-color:#66d0ff !important}.primary-border-top{border-top-color:#00b0ff !important}.active.primary-border-top-active{border-top-color:#00b0ff !important}.primary-border-left{border-left-color:#00b0ff !important}.active.primary-border-left-active{border-left-color:#00b0ff !important}.primary-border-bottom{border-bottom-color:#00b0ff !important}.active.primary-border-bottom-active{border-bottom-color:#00b0ff !important}.primary-border-right{border-right-color:#00b0ff !important}.active.primary-border-right-active{border-right-color:#00b0ff !important}.buy-now-column .loyalty-callout{color:#00b0ff}.loyalty-callout--bar{background-color:#00b0ff}@media (min-width: 993px){.loyalty-callout--bar{background-color:#fff;color:#00b0ff}}
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://shops2.stackassets.com/assets/shared-178e39bdb70b420a918ed588bf4172e270dc8aa76ed55b131ce6a9a30a39bf18.js"></script>
<!--[if lte IE 9]>
  <script src="https://shops2.stackassets.com/assets/jquery.html5-placeholder-shim-fd57d1a7d62d64d8cfd7af63ec58c8db8248e7709cac024b6946c984d31e9b7d.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script src="https://www.google.com/recaptcha/api.js" async="async" defer="defer"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>

  <meta name="twitter:card" content="product" />
<meta name="twitter:title" content="8 Courses &amp; 40+ Hrs of Training Will Take You From Zero to Hero In Microsoft Excel 2016, 2019, &amp; 365" />
<meta name="twitter:description" content="" />
<meta name="twitter:image:src" content="https://cdnp1.stackassets.com/b695dccaf0b22612f703ffbc8926f96ecf87db0b/store/98564345706407c3403c2e7f165302fed576b1b5c901ec067dbde39ac612/sale_19495_primary_image.jpg" />
<meta name="twitter:data1" content="$7.00" />
<meta name="twitter:label1" content="PRICE" />
<meta name="twitter:data2" content="99%" />
<meta name="twitter:label2" content="OFF" />
<meta name="twitter:domain" content="store.digg.com" />
<meta name="twitter:site" content="@digg" />
<meta name="twitter:creator" content="@digg" />

<meta property="fb:app_id" content="468274286708621" />
<meta property="og:type" content="website" />
<meta property="og:description" content="" />
<meta property="og:title" content="8 Courses &amp; 40+ Hrs of Training Will Take You From Zero to Hero In Microsoft Excel 2016, 2019, &amp; 365" />
<meta property="og:image" content="https://cdnp1.stackassets.com/b695dccaf0b22612f703ffbc8926f96ecf87db0b/store/98564345706407c3403c2e7f165302fed576b1b5c901ec067dbde39ac612/sale_19495_primary_image.jpg" />
<meta property="og:site_name" content="Digg Store" />
<meta property="og:url" content="https://store.digg.com/sales/pwyw-the-epic-excel-2019-mastery-bundle?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=pwyw-the-epic-excel-2019-mastery-bundle&amp;utm_term=scsf-325662&amp;utm_content=a0x1P000004HHTX&amp;scsonar=1" />


<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="QDRhL9X0IBveVmoC09JDmjrggDNdd96Z5rJjqLyhAGUj13V/v98nhzq/aU8JJ7sX67F/Yfg83Lsdv7JFYZNE5Q==" />


    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true'
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>



  <link rel="canonical" href="https://stacksocial.com/sales/pwyw-the-epic-excel-2019-mastery-bundle" />
<style>#sc-hero-unit { background-image:url(https://cdnp3.stackassets.com/bc39b06ecccb0bddc1e92837d4cc80f667b1366c/store/b1d22c14925e5fc2ad572aba1c4cde3bb569d9434640cb75c5f97e5f1690/sale_19495_special_sale_banner_bg.jpg) !important }</style>

<script type="text/javascript">
var _user_id = '';
var _session_id = 'c7cc7a40d73b43ad2f4c2b09240b5cf6';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <a href="https://iar40lbead.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">nofollow</a>
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");





</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>


    <input type="hidden" name="current_publisher" id="current_publisher" value="124" data-name="Digg" data-checkout-upsell-top-id="18441" data-checkout-upsell-bottom-id="9426" />

    <input type="hidden" name="current_user_favorites" id="current_user_favorites" data-sale-ids="[]" data-sales-url="https://store.digg.com/v0/sales" />
    <input type="hidden" name="api_url" id="api_url" value="https://store.digg.com/" />
    <input type="hidden" name="current_cart" id="current_cart" data-current-cart="{&quot;items&quot;:[]}" />
    <input type="hidden" name="publisher_upsell_sales" id="publisher_upsell_sales" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" data-max-quantity="4" />
    <?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" display="none" version="1.1">
  <defs>
    <symbol id="icon-heart" viewBox="0 0 75 75">
      <path class="path1" d="M18,38.5L36.2,57c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l9.1-9.2c3-3.1,6.1-6.1,9.1-9.2c4.7-4.8,4.7-12.6,0-17.4c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6l-2,2l-2-2.1c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6C13.3,25.9,13.3,33.7,18,38.5z M20.7,23.5c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6l3.4,3.4c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l3.3-3.4c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6c3.4,3.5,3.4,9.1,0,12.6L37.5,53.2l-0.1-0.1l-16.7-17C17.3,32.6,17.3,27,20.7,23.5z" />
    </symbol>

    <symbol id="icon-circle-heart" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z M25.05,29.025 C26.25,27.75 27.9,27 29.55,27 C31.2,27 32.85,27.675 34.05,29.025 L36.525,31.65 C36.75,31.875 37.125,32.025 37.5,32.025 C37.875,32.025 38.25,31.875 38.475,31.65 L40.95,29.025 C42.15,27.75 43.8,27 45.45,27 C47.1,27 48.75,27.675 49.95,29.025 C52.5,31.65 52.5,36 49.95,38.7 L37.5,51.825 L37.425,51.675 L25.05,38.7 C22.5,36 22.5,31.725 25.05,29.025 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-circle-heart-filled" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-cart" viewBox="0 0 75 75">
      <path class="path1" d="M47.8,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3s-2.3-1-2.3-2.3C45.5,53.5,46.5,52.5,47.8,52.5z M30.4,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3c-1.3,0-2.3-1-2.3-2.3C28.1,53.5,29.1,52.5,30.4,52.5z M47.8,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C53.6,51.7,50.9,49.1,47.8,49.1z M30.4,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C36.2,51.7,33.6,49.1,30.4,49.1z M23.2,23.8h34.5L55,35.4l-26.3,2.1L23.2,23.8z M11.4,14.6c-1,0-1.7,0.8-1.7,1.7s0.8,1.7,1.7,1.7h5.8c2.9,7.1,5.7,14.2,8.5,21.2l-2.6,6.3c-0.2,0.5-0.2,1.2,0.2,1.6c0.3,0.5,0.9,0.8,1.4,0.8h28.9c0.9,0,1.8-0.8,1.8-1.7c0-0.9-0.8-1.7-1.8-1.7H27.3l1.5-3.6l27.8-2.2c0.7-0.1,1.4-0.6,1.6-1.3l3.5-15c0.2-1-0.7-2.1-1.7-2.1H21.8l-1.9-4.7c-0.3-0.6-0.9-1.1-1.6-1.1H11.4z" />
    </symbol>

    <symbol id="icon-search" viewBox="0 0 75 75">
      <path class="path1" d="M34.1,17.5c-4.4,0-8.6,1.7-11.7,4.9c-3.1,3.1-4.9,7.3-4.9,11.7c0,4.4,1.7,8.6,4.9,11.7c3.1,3.1,7.3,4.9,11.7,4.9c3.7,0,7.2-1.2,10.1-3.5l0.2-0.2l10,10c0.7,0.7,1.9,0.7,2.6,0c0.7-0.7,0.7-1.9,0-2.6v0l-10-10l0.2-0.2c5.1-6.6,4.5-16-1.4-21.9C42.6,19.2,38.5,17.5,34.1,17.5 M43.2,43.2c-2.4,2.4-5.7,3.8-9.1,3.8h0c-3.4,0-6.7-1.3-9.1-3.8c-2.4-2.4-3.8-5.7-3.8-9.1c0-3.4,1.3-6.7,3.8-9.1c2.4-2.4,5.7-3.8,9.1-3.8c3.4,0,6.7,1.3,9.1,3.8c2.4,2.4,3.8,5.7,3.8,9.1S45.6,40.7,43.2,43.2" />
    </symbol>

    <symbol id="icon-ships-fast" viewBox="0 0 100 100">
      <path class="st0" d="M30.1,39.2L30.1,39.2l-12.3,0c0,0,0,0,0,0c-0.3,0-0.7,0.1-0.9,0.4c-0.2,0.2-0.4,0.6-0.4,0.9
        c0,0.3,0.1,0.7,0.4,0.9c0.2,0.2,0.6,0.4,0.9,0.4l12.3,0c0.4,0,0.7-0.1,0.9-0.4c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9
        C30.8,39.3,30.5,39.2,30.1,39.2z"/>
      <path class="st0" d="M31.1,35.2c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9c-0.3-0.2-0.6-0.4-0.9-0.4l0,0l0,0H8.3
        c-0.4,0-0.7,0.1-0.9,0.4C7.1,33.6,7,33.9,7,34.3c0,0.3,0.1,0.7,0.4,0.9c0.3,0.2,0.6,0.4,0.9,0.4l0,0l0,0h21.8
        C30.5,35.6,30.8,35.4,31.1,35.2z"/>
      <path class="st0" d="M75.4,36.1l-0.1-0.5c-0.4-1.5-1.9-2.6-3.4-2.6H38.4c-2,0-3.6,1.6-3.6,3.6v21.7c0,2,1.6,3.6,3.6,3.6h4.4l0.1,0.5
        c0.8,2.7,3.3,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h17.6l0.1,0.5c0.8,2.7,3.4,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h4.5
        c1.5,0,2.8-1.3,2.8-2.8V48.9c0-1.5-1.3-2.8-2.8-2.8h-0.7L89,45.1c-0.7-1.4-1.5-3.1-2.5-4.7c-0.7-1.2-1.4-2.1-2.1-2.8
        c-0.7-0.8-1.5-1.5-2.8-1.5H75.4z M53,60.6c0,2.2-1.7,3.9-3.9,3.9c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.7-3.9,3.9-3.9
        C51.4,56.7,53,58.4,53,60.6L53,60.6z M72.8,59.3H55.5l-0.1-0.5c-0.8-2.8-3.3-4.7-6.2-4.7c-2.8,0-5.4,1.9-6.2,4.7l-0.1,0.5h-4.4
        c-0.5,0-1-0.5-1-1V36.6c0-0.6,0.4-1,1-1l33.4,0c0.5,0,1,0.5,1,1V59.3z M79.4,64.4c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.8-3.9,3.9-3.9
        c2.3,0.1,3.9,1.7,3.9,3.9C83.3,62.8,81.6,64.4,79.4,64.4z M90.4,48.7v10.6h-4.7l-0.1-0.5c-0.6-2.8-2.9-4.5-6.2-4.6
        c-1,0-2.1,0.3-3,0.7l-1,0.5v-6.7H90.4z M82.6,39.3c0.5,0.5,1.1,1.4,1.7,2.4c0.6,1,1.2,2.1,1.9,3.5l0.5,1H75.4v-7.5h6.1l0.2,0
        l0.2,0.1C82,38.9,82.3,39,82.6,39.3z"/>
    </symbol>

    <symbol id="icon-facebook" viewBox="0 0 100 100">
      <path d="M94.48,0h-89A5.52,5.52,0,0,0,0,5.52v89A5.52,5.52,0,0,0,5.52,100h47.9V61.33h-13V46.19h13V35.06c0-12.91,7.89-20,19.41-20a104.57,104.57,0,0,1,11.64.6V29.2h-8c-6.25,0-7.46,3-7.46,7.35v9.64H84l-2,15.14H69V100H94.48A5.52,5.52,0,0,0,100,94.48v-89A5.52,5.52,0,0,0,94.48,0Z" />
    </symbol>

  </defs>
</svg>


    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>

<div class="hello-bar js-hello-bar hidden-xs hidden-sm">
  <div class="container">
      <div class="pull-left">
        <a class="back-link" href="http://digg.com/">
          <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>      </div>


      <div class="">
        <a class="hello-bar-text js-hello-bar" data-sale-slug="treblab-x2-completely-wireless-in-ear-headphones-black" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;link&quot;}" impression_list="hello bar" href="/collections/memorial-day-2019">
          Save Up To 60% With Our Massive Memorial Day Weekend Sale
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav id="main-navbar"
  class="navbar navbar-default navbar-fixed-top navbar-master js-navbar-master"
  role="navigation"
  data-navbar>

  <div class="container">
    <div class="navbar-header">
      <button class="navbar-toggle navbar-menu-button pull-left" type="button">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar icon-bar-middle"></span>
      </button>

      <div class="navbar-toggle mobile-cart-icon mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>

      <div class="navbar-toggle mobile-search-icon js-toggleSearchNav">
        <svg class="svg-icon search-input-icon">
          <use xlink:href="#icon-search"></use>
        </svg>
      </div>

      <div class="navbar-brand-container">
        <a class="navbar-brand" href="/">
            <img class="navbar-logo hidden-xs hidden-sm" alt="Digg" src="https://cdnp2.stackassets.com/6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b/store/c955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" />

    <img class="navbar-logo hidden-md hidden-lg" alt="Digg" src="https://cdnp1.stackassets.com/7233e69003b00a8364724db622d71fbae54b3efc/store/f2e980f91ac9866426d222b593e6332923e0dbac41c3f53b6fa4089945fe/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" />

</a>      </div>
    </div>

    <div class="navbar-collapse">
      <div class="navbar-center">
        <div class="hidden-xs hidden-sm navbar-search">
          <form class="form-inline js-search-form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
            <div class="search-container">
              <input type="text" name="query" id="query" value="" placeholder="Search" class="search-input" required="required" />
              <i class="fa fa-search search-input-icon"></i>
            </div>
</form>        </div>

        <ul class="nav navbar-nav navbar-right nav-account hidden-xs hidden-sm">
          <li class="heart-icon-nav">
            <a class="nav-account-link js-wishlist-nav" href="/user?show=home-tab">
              <svg class="svg-icon">
                <use xlink:href="#icon-heart"></use>
              </svg>
</a>          </li>
          <li class="cart-icon-nav">
            <mini-cart-button></mini-cart-button>
          </li>
            <li>
    <a class="nav-account-link" href="/sign_in?source=signup_page">Login</a>
  </li>

        </ul>
      </div>

      
<ul class="nav navbar-nav navbar-main js-navbar-main nav-4-items">
  
    

      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Categories
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/online-courses">
                            Online Courses
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/development">
                                      Development
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/it-security">
                                      IT + Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/business">
                                      Business
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/photography">
                                      Photography
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/marketing">
                                      Marketing
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/design">
                                      Design
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/self">
                                      Self
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/gear-gadgets">
                            Gear + Gadgets
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/sound">
                                      Sound
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/power">
                                      Power
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/connected-devices">
                                      Connected Devices
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/diy">
                                      DIY
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/mobile">
                                      Mobile
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/photography">
                                      Photography
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/gaming-toys">
                                      Gaming + Toys
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/auto">
                                      Auto
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/lifestyle">
                            Lifestyle
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle-vices">
                                      Vices
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/accessories">
                                      Accessories
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/everyday-carry">
                                      Everyday Carry
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/home">
                                      Home
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/watches">
                                      Watches
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/travel">
                                      Travel
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/fitness">
                                      Fitness
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/software">
                            Apps + Software
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/security">
                                      Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/utilities">
                                      Utilities
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/productivity">
                                      Productivity
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/backup-storage">
                                      Backup + Storage
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/entertainment">
                                      Entertainment
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/design">
                                      Design
</a>                                  </li>
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Collections
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Interests
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-interest-apple-mac">
                                      Apple / Mac
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-interest-science">
                                      Science
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-specialization-developer">
                                      Developer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-interest-android">
                                      Android
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gamer">
                                      Gamer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-specialization-designer">
                                      Designer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/hacking">
                                      Hacking
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Featured
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/best-sellers">
                                      Best Sellers
</a>                                  </li>
                              
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifetime-deals">
                                      Lifetime Subscriptions
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/pay-what-you-want">
                                      Pay What You Want
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/citizengoods-exclusives">
                                      Exclusive Deals
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/international">
                                      International
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Staff Picks
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/tag-cyber-security">
                                      VPNs &amp; Cyber Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/drones">
                                      Drones
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/under-20">
                                      Under $20
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/citizengoods-subscriptions">
                                      Subscriptions
</a>                                  </li>
                              
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/free">Free</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/giveaways">Giveaways</a>
          </li>

  <li class="nav-username-placeholder hidden-sm hidden-xs">
      Login
  </li>

  <li class="nav-item visible-xs visible-sm">
  <a class="nav-item-link" href="/user?show=home-tab">Wishlist</a>
</li>
  <li class="nav-item visible-xs visible-sm">
    <a class="nav-item-link" href="/sign_in?source=signup_page">Login</a>
  </li>

</ul>

    </div>
  </div>

  <div id="search-dropdown-bar"
    class="hidden-md hidden-lg navbar-search-mobile container js-search-dropdown-bar">
    <form class="form-inline js-search-form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input type="text" name="query" id="mobile-search-box" value="" placeholder="Search" class="form-control search-input js-mobile-search-box" />
</form>  </div>

  
</nav>

<div id="main-navbar-phantom" class="js-main-navbar-phantom"></div>
<div class="mobile-nav-overlay"></div>


<mini-cart></mini-cart>

        

        <div class="site-contents ">
          <div class="loyalty-callout loyalty-callout--bar  loyalty-callout--pwyw">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>



<script type="text/javascript">
  $( document ).ready(function() {
    new SS.NyopPurchase(14.08, "Microsoft Excel 2019 for Beginners, Microsoft Excel 2019 Advanced, VBA for Beginners, Intermediate VBA, Microsoft Excel 2016 for Beginners: Learn the Essentials, and The Excel 2016 Advanced Course");
  });
</script>

<section data-sale="{&quot;id&quot;:19495,&quot;name&quot;:&quot;Pay What You Want: The Epic Excel 2019 Mastery Bundle&quot;,&quot;title&quot;:&quot;8 Courses \u0026 40+ Hrs of Training Will Take You From Zero to Hero In Microsoft Excel 2016, 2019, \u0026 365&quot;,&quot;price_in_cents&quot;:700,&quot;categories&quot;:[{&quot;name&quot;:&quot;Business&quot;},{&quot;name&quot;:&quot;Online Courses&quot;}]}" data-track-impression="true" data-track-detail="{&quot;list&quot;:&quot;nyop - full page&quot;}">
  <header class="sc-pwyw-hero-unit">
    <div class="pwyw-marketing">
      <div class="container">
        <i class="icon-cross icon-2x js-pwyw-how-it-works"></i>
        <img alt="Pay What You Want" class="img-responsive pwyw-header-logo center-block" src="https://shops2.stackassets.com/assets/core/pwyw-cf9e16712beeef9ffbdc3b2660d4ae14ab69bdfda98729729f783eaf51852d38.svg" width="400" height="66" />
        <p class="pwyw-how-it-works">
          <a href="#" class="text-center brand-primary js-pwyw-how-it-works">How It Works</a>
        </p>
        <div class="pwyw-how-it-works-details">
          <div class="row">
            <div class="col-lg-6">
              <h3>Pay What You Want</h3>
              <p>
                With each Pay What You Want Bundle, you get something incredible for the price of your choosing. If you <strong>beat the average price</strong>, you’ll unlock additional products and take home the entire bundle!
              </p>
            </div>
            <div class="col-lg-6">
              <h3>Leaderboard Bonus</h3>
              <p>
               Make it onto the Leaderboard at ANY point during the sale and gain 1 entry to our exclusive giveaway! Reach the TOP, and gain 5 entries!
              </p>
            </div>

          </div>
        </div>
      </div>
    </div>

    
<div id="sc-hero-unit" class="hero-unit-bundle pwyw-product">
  <div class="header">
    <div class="container">
      <h1>
          Pay What You Want: The Epic Excel 2019 Mastery Bundle
      </h1>
      <h4 class="hidden-xs hidden-sm">8 Courses &amp; 40+ Hrs of Training Will Take You From Zero to Hero In Microsoft Excel 2016, 2019, &amp; 365</h4>
    </div>
  </div>
</div>


  </header>
</section>
<div class="container sc-bundle-page" id="sc-nyop-page">
  <section class="row">
    <header class="col-xs-7 hidden-xs hidden-sm nyop-top-header">
      <h3>What's in the Bundle</h3>
    </header>
    <div class="col-md-5 pull-right-md">
      <header class="text-center hidden-xs hidden-sm nyop-top-header">
        <h4 id="sc-bundles-sold">
          <span id="sc-bundles-sold-header">
            Bundles Sold
          </span>
              <span class="sc-bundles-sold-digit">0</span>
              <span class="sc-bundles-sold-digit">0</span>
              <span class="sc-bundles-sold-digit">0</span><span class="sc-bundles-sold-comma">,</span>
              <span class="sc-bundles-sold-digit">1</span>
              <span class="sc-bundles-sold-digit">4</span>
              <span class="sc-bundles-sold-digit">0</span>
        </h4>
      </header>
    </div>
  </section>
  <div class="row">
    <div class="col-md-7 hidden-xs hidden-sm">
      <table class="table table-striped table-hover table-condensed sc-product-table">
    <tr class="pagination-table-row anchor-link active disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27925">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">1</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/7ed4b0a4d6690ec5e099bcfc4541f06939419992/store/e04a39e3508ee0604884671f4ab2c0f4d4122dd6b45e1f52eda72081c6fa/product_27925_icon.png" alt="Product 27925 icon" /></td>
      <td class="sc-table-name">Microsoft Excel 2019 for Beginners</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27931">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">2</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp3.stackassets.com/5f0860d7ade88efb6db40253b52380881173d268/store/45440ae00ce785c861d4e809800a63e3157db3240aa9d56c256c85cf11b7/product_27931_icon.png" alt="Product 27931 icon" /></td>
      <td class="sc-table-name">Microsoft Excel 2019 Advanced</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27930">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">3</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp3.stackassets.com/d41f8f2a6cabbc0e362672f0831e61cddbeada8c/store/201abc6ac005c551b6ad6647946936366d21e81d2e63de4bc08a1f24e508/product_27930_icon.png" alt="Product 27930 icon" /></td>
      <td class="sc-table-name">VBA for Beginners</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27929">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">4</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/4752c6905988d58d4eeec9853439858c63ee6dcd/store/9312f4e816ad7ea58e9a360f9d3fd29164cd8b31bb44a12863fa716d3701/product_27929_icon.png" alt="Product 27929 icon" /></td>
      <td class="sc-table-name">Intermediate VBA</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27926">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">5</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/4ca1158a3070988053609321bd49ec6168f777d7/store/01537ca9b9737be6aabf7f9d12b56e221bf93e4a528536d568b38551fef1/product_27926_icon.png" alt="Product 27926 icon" /></td>
      <td class="sc-table-name">Microsoft Excel 2016 for Beginners: Learn the Essentials</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27927">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">6</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/ad3013efdc730bf95bb6f2a4b51583fa9b336a95/store/47ccd34be5f6d506690fd37ff95a096e30625db2a39b9651b098e3cac732/product_27927_icon.png" alt="Product 27927 icon" /></td>
      <td class="sc-table-name">The Excel 2016 Advanced Course</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27928">
        <td class="sc-table-lock">
          
        </td>
      <td class="sc-table-index">7</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp0.stackassets.com/9ce57cc7978e07d0e01d812004575379d83c10d4/store/dc106fbeac729a925eb57638f527c9f5428a7e3ef3d3e2de4b10b685e3a7/product_27928_icon.png" alt="Product 27928 icon" /></td>
      <td class="sc-table-name">Learn Excel 2016 Intermediate Level</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
</table>
<footer class="sc-pwyw-value">
  <h4>
    $273 Value!
  </h4>
</footer>

    </div>
    <div class="col-md-5">
      <div id="sc-nyop-purchase-form" class="js-nyop-form js-sc-nyop-purchase-form" data-type="Nyop" data-price="7.0" data-name="Pay What You Want: The Epic Excel 2019 Mastery Bundle" data-ids="[19495]">
        <ng-form role="form" ng-controller="AddToCartCtrl" ng-cloak="true">
  <div>
  <input type="hidden" name="sale_id" id="sale_id" value="19495" data-sale-slug="pwyw-the-epic-excel-2019-mastery-bundle" />
    <input type="hidden" name="price_token" id="price_token" value="O9Z3Ql6SsLgvEz0yy1XzdtpgaG393KA2IHAPrGVKt8o=%0A" />

    <div class="btn-group-vertical btn-block form-group" id="sc-nyop-buttons" data-toggle="buttons">

      <label class="btn btn-default active js-nyop-option" data-pwyw-default="true">
        <div class="row">
          <input type="radio" name="bid_price" id="bid_price_14.08" value="14.08" checked="checked" />
          <span class="col-pwyw-radio">
            <span class="fa-stack">
              <i class="icon-radio-unchecked icon-lg fa-stack-1x"></i>
              <i class="fa fa-circle fa-stack-1x"></i>
            </span>
          </span>
          <span class="col-pwyw-price pwyw-callout">$14.08</span>
          <span class="col-pwyw-title">
            <div class="pwyw-callout js-nyop-option-label">Beat the Average Price</div>
            <p>Beat the average to get all 7 items!</p>
            <p class="js-pwyw-countdown-timer pwyw-countdown-timer"></p>
          </span>
        </div>
      </label>

        <label class="btn btn-default js-nyop-option">
          <div class="row">
            <input type="radio" name="bid_price" id="bid_price_custom" value="custom" />
            <span class="col-pwyw-radio">
              <span class="fa-stack">
                <i class="icon-radio-unchecked icon-lg fa-stack-1x"></i>
                <i class="fa fa-circle fa-stack-1x"></i>
              </span>
            </span>
            <span class="col-pwyw-title">
              <div class="pwyw-callout js-nyop-option-label">Pay What You Want</div>
            </span>
          </div>
          <div class="row">
            <div class="col-md-8 col-md-offset-2">
              <div class="input-group form-group hide">
                <div class="input-group-addon">
                  <i class="fa fa-usd"></i>
                </div>
                <input type="number" name="bid_price_custom_text" id="bid_price_custom_text" value="" placeholder="Enter Custom Amount" class="form-control js-pwyw-price" js-min="1.00" step="any" ng-keyup="handleKeyup($event)" />
              </div>
            </div>
          </div>
          <h5 id="cheap-warning" class="text-center text-danger"></h5>
          <h5 id="nyop-price-error" class="text-center text-danger"></h5>
        </label>
    </div>

    <div class="hidden-md hidden-lg">
      <table class="table table-striped table-hover table-condensed sc-product-table">
    <tr class="pagination-table-row anchor-link active disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27925">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">1</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/7ed4b0a4d6690ec5e099bcfc4541f06939419992/store/e04a39e3508ee0604884671f4ab2c0f4d4122dd6b45e1f52eda72081c6fa/product_27925_icon.png" alt="Product 27925 icon" /></td>
      <td class="sc-table-name">Microsoft Excel 2019 for Beginners</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27931">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">2</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp3.stackassets.com/5f0860d7ade88efb6db40253b52380881173d268/store/45440ae00ce785c861d4e809800a63e3157db3240aa9d56c256c85cf11b7/product_27931_icon.png" alt="Product 27931 icon" /></td>
      <td class="sc-table-name">Microsoft Excel 2019 Advanced</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27930">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">3</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp3.stackassets.com/d41f8f2a6cabbc0e362672f0831e61cddbeada8c/store/201abc6ac005c551b6ad6647946936366d21e81d2e63de4bc08a1f24e508/product_27930_icon.png" alt="Product 27930 icon" /></td>
      <td class="sc-table-name">VBA for Beginners</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27929">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">4</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/4752c6905988d58d4eeec9853439858c63ee6dcd/store/9312f4e816ad7ea58e9a360f9d3fd29164cd8b31bb44a12863fa716d3701/product_27929_icon.png" alt="Product 27929 icon" /></td>
      <td class="sc-table-name">Intermediate VBA</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27926">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">5</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/4ca1158a3070988053609321bd49ec6168f777d7/store/01537ca9b9737be6aabf7f9d12b56e221bf93e4a528536d568b38551fef1/product_27926_icon.png" alt="Product 27926 icon" /></td>
      <td class="sc-table-name">Microsoft Excel 2016 for Beginners: Learn the Essentials</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link disable-row-off"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27927">
        <td class="sc-table-lock">
          <i class="icon-unlock"></i>
        </td>
      <td class="sc-table-index">6</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp1.stackassets.com/ad3013efdc730bf95bb6f2a4b51583fa9b336a95/store/47ccd34be5f6d506690fd37ff95a096e30625db2a39b9651b098e3cac732/product_27927_icon.png" alt="Product 27927 icon" /></td>
      <td class="sc-table-name">The Excel 2016 Advanced Course</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
    <tr class="pagination-table-row anchor-link"
        data-toggle=".product-detail-header" data-toggle-view-all="#product-details-27928">
        <td class="sc-table-lock">
          
        </td>
      <td class="sc-table-index">7</td>
      <td class="sc-table-icon hidden-xs"><img src="https://cdnp0.stackassets.com/9ce57cc7978e07d0e01d812004575379d83c10d4/store/dc106fbeac729a925eb57638f527c9f5428a7e3ef3d3e2de4b10b685e3a7/product_27928_icon.png" alt="Product 27928 icon" /></td>
      <td class="sc-table-name">Learn Excel 2016 Intermediate Level</td>
      <td class="sc-table-price">
          $39 Value
      </td>
    </tr>
</table>
<footer class="sc-pwyw-value">
  <h4>
    $273 Value!
  </h4>
</footer>

    </div>



    <div class="row">
      <div class="col-md-8 col-md-offset-2 form-group">
        <div class="row">
    <div class="col-xs-12">
      <a ng-href class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit" ng-click="addItem()" ng-disabled="addingToCart">
        {{btnText}} <i class="fa fa-spinner fa-spin fa-lg" ng-if="addingToCart"></i>
      </a>
      <a ng-href class="visible-xs visible-sm btn btn-lg btn-block btn-success js-sc-sale-form-submit-mobile" ng-click="addItem()" ng-disabled="addingToCart">
        <span>{{btnText}}</span> <i class="fa fa-spinner fa-spin fa-lg" ng-if="addingToCart"></i>
      </a>
      
    </div>
        </div>
      </div>
    </div>
  </div>
</ng-form><div class="buy-now-fixed js-sc-sale-buy-now-fixed">
  <div class="anchor-link" data-type="NYOP - Full" data-toggle="#sc-nyop-purchase-form"><add-to-cart-button class="btn btn-primary btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Choose Options</add-to-cart-button></div>
</div>

</div>      <hr>
      <div class="text-center ending-in">
  <h4>
    <i class="icon-clock"></i> Ending In: <abbr class="js-interval" data-use-interval="true" data-starts-at="2019-05-30T07:00:01Z" data-ends-at="2019-08-29T06:59:59Z"></abbr>
  </h4>
</div>

      <a class="sc-favorite-icon js-favorite js-favorite-track primary-color pull-right" id="favorite-nyop" data-sale-name="Pay What You Want: The Epic Excel 2019 Mastery Bundle" data-sale-id="19495" data-category="Sale" href="">
  <i class="fa fa-heart" aria-hidden="true"></i>
  <i class="fa fa-heart-o" aria-hidden="true"></i>

  <span class="text-capitalize">
      wishlist
  </span>
</a>
      <div class="row">
        <div class="col-sm-12">
          
<div class="notification-subscription" data-notification-subscription="true" data-tracking-attributes="{&quot;subscription_sale_id&quot;:19495}">
  <button class="notification-subscription__cta primary-color">
    <i class="fa fa-bell-o"></i>
    <span class="subscribe-text">Stay up-to-date on exclusive new deals!</span>
  </button>
</div>
        </div>
      </div>
      <hr class="hidden-xs hidden-sm">
      <div class="row"><div class="col-lg-10 col-lg-offset-1"><div id="sc-share-buttons" class="row js-sc-share-container" data-sale-name="Pay What You Want: The Epic Excel 2019 Mastery Bundle">
  <div class="caption">
    Give $10, Get $10
  </div>
  <a class="sc-share-button js-sc-share-button" data-type="Share With Email" href="mailto:?body=8%20Courses%20%26%2040%2B%20Hrs%20of%20Training%20Will%20Take%20You%20From%20Zero%20to%20Hero%20In%20Microsoft%20Excel%202016%2C%202019%2C%20%26%20365%20https%3A%2F%2Fstore.digg.com%2Fsales%2Fpwyw-the-epic-excel-2019-mastery-bundle&amp;subject=Digg%20-%20Pay%20What%20You%20Want%3A%20The%20Epic%20Excel%202019%20Mastery%20Bundle">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-share-square-o fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=436,width=626&#39;);return false;" class="sc-share-button js-sc-share-button" data-type="Share With Facebook" href="https://www.facebook.com/dialog/feed?app_id=468274286708621&amp;link=https://store.digg.com/sales/pwyw-the-epic-excel-2019-mastery-bundle&amp;picture=https://cdnp1.stackassets.com/b695dccaf0b22612f703ffbc8926f96ecf87db0b/store/98564345706407c3403c2e7f165302fed576b1b5c901ec067dbde39ac612/sale_19495_primary_image.jpg&amp;name=Pay+What+You+Want%3A+The+Epic+Excel+2019+Mastery+Bundle&amp;caption=by+Stream+Skill&amp;description=8+Courses+%26+40%2B+Hrs+of+Training+Will+Take+You+From+Zero+to+Hero+In+Microsoft+Excel+2016%2C+2019%2C+%26+365&amp;redirect_uri=https://store.digg.com/">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600&#39;);return false;" class="sc-share-button js-sc-share-button" data-type="Share With Twitter" href="http://twitter.com/share?text=Get+Pay+What+You+Want%3A+The+Epic+Excel+2019+Mastery+Bundle+-+8+Courses+%26+40%2B+Hrs+of+Training+Will+Take+You+F...&amp;url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fpwyw-the-epic-excel-2019-mastery-bundle&amp;counturl=https%3A%2F%2Fstore.digg.com%2F">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </span>
</a></div>
</div></div>
    </div>
  </div>

  <hr class="hidden-xs hidden-sm">

  <div class="row">
    <article class="col-md-4 hidden-xs hidden-sm">
      <div class="boxed-md boxed-padded">
        <div class="text-center"><span class="h3">How It Works</span></div>
        <!-- <h3 class="text-center">How It Works</h3> -->
        <div class="row hiw-wrap">
          <span class="text-center hiw-number col-xs-2">1</span>
          <p class="how-it-works-copy col-xs-10">
            Pay what you want &mdash;&amp; if that's less than the average price&mdash;you'll still take home something great.
          </p>
          <span class="text-center hiw-number col-xs-2">2</span>
          <p class="how-it-works-copy col-xs-10">
            Beat the average price &amp; you'll take home the entire bundle.
          </p>
          <span class="text-center hiw-number col-xs-2">3</span>
          <p class="how-it-works-copy col-xs-10">
            Beat the Leader's price &amp; get entered into our epic giveaway&mdash;plus get featured on the Leaderboard!
          </p>
        </div>
      </div>
    </article>
    <article class="col-md-4">
      <div class="boxed-md">
        <div class="text-center"><span class="h3">Leaderboard</span></div>
        <table class="table table-condensed table-striped-inverse" id="sc-nyop-leaderboard">
    <tr id="first-leader">
      <td>
        <strong>1</strong>
      </td>
      <td>
        <strong>Yolanda Dean</strong>
      </td>
      <td>
        <strong>$50.00</strong>
      </td>
    </tr>
    <tr>
      <td>2</td>
      <td>Catherine Dial</td>
      <td>$32.00</td>
    </tr>
    <tr>
      <td>3</td>
      <td>Nithin Mettu</td>
      <td>$30.00</td>
    </tr>
    <tr>
      <td>4</td>
      <td>Gregory Chamberlain</td>
      <td>$25.00</td>
    </tr>
    <tr>
      <td>5</td>
      <td>Mike Hurley</td>
      <td>$25.00</td>
    </tr>
    <tr>
      <td>6</td>
      <td>Joseph Gillis</td>
      <td>$25.00</td>
    </tr>
    <tr>
      <td>7</td>
      <td>Robert Foster</td>
      <td>$25.00</td>
    </tr>
    <tr>
      <td>8</td>
      <td>George Sitton</td>
      <td>$25.00</td>
    </tr>
</table>

      </div>
    </article>
    <article class="col-md-4">
      <div class="boxed-md boxed-padded">
        <div class="text-center"><span class="h3">Giveaway</span></div>
          <h4></h4>
          <p></p>

          <img class="img-responsive" src="https://cdnp0.stackassets.com/24ab5ed58de230cb974fd8a98c9c3bbaaeabb849/store/fd26f3a8092f27e70f823f17003cc07bb9d496299f97600efb76a05c1055/Giveaway_galaxy10_ad_unit.png" alt="Giveaway galaxy10 ad unit" />
      </div>
    </article>
  </div>

  <hr>

  <section class="row">
    <div class="bundle-summary-container js-pagination-container view-all">
  <div class="product-detail-header">
    <div class="container">
      <div class="row">
        <div class="col-xs-6 col-md-8">
          <h4>Product Details</h4>
        </div>
      </div>
    </div>
  </div>
  <div class="product-detail-body">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
            <div id="product-item-27925" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27925" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/06b11acf993e94349b8487d371da703209e9c20f/store/opt/450/225/9eea5cf46b05673001db414a8b23af09553e3b914b38c5453b94ba2b3f14/product_27925_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/8e2effd23b014979e175aa596aae3c517a047d30/store/opt/9eea5cf46b05673001db414a8b23af09553e3b914b38c5453b94ba2b3f14/product_27925_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/c8aa32acbeeb483a30277afc8d97763191bd2a7f/store/opt/489/244/9eea5cf46b05673001db414a8b23af09553e3b914b38c5453b94ba2b3f14/product_27925_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/84aac5a5101708455cd63430db43524348de2051/store/opt/596/298/9eea5cf46b05673001db414a8b23af09553e3b914b38c5453b94ba2b3f14/product_27925_product_shot_wide.jpg" alt="Product 27925 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">7 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">95</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Microsoft Excel 2019 for Beginners</strong></h3>
                <h4>
                  Learn the Essentials of Microsoft Excel 2019/365
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27925" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27925"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>This Microsoft Excel 2019 course is perfect for those brand new to Excel and who are using Excel 2019 or Excel 365 editions. In this course, your expert author gives you a solid grounding in the basics of Excel and guides you towards becoming more confident with spreadsheets.<br />
<br><br>
<ul><li>Access 95 lectures &amp; 7 hours of content 24/7</li><br />
<li>Learn what&#8217;s new in Excel 2019</li><br />
<li>Create &amp; navigate workbooks</li><br />
<li>Work w/ rows, columns, &amp; cells</li><br />
<li>Format in Excel</li><br />
<li>Get an introduction to functions &amp; formulas</li><br />
<li>Explore PivotTables &amp; logical and lookup formulas</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27925" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27925"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: beginner</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27925" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27925"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-27931" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27931" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/c3f7f085005c57eca9f7678c1199aa4a68024e8d/store/opt/450/225/fd3d359f60337c92408789b8fb16d7dd470ca823dffe15a817c97c92ac58/product_27931_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/737d0ef79c8bb031ead11fa6e00750b724f95210/store/opt/fd3d359f60337c92408789b8fb16d7dd470ca823dffe15a817c97c92ac58/product_27931_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/e90106dd027d9de3831352c8ee891113baaa910d/store/opt/489/244/fd3d359f60337c92408789b8fb16d7dd470ca823dffe15a817c97c92ac58/product_27931_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/d503a0069ad91aba4bfb0328e93b34740a1bdcc4/store/opt/596/298/fd3d359f60337c92408789b8fb16d7dd470ca823dffe15a817c97c92ac58/product_27931_product_shot_wide.jpg" alt="Product 27931 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">9 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">57</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Microsoft Excel 2019 Advanced</strong></h3>
                <h4>
                  Learn What&#39;s New In Excel 2019 &amp; Become an Advanced User
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27931" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27931"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>Get beyond the basics and supercharge your current skill level in Excel. With this expert-led video training course, you’ll gain an in-depth understanding of more advanced Excel features that delve into high-level consolidation, analysis, and reporting of financial information.<br />
<br><br>
<ul><li>Access 57 lectures &amp; 9 hours of content 24/7</li><br />
<li>Learn what&#8217;s new/different in Excel 2019</li><br />
<li>Understand advanced charting &amp; graphing in Excel</li><br />
<li>Discover how to use detailed formatting tools</li><br />
<li>Discuss financial functions including calculating interest &amp; depreciation</li><br />
<li>Connect to other workbooks &amp; datasets outside of Excel</li><br />
<li>Create awesome visualizations using sparklines &amp; data bars</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27931" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27931"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: advanced</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27931" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27931"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-27930" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27930" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp1.stackassets.com/959e2d71751b6024aa91c065ef41a2a528c74c01/store/opt/450/225/c297fb5433f94f035022ab208b7b76b8f22a8b584e611243d97748702291/product_27930_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/dbfdd1527eaec93f2b0521906ddb54518f60832d/store/opt/c297fb5433f94f035022ab208b7b76b8f22a8b584e611243d97748702291/product_27930_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/cb29fcd6fbd5973057f5832f8e5a8c4d6b8aa434/store/opt/489/244/c297fb5433f94f035022ab208b7b76b8f22a8b584e611243d97748702291/product_27930_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp1.stackassets.com/c0545ee4ff2c4bdfb6a11bb18ab3035ff60ada59/store/opt/596/298/c297fb5433f94f035022ab208b7b76b8f22a8b584e611243d97748702291/product_27930_product_shot_wide.jpg" alt="Product 27930 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">4 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">32</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>VBA for Beginners</strong></h3>
                <h4>
                  Learn Microsoft VBA to Automate Your Time-Consuming Procedures In Excel
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27930" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27930"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>This course is designed for individuals and professionals who are new to <span class="caps">VBA</span> and who are seeking practical ways to automate tasks in Microsoft Excel that are performed frequently. Here, you&#8217;ll learn the essentials you need to know to create powerful macros using <span class="caps">VBA</span> for Excel.<br />
<br><br>
<ul><li>Access 32 lectures &amp; 4 hours of content 24/7</li><br />
<li>Find out how to use the <span class="caps">VBA</span> editor, <span class="caps">VBA</span> syntax, keywords, &amp; comments</li><br />
<li>Discover how to define &amp; manage variables, set up subroutines, and create functions</li><br />
<li>Understand how to use input boxes &amp; message boxes to interact w/ end users</li><br />
<li>Learn practical methods for using macro errors to improve your <span class="caps">VBA</span> code</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27930" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27930"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: beginner</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27930" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27930"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-27929" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27929" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/a40bda1f48d4aa6c1ec75de39328b6a8d91ace97/store/opt/450/225/af4065c6aa3d8e336bc71de6c392bf4d2e4aa6866b330a07e36cb3c5d87e/product_27929_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/58a45a8ad01d0f44a0dabed68919259077bac075/store/opt/af4065c6aa3d8e336bc71de6c392bf4d2e4aa6866b330a07e36cb3c5d87e/product_27929_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/35149b3f35c6ee79ef4d880232da919ec4544e14/store/opt/489/244/af4065c6aa3d8e336bc71de6c392bf4d2e4aa6866b330a07e36cb3c5d87e/product_27929_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/2a24312c3f19717ea22c34aeef12b41dba7de870/store/opt/596/298/af4065c6aa3d8e336bc71de6c392bf4d2e4aa6866b330a07e36cb3c5d87e/product_27929_product_shot_wide.jpg" alt="Product 27929 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      
                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">37</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Intermediate VBA</strong></h3>
                <h4>
                  Discover Excel Automation Secrets
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27929" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27929"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>This professionally produced video course shows anyone with some <span class="caps">VBA</span> experience how to supercharge Excel. You will learn more advanced procedures for automating tough and time-consuming Excel jobs with advanced micros. This course gives you a lot more power to fully customize <span class="caps">VBA</span> to do some pretty miraculous things.<br />
<br><br>
<ul><li>Access 37 lectures 24/7</li><br />
<li>Learn advanced methods for automating tedious Excel jobs</li><br />
<li>Discover vital Event Patterns</li><br />
<li>Discuss Custom Object possibilities</li><br />
<li>Interface w/ Excel successfully</li><br />
<li>Work w/ references &amp; libraries</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27929" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27929"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: all levels</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27929" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27929"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-27926" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27926" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp0.stackassets.com/bc76ae03a5b62c132f276af6303320a97c57f1dd/store/opt/450/225/765c0237707f8d7d3cd8231eb1336fa77d4f77959b356133be718dcc118f/product_27926_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/852bb764b9e938ba0ced3c411ae1b79462da5396/store/opt/765c0237707f8d7d3cd8231eb1336fa77d4f77959b356133be718dcc118f/product_27926_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/cdbe5c15b57bf74080e456deedfccfc97082df57/store/opt/489/244/765c0237707f8d7d3cd8231eb1336fa77d4f77959b356133be718dcc118f/product_27926_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp0.stackassets.com/c7be26caf49186815a744af9a9620e82b2eeea66/store/opt/596/298/765c0237707f8d7d3cd8231eb1336fa77d4f77959b356133be718dcc118f/product_27926_product_shot_wide.jpg" alt="Product 27926 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">9 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">57</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Microsoft Excel 2016 for Beginners: Learn the Essentials</strong></h3>
                <h4>
                  Master the Essentials of Microsoft Excel 2016 in This Easy-to-Follow Course
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27926" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27926"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>This Microsoft Excel 2016 course assumes you have never worked with any version of Excel, and will take you from a complete beginner to a wizard with the most up-to-date features available. By course&#8217;s end, you&#8217;ll have a valuable new bullet point on your resume.<br />
<br><br>
<ul><li>Access 57 lectures &amp; 9 hours of content 24/7</li><br />
<li>Install &amp; run Microsoft Excel 2016 for the first time</li><br />
<li>Use Touchscreen, open a Workbook, &amp; use Help to get additional answers when you need them</li><br />
<li>Personalize Excel for your own use</li><br />
<li>Discuss all Ribbons &amp; Toolbars, entering &amp; editing data, backup &amp; recovery, &amp; more</li><br />
<li>Practice w/ included exercise files</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27926" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27926"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: beginner</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27926" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27926"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-27927" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27927" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp0.stackassets.com/d5a2c3083d40c08fb3af814accbe249f3dbfb425/store/opt/450/225/ee3e9a8e46c0e6448140e8f180a7b018cc47cd1b4b6ccbf5df6831832aef/product_27927_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp0.stackassets.com/228c2a03d3323b886c424e6f5fc32eb2bcd2501a/store/opt/ee3e9a8e46c0e6448140e8f180a7b018cc47cd1b4b6ccbf5df6831832aef/product_27927_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp0.stackassets.com/3d08d10472a199344a1e2b03d037a6fcc2375518/store/opt/489/244/ee3e9a8e46c0e6448140e8f180a7b018cc47cd1b4b6ccbf5df6831832aef/product_27927_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp0.stackassets.com/d612367b6ae113e3a7dde74c2c452987aa276cfb/store/opt/596/298/ee3e9a8e46c0e6448140e8f180a7b018cc47cd1b4b6ccbf5df6831832aef/product_27927_product_shot_wide.jpg" alt="Product 27927 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">9 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">57</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>The Excel 2016 Advanced Course</strong></h3>
                <h4>
                  The Ultimate Next Step Toward Supercharging Your Excel &amp; Data Analysis Skills
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27927" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27927"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>If you want to take your Excel skills to a practical advanced level, this is the course for you. You&#8217;ll cover professional financial functions like payments, future value, and depreciation, as well as statistical functions like averages, percentiles, and regression. By course&#8217;s end, you&#8217;ll be able to create colorful charts and databases that communicate data and financial records efficiently and effectively.<br />
<br><br>
<ul><li>Access 57 lectures &amp; 9 hours of content 24/7</li><br />
<li>Practice what you learned w/ included exercise files</li><br />
<li>Learn how to import &amp; export data to and from Excel</li><br />
<li>Create various charts &amp; graphs as well as functions and formulas</li><br />
<li>Create and effectively use Pivot Tables</li><br />
<li>Understand how to use Excel for data analysis</li><br />
<li>Discover practical methods for financial &amp; statistical functions</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27927" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27927"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: all levels</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27927" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27927"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-27928" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel27928" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/78fdc8e8d411cb95ce35b372a9f2ca835b568a08/store/opt/450/225/b8a022d0eccd0b4715b8981c90417677fd5027baf06d4c5336c26e4be56e/product_27928_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/28fb332f3aacfd1126d530e390cc053b47b09a59/store/opt/b8a022d0eccd0b4715b8981c90417677fd5027baf06d4c5336c26e4be56e/product_27928_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/fca225fc7bbb92cdfc95d740f2827a5887e217ff/store/opt/489/244/b8a022d0eccd0b4715b8981c90417677fd5027baf06d4c5336c26e4be56e/product_27928_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/ca2c2e7095e9a9798d9f261334780ad0016e0631/store/opt/596/298/b8a022d0eccd0b4715b8981c90417677fd5027baf06d4c5336c26e4be56e/product_27928_product_shot_wide.jpg" alt="Product 27928 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">4.5 hours</div>
</div>

                      <div class="bubble">
  <div class="title">Lessons</div>
  <div class="value">39</div>
</div>

                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Learn Excel 2016 Intermediate Level</strong></h3>
                <h4>
                  Go Beyond the Basics &amp; Become an Excel Power User
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stream-skill">Stream Skill</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  
<div
  class="content-block panel-group"
  role="tablist"
  aria-multiselectable="true"
>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsedescription27928" class="panel-heading toggleable js-panel-heading ">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-minus icon-lg"></i>
            </span>

          Description
        </h4>
</div>
      <div
        id="collapsedescription27928"
        class="panel-collapse collapse in"
        role="tabpanel"
      >
        <div class="panel-body">
          <p>This Intermediate level course gives you the additional advanced skills you need to become more valuable at work, performing more impressive duties in your own business, for volunteer work, or to augment fun hobbies.<br />
<br><br>
<ul><li>Access 39 lectures &amp; 4.5 hours of content 24/7</li><br />
<li>Get more advanced mastery of charts &amp; graphs</li><br />
<li>Become a master of working w/ data</li><br />
<li>Cover Dynamic Formula &amp; Named Ranges</li><br />
<li>Practice what you learned w/ included exercise files</li></ul></p>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapsespecs27928" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Specs
        </h4>
</div>
      <div
        id="collapsespecs27928"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Important Details</b></p>

<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: intermediate</li></ul>
<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
        </div>
      </div>
    </div>
    <div class="panel">
      <div role="tab" data-toggle="collapse" data-target="#collapseinstructor27928" class="panel-heading toggleable js-panel-heading collapsed">
        <h4 class="panel-title js-panel-title text-uppercase">
            <span class="panel-expander-icon pull-right">
              <i class="icon-plus icon-lg"></i>
            </span>

          Instructor
        </h4>
</div>
      <div
        id="collapseinstructor27928"
        class="panel-collapse collapse "
        role="tabpanel"
      >
        <div class="panel-body">
          <p><b>Instructor</b></p>
<p>The “IT&quot; in Simon Sez IT stands for “Information Technology.&quot; We offer instruction to help learners win when it comes to computer and software technology. Learning software skills in an easy, self-paced way for an affordable price is what Simon Sez IT is all about.<br />
<br><br>
The company was founded in 2008 by Chris “Simon&quot; Calder, Director of IT operations for one of Los Angeles&#8217; most prestigious institutions. In this role, Simon saw the need for low-stress software training for hundreds of employees in his company who were facing technological upgrades at work. That&#8217;s how the idea of Simon Sez IT was born.<br />
<br><br>
Since then, Simon Sez IT has built a rapid and loyal following. At a time when many companies were struggling to survive, Simon Sez IT thrived—providing accessible, low-cost computer and software training to people of all ages, regardless of their computer experience. In our first four years alone, we serviced tens of thousands of satisfied customers in over 180 countries.</p>
        </div>
      </div>
    </div>
</div>

              </div>
            </div>
            <hr class="product-divider">
        </div>
      </div>
    </div>
  </div>
</div>

  </section>

  <hr>

  <div class="row">
    <article class="col-md-6">
      <h4>Terms</h4>
      <ul><li>Unredeemed licenses can be returned for store credit within 15 days of purchase. Once your license is redeemed, all sales are final.</li></ul>
    </article>
  </div>

  <div class="category-footer intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div data-columns="4" data-title="Best Sellers" data-index-url="/best-sellers" data-entries="/v0/search/sales?exclude_sale_ids%5B%5D=19495&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=All+Online+Courses+-+For+Coupons" data-module-type="SalesIntelligentModule" class="intelligent-module js-intelligent-module sales-intelligent-module "></div>
    </div>

    
  </div>
</div>

<div class="hidden-xs">
  <a href data-toggle="#stacksocial-wrapper" id="back-to-top" class="anchor-link hidden-phone">
    <i class="icon-pushup"></i>
  </a>
</div>


        </div>
      </div>

      
  <footer id="footer" class="footer">
    <div class="container">

      <div class="footer-menus-row row">
        <div class="col-md-5">
          <div class="footer-newsletter">
    <h5 class="footer-title footer-newsletter-title">Sign up & get 10% Off</h5>

  <form class="clearfix form-inline" role="form" action="/subscribe" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="vAuDiJ0/HEzuloTnBzqxDdGgr8V7ofDeSQUe8nhllULxnEGwfMqefP77ls7xUCHdgOH1oKbZOxQE3yjuRaex+A==" />
    <div class="clearfix js-mailcheck-container">
      <input type="hidden" name="source" id="source" value="Footer" />
      <label for="signup-newsletter" class="sr-only">Email address</label>
      <input type="email" name="email" id="signup-newsletter" class="form-control js-email-field" placeholder="Email" />

      <button type="submit" class="btn-primary">
        Sign up
      </button>
    </div>

      <span class="newsletter-legend">
        *New customers only. Offer lasts 30 days. See Terms.
      </span>
</form></div>

        </div>

        <div class="col-md-7 footer-menus footer-menus-vendor">
          <div class="row">
            <div class="col-xs-4">
  <h4 class="footer-title">My Account</h4>

  <ul class="list-unstyled">
    <li>
      <a href="/user?show=profile-tab">Profile</a>
    </li>
    <li>
      <a href="/user?show=account-tab">Account</a>
    </li>
    <li>
      <a href="/user/purchases">Purchases</a>
    </li>
    <li>
      <a href="/user/credits">Credits</a>
    </li>
    <li>
      <a href="/user?show=preferences-tab">Preferences</a>
    </li>
  </ul>
</div>

<div class="col-xs-4">
  <h4 class="footer-title">Support</h4>

  <ul class="list-unstyled">
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/requests/new?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+contact+link">Contact</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+FAQs+link">FAQs</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/categories/360000641992-Shipping?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+shipping+link">Shipping</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/categories/360000641952-Refund-and-Return-Policy?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+returns+link">Returns</a>
    </li>
    <li><a href="/terms">Terms</a></li>
    <li><a href="/privacy">Privacy</a></li>
  </ul>
</div>


              <div class="col-xs-12 col-sm-4 footer-vendor-section">
  <hr class="visible-xs">

  <h4 class="footer-title">Are you a vendor?</h4>
  <p class="footer-subtitle">Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>

  <a class="pub-footer-link primary-color" target="_blank" href="https://www.stackcommerce.com/vendors">Learn More</a>

  <div class="powered-by">
  <h6>Powered By</h6>

  <a target="_blank" href="https://stackcommerce.com/">
    <img alt="StackCommerce" src="https://shops2.stackassets.com/assets/core/logo-light-531c09dd9744d199c151749553ae71f8db7a185f827067726cb82077cd377411.svg" />
</a></div>


  <div class="hidden-xs pub-copyright">
    <p>Copyright &copy; 2019 StackCommerce. All Rights Reserved.</p>
  </div>

  <div class="bbb-badge-container">
  <a id="bbblink"
    class="sehzbus bbb-badge"
    target="_blank" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal"
    title="StackCommerce, Online Retailer, Venice, CA">
      <img id="bbblinkimg"
        src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png"
        width="200"
        height="38"
        alt="StackCommerce, Online Retailer, Venice, CA">
  </a>
</div>

</div>

          </div>
        </div>
      </div>

          <img alt="Digg logo" class="sc-footer-pub-logo hidden-xs" src="https://cdnp3.stackassets.com/3cd152b6e15fd8734497708cb799013cac905773/store/7c6bb1fa8e748ae29147a733147ae02bbb82ff2b08be0d229110d3b585bd/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />


    </div>
  </footer>

  <script>
//<![CDATA[

    var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
    document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
    </div>

      <div
    id="email-capture-modal"
    class="modal email-capture-modal email-capture-vertical-lifestyle"
    tabindex="-1"
    role="dialog"
    aria-labelledby="email-capture-modal"
    aria-hidden="true"
    data-backdrop="static"
    data-email-capture-modal
    data-email-capture-analytics-url="https://store.digg.com/modal_email_capture"
  >
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <button
            type="button"
            class="pull-right close"
            data-email-capture-modal-dismiss
            data-dismiss="modal"
            aria-label="Close"
          >
            <span aria-hidden="true">&times;</span>
          </button>
        </div>
        <div class="modal-body clearfix">
          <div class="email-capture-form-container" data-email-capture-form-container>
            <div class="email-capture-headline">
              Take 10% Off<br/>
              Your First Purchase
            </div>

            <div class="email-capture-message">
              Join millions of other subscribers who get exclusive discounts, freebies and giveaways!
            </div>

              <form data-email-capture-modal-form="true" novalidate="novalidate" action="/subscribe.json" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
                <input type="hidden" name="source" id="source" value="EmailCaptureModal" />
                <div class="text-danger email-capture-error" data-email-capture-modal-messages></div>
                <div class="form-group">
                  <input type="email" name="email" id="email" class="form-control email email-capture-field" placeholder="Email" />
                </div>
                <button name="button" type="submit" class="btn btn-lg btn-block email-capture-button">
                  Get my discount
</button></form>              <div class="email-capture-detail">
                  Coupon code will be sent to this email address
              </div>
              <div class="email-capture-terms">
                By joining our mailing list you agree to our <a target="_blank" href="/terms">Terms and Conditions</a>
              </div>
              <div class="email-capture-dismiss" data-email-capture-modal-dismiss>
                No thanks, I'll just pay full price.
              </div>
          </div>
          <div class="email-capture-confirmation-container hide" data-email-capture-confirmation-container>
            <div class="email-capture-headline">
              You're in!
            </div>

            <div class="email-capture-message">
              Check your inbox for your 10% coupon
            </div>

            <button
              class="btn btn-lg btn-primary email-capture-confirmation-button"
              data-email-capture-modal-dismiss
              data-email-capture-modal-continue
            >
              Start shopping
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>

    
    <script src="https://shops2.stackassets.com/assets/config-269b3be761327b3f955044ff15b7b65ae6e0ab34e3b050439dc5a54e608a5bb5.js"></script>

<script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

    <script src="https://shops2.stackassets.com/assets/classic-8ca7c08612a11b1197f18ad110d1f8fe9fb8daa8bf8e1b2b7cc8da3620aa00b4.js"></script>
      <script type="text/javascript">
    var _at = {}; window._at.track = window._at.track || function(){(window._at.track.q = window._at.track.q || []).push(arguments);};

    _at.domain = 'store.digg.com/';
    _at.idSite = '8310';
    _at.webpushid = 'web.56.aimtell.com';
    _at.owner = '2fcd12b568b6';
    _at.attributes = {};

    (function() { var u='//s3.amazonaws.com/cdn.aimtell.com/trackpush/'; var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'trackpush.min.js'; s.parentNode.insertBefore(g,s); })();
  </script>

    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

    
    

      
      
    <div bundle-club-modal visible="showModal"></div>
    
  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":19495,"productPrice":"13.98"});
  </script>

  
</html>
