<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"7312903","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":2,"applicationTime":224,"agent":""}</script>
<script type="text/javascript">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</script>
<title>
  Water-Resistant Dual-USB Solar Charger | Digg Store
</title>
<link href="https://store.digg.com/feed.rss" rel="alternate" title="RSS" type="application/rss+xml" />
<meta name = "description" content = "" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" rel="apple-touch-icon" type="image/vnd.microsoft.icon" />


<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link href="https://stores-assets.stackcommerce.com/assets/classic-95540d5253e372df60b25122176803af.css" media="all" rel="stylesheet" />
  <link href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" media="all" rel="stylesheet" />

<style>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</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://stores-assets.stackcommerce.com/assets/shared-ce5f504c25e0fc4eb46d25c3660c68ef.js"></script>
<!--[if lte IE 9]>
  <script src="https://stores-assets.stackcommerce.com/assets/jquery.html5-placeholder-shim-8af09c5b9dff5ea6899e7e944fe5aca4.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script async="async" defer="defer" src="https://www.google.com/recaptcha/api.js"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>

  <meta content="product" name="twitter:card" />
<meta content="Real Adventurers Don&#39;t Use Outlets. This 5000mAh Solar Battery Charges Your Devices &amp; Is Dust &amp; Water-Resistant, Too." name="twitter:title" />
<meta content="" name="twitter:description" />
<meta content="https://cdnp0.stackassets.com/b8981f497e0abe8f7c112f583f73526a99f8ba1b/store/26563d3ef5064b2b5992f02922ce4287cdd2da25cc620e8a0e150a52062e/sale_5579_primary_image.jpg" name="twitter:image:src" />
<meta content="$19.99" name="twitter:data1" />
<meta content="PRICE" name="twitter:label1" />
<meta content="31%" name="twitter:data2" />
<meta content="OFF" name="twitter:label2" />
<meta content="store.digg.com" name="twitter:domain" />
<meta content="@digg" name="twitter:site" />
<meta content="@digg" name="twitter:creator" />

<meta content="468274286708621" property="fb:app_id" />
<meta content="website" property="og:type" />
<meta content="" property="og:description" />
<meta content="Real Adventurers Don&#39;t Use Outlets. This 5000mAh Solar Battery Charges Your Devices &amp; Is Dust &amp; Water-Resistant, Too." property="og:title" />
<meta content="https://cdnp0.stackassets.com/b8981f497e0abe8f7c112f583f73526a99f8ba1b/store/26563d3ef5064b2b5992f02922ce4287cdd2da25cc620e8a0e150a52062e/sale_5579_primary_image.jpg" property="og:image" />
<meta content="Digg Store" property="og:site_name" />
<meta content="https://store.digg.com/sales/sunvolt-water-resistant-dual-usb-solar-charger?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=sunvolt-water-resistant-dual-usb-solar-charger_110517&amp;utm_term=scsf-258740&amp;utm_content=a0x1a000001l4Dk&amp;scsonar=1" property="og:url" />


<meta content="authenticity_token" name="csrf-param" />
<meta content="+GNWDflKz6Wx9YRRHkqGxX52FjiVl218RPSnWFIhbtU=" name="csrf-token" />


    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true'
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>


  <link href="https://stacksocial.com/sales/sunvolt-water-resistant-dual-usb-solar-charger" rel="canonical" />


<script type="text/javascript">
var _user_id = '';
var _session_id = '0edf23b0ecb2d86ac12515ed16c0b060';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");




</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>

    <input data-name="Digg" id="current_publisher" name="current_publisher" type="hidden" value="124" />
    <input data-sale-ids="[]" data-sales-url="https://store.digg.com/v0/sales" id="current_user_favorites" name="current_user_favorites" type="hidden" />
    <input id="api_url" name="api_url" type="hidden" value="https://store.digg.com/" />
    <input data-current-cart="{&quot;items&quot;:[]}" id="current_cart" name="current_cart" type="hidden" />
    <input data-max-quantity="4" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" id="publisher_upsell_sales" name="publisher_upsell_sales" type="hidden" />
    <?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" display="none" version="1.1">
  <defs>
    <symbol id="icon-heart" viewBox="0 0 75 75">
      <path class="path1" d="M18,38.5L36.2,57c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l9.1-9.2c3-3.1,6.1-6.1,9.1-9.2c4.7-4.8,4.7-12.6,0-17.4c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6l-2,2l-2-2.1c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6C13.3,25.9,13.3,33.7,18,38.5z M20.7,23.5c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6l3.4,3.4c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l3.3-3.4c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6c3.4,3.5,3.4,9.1,0,12.6L37.5,53.2l-0.1-0.1l-16.7-17C17.3,32.6,17.3,27,20.7,23.5z" />
    </symbol>

    <symbol id="icon-circle-heart" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z M25.05,29.025 C26.25,27.75 27.9,27 29.55,27 C31.2,27 32.85,27.675 34.05,29.025 L36.525,31.65 C36.75,31.875 37.125,32.025 37.5,32.025 C37.875,32.025 38.25,31.875 38.475,31.65 L40.95,29.025 C42.15,27.75 43.8,27 45.45,27 C47.1,27 48.75,27.675 49.95,29.025 C52.5,31.65 52.5,36 49.95,38.7 L37.5,51.825 L37.425,51.675 L25.05,38.7 C22.5,36 22.5,31.725 25.05,29.025 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-circle-heart-filled" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-cart" viewBox="0 0 75 75">
      <path class="path1" d="M47.8,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3s-2.3-1-2.3-2.3C45.5,53.5,46.5,52.5,47.8,52.5z M30.4,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3c-1.3,0-2.3-1-2.3-2.3C28.1,53.5,29.1,52.5,30.4,52.5z M47.8,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C53.6,51.7,50.9,49.1,47.8,49.1z M30.4,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C36.2,51.7,33.6,49.1,30.4,49.1z M23.2,23.8h34.5L55,35.4l-26.3,2.1L23.2,23.8z M11.4,14.6c-1,0-1.7,0.8-1.7,1.7s0.8,1.7,1.7,1.7h5.8c2.9,7.1,5.7,14.2,8.5,21.2l-2.6,6.3c-0.2,0.5-0.2,1.2,0.2,1.6c0.3,0.5,0.9,0.8,1.4,0.8h28.9c0.9,0,1.8-0.8,1.8-1.7c0-0.9-0.8-1.7-1.8-1.7H27.3l1.5-3.6l27.8-2.2c0.7-0.1,1.4-0.6,1.6-1.3l3.5-15c0.2-1-0.7-2.1-1.7-2.1H21.8l-1.9-4.7c-0.3-0.6-0.9-1.1-1.6-1.1H11.4z" />
    </symbol>

    <symbol id="icon-search" viewBox="0 0 75 75">
      <path class="path1" d="M34.1,17.5c-4.4,0-8.6,1.7-11.7,4.9c-3.1,3.1-4.9,7.3-4.9,11.7c0,4.4,1.7,8.6,4.9,11.7c3.1,3.1,7.3,4.9,11.7,4.9c3.7,0,7.2-1.2,10.1-3.5l0.2-0.2l10,10c0.7,0.7,1.9,0.7,2.6,0c0.7-0.7,0.7-1.9,0-2.6v0l-10-10l0.2-0.2c5.1-6.6,4.5-16-1.4-21.9C42.6,19.2,38.5,17.5,34.1,17.5 M43.2,43.2c-2.4,2.4-5.7,3.8-9.1,3.8h0c-3.4,0-6.7-1.3-9.1-3.8c-2.4-2.4-3.8-5.7-3.8-9.1c0-3.4,1.3-6.7,3.8-9.1c2.4-2.4,5.7-3.8,9.1-3.8c3.4,0,6.7,1.3,9.1,3.8c2.4,2.4,3.8,5.7,3.8,9.1S45.6,40.7,43.2,43.2" />
    </symbol>

    <symbol id="icon-ships-fast" viewBox="0 0 100 100">
      <path class="st0" d="M30.1,39.2L30.1,39.2l-12.3,0c0,0,0,0,0,0c-0.3,0-0.7,0.1-0.9,0.4c-0.2,0.2-0.4,0.6-0.4,0.9
        c0,0.3,0.1,0.7,0.4,0.9c0.2,0.2,0.6,0.4,0.9,0.4l12.3,0c0.4,0,0.7-0.1,0.9-0.4c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9
        C30.8,39.3,30.5,39.2,30.1,39.2z"/>
      <path class="st0" d="M31.1,35.2c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9c-0.3-0.2-0.6-0.4-0.9-0.4l0,0l0,0H8.3
        c-0.4,0-0.7,0.1-0.9,0.4C7.1,33.6,7,33.9,7,34.3c0,0.3,0.1,0.7,0.4,0.9c0.3,0.2,0.6,0.4,0.9,0.4l0,0l0,0h21.8
        C30.5,35.6,30.8,35.4,31.1,35.2z"/>
      <path class="st0" d="M75.4,36.1l-0.1-0.5c-0.4-1.5-1.9-2.6-3.4-2.6H38.4c-2,0-3.6,1.6-3.6,3.6v21.7c0,2,1.6,3.6,3.6,3.6h4.4l0.1,0.5
        c0.8,2.7,3.3,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h17.6l0.1,0.5c0.8,2.7,3.4,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h4.5
        c1.5,0,2.8-1.3,2.8-2.8V48.9c0-1.5-1.3-2.8-2.8-2.8h-0.7L89,45.1c-0.7-1.4-1.5-3.1-2.5-4.7c-0.7-1.2-1.4-2.1-2.1-2.8
        c-0.7-0.8-1.5-1.5-2.8-1.5H75.4z M53,60.6c0,2.2-1.7,3.9-3.9,3.9c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.7-3.9,3.9-3.9
        C51.4,56.7,53,58.4,53,60.6L53,60.6z M72.8,59.3H55.5l-0.1-0.5c-0.8-2.8-3.3-4.7-6.2-4.7c-2.8,0-5.4,1.9-6.2,4.7l-0.1,0.5h-4.4
        c-0.5,0-1-0.5-1-1V36.6c0-0.6,0.4-1,1-1l33.4,0c0.5,0,1,0.5,1,1V59.3z M79.4,64.4c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.8-3.9,3.9-3.9
        c2.3,0.1,3.9,1.7,3.9,3.9C83.3,62.8,81.6,64.4,79.4,64.4z M90.4,48.7v10.6h-4.7l-0.1-0.5c-0.6-2.8-2.9-4.5-6.2-4.6
        c-1,0-2.1,0.3-3,0.7l-1,0.5v-6.7H90.4z M82.6,39.3c0.5,0.5,1.1,1.4,1.7,2.4c0.6,1,1.2,2.1,1.9,3.5l0.5,1H75.4v-7.5h6.1l0.2,0
        l0.2,0.1C82,38.9,82.3,39,82.6,39.3z"/>
    </symbol>

  </defs>
</svg>


    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>

<div class="hello-bar js-hello-bar hidden-xs hidden-sm">
  <div class="container">
      <div class="pull-left">
        <a class="back-link" href="http://digg.com/">
          <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>      </div>


      <div class="">
        <a class="hello-bar-text js-hello-bar" data-sale-slug="treblab-rf100-magnetic-hd-noise-cancelling-earphones-2" data-sale="{&quot;id&quot;:10199,&quot;name&quot;:&quot;Treblab RF100 Magnetic HD Noise Cancelling Earphones&quot;,&quot;title&quot;:&quot;HD Audio Excellence In an Ultra-Convenient, Wireless Package&quot;,&quot;price_in_cents&quot;:3999,&quot;categories&quot;:[{&quot;name&quot;:&quot;Headphones&quot;}]}" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;Treblab RF100 Magnetic HD Noise Cancelling Earphones&quot;}" data-track-impression="{&quot;list&quot;:&quot;hello bar&quot;}" href="/sales/treblab-rf100-magnetic-hd-noise-cancelling-earphones-2">
          These Magnetic Bluetooth Earbuds Are $150 Off Right Now
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav id="main-navbar"
  class="navbar navbar-default navbar-fixed-top navbar-master js-navbar-master"
  role="navigation"
  data-navbar>

  <div class="container">
    <div class="navbar-header">
      <button class="navbar-toggle navbar-menu-button pull-left" type="button">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar"></span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar"></span>
      </button>

      <div class="navbar-toggle mobile-cart-icon mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>

      <div class="navbar-toggle mobile-search-icon js-toggleSearchNav">
        <svg class="svg-icon search-input-icon">
          <use xlink:href="#icon-search"></use>
        </svg>
      </div>

      <div class="navbar-brand-container">
        <a class="navbar-brand" href="/">
            <img alt="Digg" class="navbar-logo hidden-xs hidden-sm" src="https://cdnp2.stackassets.com/6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b/store/c955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" />

    <img alt="Digg" class="navbar-logo hidden-md hidden-lg" src="https://cdnp1.stackassets.com/7233e69003b00a8364724db622d71fbae54b3efc/store/f2e980f91ac9866426d222b593e6332923e0dbac41c3f53b6fa4089945fe/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" />

</a>      </div>
    </div>

    <div class="navbar-collapse">
      <div class="navbar-center">
        <div class="hidden-xs hidden-sm navbar-search">
          <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
            <div class="search-container">
              <input class="search-input" id="query" name="query" placeholder="Search" required="required" type="text" />
              <i class="fa fa-search search-input-icon"></i>
            </div>
</form>        </div>

        <ul class="nav navbar-nav navbar-right nav-account hidden-xs hidden-sm">
          <li class="heart-icon-nav">
            <a class="nav-account-link js-wishlist-nav" href="/user?show=home-tab">
              <svg class="svg-icon">
                <use xlink:href="#icon-heart"></use>
              </svg>
</a>          </li>
          <li class="cart-icon-nav">
            <mini-cart-button></mini-cart-button>
          </li>
            <li>
    <a class="nav-account-link" href="/sign_in?source=signup_page">Login</a>
  </li>

        </ul>
      </div>

      
<ul class="nav navbar-nav navbar-main js-navbar-main nav-4-items">
  
    

      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" href="#" role="button">
              Categories
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/deals/online-courses">
                            Online Courses
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#28-development">
                                      Development
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#29-it-security">
                                      IT + Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#33-business">
                                      Business
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#32-photography">
                                      Photography
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#201-marketing">
                                      Marketing
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#30-design">
                                      Design
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/online-courses#218-self">
                                      Self
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/deals/gear-gadgets">
                            Gear + Gadgets
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#40-sound">
                                      Sound
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#39-power">
                                      Power
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#48-connected-devices">
                                      Connected Devices
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#49-diy">
                                      DIY
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#42-mobile">
                                      Mobile
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#44-photography">
                                      Photography
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#41-gaming-toys">
                                      Gaming + Toys
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gear-gadgets#45-auto">
                                      Auto
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/deals/lifestyle">
                            Lifestyle
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/vices">
                                      Vices
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/lifestyle#80-accessories">
                                      Accessories
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/lifestyle#79-everyday-carry">
                                      Everyday Carry
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/lifestyle#411-home">
                                      Home
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/watches">
                                      Watches
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/lifestyle#83-travel">
                                      Travel
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/lifestyle#327-fitness">
                                      Fitness
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/deals/software">
                            Apps + Software
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/software#70-security">
                                      Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/software#60-utilities">
                                      Utilities
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/software#61-productivity">
                                      Productivity
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/software#396-backup-storage">
                                      Backup + Storage
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/software#462-entertainment">
                                      Entertainment
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/software#63-design">
                                      Design
</a>                                  </li>
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" href="#" role="button">
              Collections
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Interests
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/tag-apple-mac">
                                      Apple / Mac
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/science">
                                      Science
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/developer">
                                      Developer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/android">
                                      Android
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/gamer">
                                      Gamer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/deals/designer">
                                      Designer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/hacking">
                                      Hacking
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Featured
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/best-sellers">
                                      Best Sellers
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/certification-prep-courses">
                                      Certifications
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/lifetime-deals">
                                      Lifetime Subscriptions
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/pay-what-you-want">
                                      Pay What You Want
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/exclusives">
                                      Exclusive Deals
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/international">
                                      International
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Staff Picks
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/tag-cyber-security">
                                      VPNs &amp; Cyber Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/drones">
                                      Drones
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/under-20">
                                      Under $20
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/subscriptions">
                                      Subscriptions
</a>                                  </li>
                              
                                  <li class="subnav-menu-items filter">
                                    <a class="js-third-level-menu-item" href="/collections/travel-smart">
                                      Travel Gear
</a>                                  </li>
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/free">Free</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/giveaways">Giveaways</a>
          </li>

  <li class="nav-username-placeholder hidden-sm hidden-xs">
      Login
  </li>

  <li class="nav-item visible-xs visible-sm">
  <a class="nav-item-link" href="/user?show=home-tab">Wishlist</a>
</li>
  <li class="nav-item visible-xs visible-sm">
    <a class="nav-item-link" href="/sign_in?source=signup_page">Login</a>
  </li>

</ul>

    </div>
  </div>

  <div id="search-dropdown-bar"
    class="hidden-md hidden-lg navbar-search-mobile container js-search-dropdown-bar">
    <form accept-charset="UTF-8" action="/search" class="form-inline js-search-form" method="get"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
      <input class="form-control search-input js-mobile-search-box" id="mobile-search-box" name="query" placeholder="Search" type="text" />
</form>  </div>

  
</nav>

<div id="main-navbar-phantom" class="js-main-navbar-phantom"></div>
<div class="mobile-nav-overlay"></div>


<mini-cart></mini-cart>

        

        <div class="site-contents">
          <div class="loyalty-callout loyalty-callout--bar  ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>




<div class="course" data-sale="{&quot;id&quot;:5579,&quot;name&quot;:&quot;Water-Resistant Dual-USB Solar Charger&quot;,&quot;title&quot;:&quot;Real Adventurers Don&#39;t Use Outlets. This 5000mAh Solar Battery Charges Your Devices \u0026 Is Dust \u0026 Water-Resistant, Too.&quot;,&quot;price_in_cents&quot;:1999,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}" data-sales-show-page="true" data-track-detail="{&quot;list&quot;:&quot;solo - variant page&quot;}">

    <div class="container main-display">
      <div class="row">
        <div class="col-md-12 breadcrumbs">
          <p class="text-capitalize">
            <a class="brand-primary js-breadcrumb-step" data-category="Gear + Gadgets" href="https://store.digg.com/deals/gear-gadgets">Gear + Gadgets</a> > <a class="brand-primary js-breadcrumb-step" data-category="Power" href="https://store.digg.com/deals/gear-gadgets#39-power">Power</a> > <a class="brand-primary js-breadcrumb-step" data-category="Chargers" href="/search?cat=274&amp;query=Chargers">Chargers</a>
          </p>
          <h1>Water-Resistant Dual-USB Solar Charger</h1>
          <h3>Real Adventurers Don&#39;t Use Outlets. This 5000mAh Solar Battery Charges Your Devices &amp; Is Dust &amp; Water-Resistant, Too.</h3>
        </div>
      </div>
      <div class="row">
        <div class="main-image col-md-7">
          <div class="row">
            <div class="col-md-11">
              <div id="sc-product-image-carousel11921" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <ol class="carousel-indicators visible-xs">
          <li class="active"></li>
          <li class=""></li>
          <li class=""></li>
          <li class=""></li>

      </ol>

      <div class="carousel-inner" role="listbox">
          <figure class="item active">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp2.stackassets.com/a61b58892e2a9b98764ff20db4156cda82389109/store/opt/596/447/c64a546937fdbee6e0dc15a43d379e6651246655799be8c0e04cfcf3f6b8/a074bf40dfc68d5a69587588adeab6914e3e7e51_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/4326924e1795efa30c3f1478646caf4c1aafe284/store/opt/720/541/c64a546937fdbee6e0dc15a43d379e6651246655799be8c0e04cfcf3f6b8/a074bf40dfc68d5a69587588adeab6914e3e7e51_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/16f4fb384ce0c3f6b183a40a2af571184936a092/store/opt/489/367/c64a546937fdbee6e0dc15a43d379e6651246655799be8c0e04cfcf3f6b8/a074bf40dfc68d5a69587588adeab6914e3e7e51_main_hero_image.jpg" /><img alt="A074bf40dfc68d5a69587588adeab6914e3e7e51 main hero image" class="img-responsive" src="https://cdnp2.stackassets.com/a61b58892e2a9b98764ff20db4156cda82389109/store/opt/596/447/c64a546937fdbee6e0dc15a43d379e6651246655799be8c0e04cfcf3f6b8/a074bf40dfc68d5a69587588adeab6914e3e7e51_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp2.stackassets.com/8da59e27212366c602694a8b315a4c2176a8a8d9/store/opt/596/447/eb990f70d8faa9e24b62b3a47feb5dbbb58e493d2c9549f14399cde41530/898dcfd6989f05a6e993f0d29ddb7f01c6d45653_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/bc434f8796c9c5766a1b94e12646cc5d62fd8f3f/store/opt/720/541/eb990f70d8faa9e24b62b3a47feb5dbbb58e493d2c9549f14399cde41530/898dcfd6989f05a6e993f0d29ddb7f01c6d45653_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/fe870f168a1a13d320a540791f01520ec3253357/store/opt/489/367/eb990f70d8faa9e24b62b3a47feb5dbbb58e493d2c9549f14399cde41530/898dcfd6989f05a6e993f0d29ddb7f01c6d45653_main_hero_image.jpg" /><img alt="898dcfd6989f05a6e993f0d29ddb7f01c6d45653 main hero image" class="img-responsive" src="https://cdnp2.stackassets.com/8da59e27212366c602694a8b315a4c2176a8a8d9/store/opt/596/447/eb990f70d8faa9e24b62b3a47feb5dbbb58e493d2c9549f14399cde41530/898dcfd6989f05a6e993f0d29ddb7f01c6d45653_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp2.stackassets.com/5ae2e98f6870c2a289d1f5d3f8a1bb703e09a020/store/opt/596/447/71b510ef422ea93432bbfb703dae052e1161e6261eabd302d0a5cd18861a/781a84abefed36b864404e00e27cf184e54f2229_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/cc87ddf64e3def20d200a507a7b4c65ca73335b4/store/opt/720/541/71b510ef422ea93432bbfb703dae052e1161e6261eabd302d0a5cd18861a/781a84abefed36b864404e00e27cf184e54f2229_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/50c07451e03fddf8641c944f3e9edf3d4964aa07/store/opt/489/367/71b510ef422ea93432bbfb703dae052e1161e6261eabd302d0a5cd18861a/781a84abefed36b864404e00e27cf184e54f2229_main_hero_image.jpg" /><img alt="781a84abefed36b864404e00e27cf184e54f2229 main hero image" class="img-responsive" src="https://cdnp2.stackassets.com/5ae2e98f6870c2a289d1f5d3f8a1bb703e09a020/store/opt/596/447/71b510ef422ea93432bbfb703dae052e1161e6261eabd302d0a5cd18861a/781a84abefed36b864404e00e27cf184e54f2229_main_hero_image.jpg" /></picture>
          </figure>
          <figure class="item">
            <picture><source media="(max-width: 599px)" srcset="https://cdnp1.stackassets.com/0356320aaa167fd70e9efa0f4ad2c87fa68ce5f1/store/opt/596/447/b1e4caf5d9cb9f9f32138c8bdf6b13aed526e34b617db9ea7feb426fd664/70eb1efb009a7983346f97364016f65a08c318f9_main_hero_image.jpg" /><source media="(min-width: 600px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/ea1955845dc0c4c4e28e3efb222440c1d3c7ee2f/store/opt/720/541/b1e4caf5d9cb9f9f32138c8bdf6b13aed526e34b617db9ea7feb426fd664/70eb1efb009a7983346f97364016f65a08c318f9_main_hero_image.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/8a79e5e78a709ec5cc05075c2e21f2a56b800784/store/opt/489/367/b1e4caf5d9cb9f9f32138c8bdf6b13aed526e34b617db9ea7feb426fd664/70eb1efb009a7983346f97364016f65a08c318f9_main_hero_image.jpg" /><img alt="70eb1efb009a7983346f97364016f65a08c318f9 main hero image" class="img-responsive" src="https://cdnp1.stackassets.com/0356320aaa167fd70e9efa0f4ad2c87fa68ce5f1/store/opt/596/447/b1e4caf5d9cb9f9f32138c8bdf6b13aed526e34b617db9ea7feb426fd664/70eb1efb009a7983346f97364016f65a08c318f9_main_hero_image.jpg" /></picture>
          </figure>

      </div>

      <div class="clearfix sc-product-thumbnails hidden-xs">
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel11921" data-slide-to="0" class="product-thumbnail active primary-border-color-active">
              <img alt="A074bf40dfc68d5a69587588adeab6914e3e7e51 main hero image" src="https://cdnp2.stackassets.com/32bf1cedc9ae53d02844c49e3c7bfc8963284875/store/opt/73/55/c64a546937fdbee6e0dc15a43d379e6651246655799be8c0e04cfcf3f6b8/a074bf40dfc68d5a69587588adeab6914e3e7e51_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel11921" data-slide-to="1" class="product-thumbnail  primary-border-color-active">
              <img alt="898dcfd6989f05a6e993f0d29ddb7f01c6d45653 main hero image" src="https://cdnp2.stackassets.com/691951d9c1f9f41693c2ab3183714118817faf57/store/opt/73/55/eb990f70d8faa9e24b62b3a47feb5dbbb58e493d2c9549f14399cde41530/898dcfd6989f05a6e993f0d29ddb7f01c6d45653_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel11921" data-slide-to="2" class="product-thumbnail  primary-border-color-active">
              <img alt="781a84abefed36b864404e00e27cf184e54f2229 main hero image" src="https://cdnp2.stackassets.com/a4191d1a391c6abecc457b80c6f2d15887cb10cd/store/opt/73/55/71b510ef422ea93432bbfb703dae052e1161e6261eabd302d0a5cd18861a/781a84abefed36b864404e00e27cf184e54f2229_main_hero_image.jpg" />
            </figure>
          </div>
          <div class="col-xs-2">
            <figure data-target="#sc-product-image-carousel11921" data-slide-to="3" class="product-thumbnail  primary-border-color-active">
              <img alt="70eb1efb009a7983346f97364016f65a08c318f9 main hero image" src="https://cdnp1.stackassets.com/93a528dc488e29e2e1520abf43c9d36cf3bf55cd/store/opt/73/55/b1e4caf5d9cb9f9f32138c8bdf6b13aed526e34b617db9ea7feb426fd664/70eb1efb009a7983346f97364016f65a08c318f9_main_hero_image.jpg" />
            </figure>
          </div>


      </div>

</div>

            </div>
          </div>
          <div class="row">
            <div class="col-md-11">
              
            </div>
          </div>
        </div>
        <div class="col-md-5 buy-now-column">
            <div class="row">
              <div class="col-md-12">
                <div class="loyalty-callout ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>

              </div>
            </div>

          <div class="row">
            <div class="col-md-12">
              <div data-buy-solo-form>
  <div class="row">
    <div class="col-md-10 col-sm-12 col-xs-12">
      <div class="price-container">
          <span class="price">$19.99</span>
          <s class="original-price">
            $29.00
          </s>
            <span class="percentage-discount">
              31% off
            </span>
        
      </div>
    </div>
  </div>

  <div class="row">
      <div class="col-md-10 col-sm-12 col-xs-12">
        <div class="vendor-name col-xs-6">
          by <a class="brand-primary" href="/search?query=RAWtronics">RAWtronics</a>
        </div>
      </div>
      <div class="col-md-10 col-sm-12 col-xs-12">
          <div class="solo-star-rating col-xs-8">
              <fieldset class="rating">
      <input type="radio" />
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
  </fieldset>
  <span class="voters">(86)</span>

          </div>
      </div>
  </div>

    <div class="row js-variant-selection">
      <div class="col-xs-12 col-md-10">
        <hr class="smaller-margin" />
        <p class="text-capitalize">choose color:</p>
        <div class="sale-variants clearfix">
                <a class="variant-link" href="/sales/sunvolt-water-resistant-dual-usb-solar-charger">
            <img alt="Black" class="variant-select primary-border-color-active img-responsive active" src="https://cdnp2.stackassets.com/f04ab87c936fa3b7dd7f144758e6f207fed12537/store/opt/85/65/c64a546937fdbee6e0dc15a43d379e6651246655799be8c0e04cfcf3f6b8/a074bf40dfc68d5a69587588adeab6914e3e7e51_main_hero_image.jpg" title="Black" />
</a>      <a class="variant-link" href="/sales/sunvolt-water-resistant-dual-usb-solar-charger-blue">
            <img alt="Blue" class="variant-select primary-border-color-active img-responsive " src="https://cdnp3.stackassets.com/e827c68ed14ba0eda2888409d9ff29fc4ace3219/store/opt/85/65/65f69f0cede77ef8829af64b5de53c69519625a91cbf9c4fe3fa03b5c512/68682fadbed3d8e47bff4488e13ebadc422b231a_main_hero_image.jpg" title="Blue" />
</a>      <a class="variant-link" href="/sales/sunvolt-water-resistant-dual-usb-solar-charger-green">
            <img alt="Green" class="variant-select primary-border-color-active img-responsive " src="https://cdnp2.stackassets.com/fbaa512e2abf100b26d5c1ec549a549f7897b851/store/opt/85/65/bfa86f628350e8e97cb1ecfed4592126f64604102c3e997fac98b11e7504/a221df26f1516d866c304b0ed94fff83d19a0a14_main_hero_image.jpg" title="Green" />
</a>      <a class="variant-link" href="/sales/sunvolt-water-resistant-dual-usb-solar-charger-yellow">
            <img alt="Yellow" class="variant-select primary-border-color-active img-responsive " src="https://cdnp0.stackassets.com/dcf2f0e2e1e683c96a055125c462ef66e5b62ef3/store/opt/85/65/17ce028ba4330f3ae73dff38dbdda47ac14039fe25403aa18e8add639721/f9e79f6513a33c9c04ecd4321ead8ae215b5a4ae_main_hero_image.jpg" title="Yellow" />
</a>
        </div>
        <hr>
      </div>
    </div>
</div>

<ng-form class="form-horizontal js-sc-purchase-form" data-ids="[5579]" data-name="Water-Resistant Dual-USB Solar Charger" data-price="19.99" data-type="Solo - Variant" ng-controller="AddToCartCtrl" role="form">

  <input data-sale-over="false" id="sale_id" name="sale_id" type="hidden" value="5579" />

    <div class="row add-to-cart-form">
      <div class="col-xs-8 col-md-7">
        <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit btn-add-to-cart" data-button-type="buy_now" ng-click="addItem(5579)" ng-disabled="addingToCart">
          ADD TO CART
</add-to-cart-button>        <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-block btn-success js-sc-sale-form-submit-mobile btn-add-to-cart" data-button-type="buy_now" ng-click="addItem(5579)" ng-disabled="addingToCart">
          ADD TO CART
</add-to-cart-button>        
      </div>

      <div class="col-xs-4 col-md-3">
          <select class="form-control js-quantity quantity-select" data-price="1999" id="quantity" name="quantity" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
      </div>
    </div>

  <div class="buy-now-fixed js-sc-sale-buy-now-fixed">
    <div class="anchor-link" data-toggle=".js-variant-selection" data-type="Solo - Variant"><add-to-cart-button class="btn btn-primary btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Choose Options</add-to-cart-button></div>
  </div>
</ng-form>

<div class="row">
  <div class="col-xs-12 col-md-10">
    <hr/>
  </div>
</div>

              <div class="row vertical-align">
                <div class="col-xs-5 col-md-5 sale-duration">
                  <i class="icon-clock"></i>
                  Ending In: <abbr class="js-interval" data-ends-at="2018-01-01T07:59:00Z" data-starts-at="2016-10-10T04:00:00Z" data-use-interval="true"></abbr>
                </div>
                <div class="col-xs-7 col-md-5 slight-top-pad">
                    <a class="sc-favorite-icon js-favorite js-favorite-track primary-color pull-right" data-category="Sale" data-sale-id="5579" data-sale-name="Water-Resistant Dual-USB Solar Charger" href="">
  <i class="fa fa-heart" aria-hidden="true"></i>
  <i class="fa fa-heart-o" aria-hidden="true"></i>

  <span class="text-capitalize">
      wishlist
  </span>
</a>
                </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
    <div class="container-fluid">
      <div class="container js-product-details">
        <div class="row">
          <div class="col-md-7">
            <div class="row">
              <div class="col-md-11">

                <ul class="nav nav-tabs " role="tablist">
    <li class="col-xs-4 active primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_11921-description"
        role="tab"
        class="text-capitalize js-product-detail"
        href="#product_11921-description-content">
        Description
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_11921-specs"
        role="tab"
        class="text-capitalize js-product-detail"
        href="#product_11921-specs-content">
        Specs
      </a>
</li>    <li class="col-xs-4  primary-border-bottom-active">
      <a data-toggle="tab"
        id="product_11921-shipping"
        role="tab"
        class="text-capitalize js-product-detail"
        href="#product_11921-shipping-content">
        Shipping
      </a>
</li></ul>

<div class="tab-content">
    <div class="tab-pane active fade in" id="product_11921-description-content" role="tabpanel">
      When you're out on an adventure, there's no wall outlet guarantee. So whether you're out for the day or out in the woods, this charger could save the day. It charges via solar energy or USB and packs 5000mAh of reserve battery power. You can charge any USB-compatible device including your phone, camera, and tablet, and you can charge in the dark thanks to its LED light. Best of all, this device is water and dust resistant so you won't have to worry about it not keeping up.

<ul><li>Perfect for long flights, road trips, hiking, camping, beach, or anywhere you need to charge your devices
<li>Charges 2 devices at once
<li>Made w/ a compact, portable & stylish design
<li>Easily fits into your bag 
<li>Features an anti-skid, durable design
<li>Designed to be water & dust resistant
<li>Features a Grade A cell, built-in 5000mAh Lithium Polymer battery
<li>Allows for simultaneous charging of your devices at high speed w/ 2.1A output
<li>Includes an LED flashlight that works perfectly in darkness
<li>Recharges via solar power or USB cable</ul>
    </div>
    <div class="tab-pane  fade in" id="product_11921-specs-content" role="tabpanel">
      <li>Just press the button twice, the LED will light up; 4 LED status of charge indicators indicate the charging and discharging process
<li>Waterproof / rainproof /dustproof
<li>Anti-skid protection
<li>Charges USB compatible devices</ul>

<p>Includes</p>
<ul><li>SunVolt Water Resistant Dual USB Solar Charger (black)</ul><p>Terms</p><ul><li>All sales final</ul>
    </div>
    <div class="tab-pane  fade in" id="product_11921-shipping-content" role="tabpanel">
      <ul class="text-capitalize"><li>Ships to US</li><li>Expected Delivery: Dec  5 - Dec  8</li></ul>
    </div>
</div>


                <div class="col-md-10">
                  <div id="sc-share-buttons" class="row js-sc-share-container" data-sale-name="Water-Resistant Dual-USB Solar Charger">
  <div class="caption">
    Give $10, Get $10
  </div>
  <a class="sc-share-button js-sc-share-button" data-type="Share With Email" href="mailto:?body=Real%20Adventurers%20Don%27t%20Use%20Outlets.%20This%205000mAh%20Solar%20Battery%20Charges%20Your%20Devices%20%26%20Is%20Dust%20%26%20Water-Resistant%2C%20Too.%20https%3A%2F%2Fstore.digg.com%2Fsales%2Fsunvolt-water-resistant-dual-usb-solar-charger&amp;subject=Digg%20-%20Water-Resistant%20Dual-USB%20Solar%20Charger">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-share-square-o fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a class="sc-share-button js-sc-share-button" data-type="Share With Facebook" href="https://www.facebook.com/dialog/feed?app_id=468274286708621&amp;link=https://store.digg.com/sales/sunvolt-water-resistant-dual-usb-solar-charger&amp;picture=https://cdnp0.stackassets.com/b8981f497e0abe8f7c112f583f73526a99f8ba1b/store/26563d3ef5064b2b5992f02922ce4287cdd2da25cc620e8a0e150a52062e/sale_5579_primary_image.jpg&amp;name=Water-Resistant+Dual-USB+Solar+Charger&amp;caption=by+RAWtronics&amp;description=Real+Adventurers+Don%27t+Use+Outlets.+This+5000mAh+Solar+Battery+Charges+Your+Devices+%26+Is+Dust+%26+Water-Resistant%2C+Too.&amp;redirect_uri=https://store.digg.com/" onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=436,width=626&#39;);return false;">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
    </span>
</a>  <a class="sc-share-button js-sc-share-button" data-type="Share With Twitter" href="http://twitter.com/share?text=Get+Water-Resistant+Dual-USB+Solar+Charger+-+Real+Adventurers+Don%27t+Use+Outlets.+This+5000mAh+Solar+Battery+Cha...&amp;url=https%3A%2F%2Fstore.digg.com%2Fsales%2Fsunvolt-water-resistant-dual-usb-solar-charger&amp;counturl=https%3A%2F%2Fstore.digg.com%2F" onclick="javascript:window.open(this.href,
    &#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=260,width=600&#39;);return false;">
    <span class="fa-stack fa-lg">
      <i class="fa fa-circle fa-stack-2x"></i>
      <i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
    </span>
</a></div>

                </div>
              </div>
            </div>
          </div>
          <div class="col-md-5">
            <div class="row">
              <div class="col-md-12">
                  <div>
                      <div class="intelligent-module"
  data-track-impression='{ "list": "Related Deals" }'
  data-sales="[{&quot;id&quot;:3409,&quot;name&quot;:&quot;Circa Quad USB Travel Charger&quot;,&quot;title&quot;:&quot;Why Charge 1 Device When You Can Charge 4 at Once! &quot;,&quot;price_in_cents&quot;:1999,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]},{&quot;id&quot;:3521,&quot;name&quot;:&quot;Revogi Smart Power Strip&quot;,&quot;title&quot;:&quot;Control 6 Home Devices Remotely \u0026 See Real-Time Energy Use from Your Android or iOS&quot;,&quot;price_in_cents&quot;:6499,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]},{&quot;id&quot;:5387,&quot;name&quot;:&quot;Gorilla Power 4-Port USB World Travel Charger&quot;,&quot;title&quot;:&quot;With Industry-Leading, 6.8A/34W Power, This Charger Will Keep All Your Devices Running Around the World&quot;,&quot;price_in_cents&quot;:2799,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}]">
  <div class="row">
    <div class="col-lg-12">
      <h3>
        Related Deals
      </h3>
    </div>
  </div>
  <div>
      <div class="row intelligent-module-course">
        <div class="col-xs-5 related-deals-image">

          <div class="sc-sale-unit-image-container">
            <a href="/sales/circa-quad-usb-travel-charger"
              class="js-sc-sale-image"
              data-sale="{&quot;id&quot;:3409,&quot;name&quot;:&quot;Circa Quad USB Travel Charger&quot;,&quot;title&quot;:&quot;Why Charge 1 Device When You Can Charge 4 at Once! &quot;,&quot;price_in_cents&quot;:1999,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}"
              data-list="Related Deals"
              data-track-list-click
              data-related-sale-image>
              <picture><img alt="Circa Quad USB Travel Charger" class="img-responsive" src="https://cdnp3.stackassets.com/9e071dd5a356cc0ddc659201b9a0e9dfd7f11b15/store/opt/596/417/abcc4a94047bdf5eab8872294c86964b0ee348cd198fb60f5b34d28ca68d/56ebe3a38c1f5d7a97f3902d68e49551c99d724b_main_hero_image.jpg" /></picture>
            </a>

            <button class="sc-add-to-favorite js-favorite js-favorite-track " data-category="Intelligent Module" data-sale-id="3409" data-sale-name="Circa Quad USB Travel Charger" name="button" type="button">
  <svg class="svg-icon">
    <use class="icon-favorite" xlink:href="#icon-circle-heart"></use>
    <use class="icon-favorite-filled" xlink:href="#icon-circle-heart-filled"></use>
  </svg>
</button>
          </div>

        </div>

        <div class="col-xs-7">
          <a href="/sales/circa-quad-usb-travel-charger"
            class="js-sc-sale-link"
            data-sale="{&quot;id&quot;:3409,&quot;name&quot;:&quot;Circa Quad USB Travel Charger&quot;,&quot;title&quot;:&quot;Why Charge 1 Device When You Can Charge 4 at Once! &quot;,&quot;price_in_cents&quot;:1999,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}"
            data-list="Related Deals"
            data-track-list-click
            data-related-sale-text>
            <div class="title sale-detail-title">Circa Quad USB Travel Charger</div>
            <div class="numbers">
              <span class="price primary-color">$19.99</span>

                <span class="original-price">
                  <s>$27.99</s>
                </span>
            </div>
          </a>
        </div>
      </div>
      <div class="row intelligent-module-course">
        <div class="col-xs-5 related-deals-image">

          <div class="sc-sale-unit-image-container">
            <a href="/sales/revogi-smart-power-strip-2"
              class="js-sc-sale-image"
              data-sale="{&quot;id&quot;:3521,&quot;name&quot;:&quot;Revogi Smart Power Strip&quot;,&quot;title&quot;:&quot;Control 6 Home Devices Remotely \u0026 See Real-Time Energy Use from Your Android or iOS&quot;,&quot;price_in_cents&quot;:6499,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}"
              data-list="Related Deals"
              data-track-list-click
              data-related-sale-image>
              <picture><img alt="Revogi Smart Power Strip" class="img-responsive" src="https://cdnp3.stackassets.com/75bdc2b17405dec40e9095bdccf1f4da529e87e3/store/opt/596/417/060553d4ea9a8c58bcc5e91b265a12c4a55c299e0a14cf8c16e8d046ec09/ca21162154c4e9abd8dec5bec1e6aedcade3dcca_main_hero_image.jpg" /></picture>
            </a>

            <button class="sc-add-to-favorite js-favorite js-favorite-track " data-category="Intelligent Module" data-sale-id="3521" data-sale-name="Revogi Smart Power Strip" name="button" type="button">
  <svg class="svg-icon">
    <use class="icon-favorite" xlink:href="#icon-circle-heart"></use>
    <use class="icon-favorite-filled" xlink:href="#icon-circle-heart-filled"></use>
  </svg>
</button>
          </div>

        </div>

        <div class="col-xs-7">
          <a href="/sales/revogi-smart-power-strip-2"
            class="js-sc-sale-link"
            data-sale="{&quot;id&quot;:3521,&quot;name&quot;:&quot;Revogi Smart Power Strip&quot;,&quot;title&quot;:&quot;Control 6 Home Devices Remotely \u0026 See Real-Time Energy Use from Your Android or iOS&quot;,&quot;price_in_cents&quot;:6499,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}"
            data-list="Related Deals"
            data-track-list-click
            data-related-sale-text>
            <div class="title sale-detail-title">Revogi Smart Power Strip</div>
            <div class="numbers">
              <span class="price primary-color">$64.99</span>

                <span class="original-price">
                  <s>$149.99</s>
                </span>
            </div>
          </a>
        </div>
      </div>
      <div class="row intelligent-module-course">
        <div class="col-xs-5 related-deals-image">

          <div class="sc-sale-unit-image-container">
            <a href="/sales/gorilla-power-4-port-usb-world-travel-charger-6-8a-34w"
              class="js-sc-sale-image"
              data-sale="{&quot;id&quot;:5387,&quot;name&quot;:&quot;Gorilla Power 4-Port USB World Travel Charger&quot;,&quot;title&quot;:&quot;With Industry-Leading, 6.8A/34W Power, This Charger Will Keep All Your Devices Running Around the World&quot;,&quot;price_in_cents&quot;:2799,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}"
              data-list="Related Deals"
              data-track-list-click
              data-related-sale-image>
              <picture><img alt="Gorilla Power 4-Port USB World Travel Charger" class="img-responsive" src="https://cdnp1.stackassets.com/951e150545faf7fda0ad2e7715034b24da1f4921/store/opt/596/417/73da3b565526b317ce17a2aa65a4a9e2eb24c2f259536b20b25d480f2980/sale_5387_primary_image.jpg" /></picture>
            </a>

            <button class="sc-add-to-favorite js-favorite js-favorite-track " data-category="Intelligent Module" data-sale-id="5387" data-sale-name="Gorilla Power 4-Port USB World Travel Charger" name="button" type="button">
  <svg class="svg-icon">
    <use class="icon-favorite" xlink:href="#icon-circle-heart"></use>
    <use class="icon-favorite-filled" xlink:href="#icon-circle-heart-filled"></use>
  </svg>
</button>
          </div>

        </div>

        <div class="col-xs-7">
          <a href="/sales/gorilla-power-4-port-usb-world-travel-charger-6-8a-34w"
            class="js-sc-sale-link"
            data-sale="{&quot;id&quot;:5387,&quot;name&quot;:&quot;Gorilla Power 4-Port USB World Travel Charger&quot;,&quot;title&quot;:&quot;With Industry-Leading, 6.8A/34W Power, This Charger Will Keep All Your Devices Running Around the World&quot;,&quot;price_in_cents&quot;:2799,&quot;categories&quot;:[{&quot;name&quot;:&quot;Chargers&quot;}]}"
            data-list="Related Deals"
            data-track-list-click
            data-related-sale-text>
            <div class="title sale-detail-title">Gorilla Power 4-Port USB World Travel Charger</div>
            <div class="numbers">
              <span class="price primary-color">$27.99</span>

                <span class="original-price">
                  <s>$49.95</s>
                </span>
            </div>
          </a>
        </div>
      </div>
  </div>
</div>

                  </div>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>

  <div class="container intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div class="intelligent-module js-intelligent-module sales_intelligent_module " data-columns="4" data-index-url="/best-sellers" data-module-type="SalesIntelligentModule" data-sales="/v0/search/sales?exclude_sale_ids%5B%5D=5579&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=Gadgets+%2F+Gear&amp;tags%5B%5D=CNET&amp;tags%5B%5D=LS+and+GG%3A+Categories" data-title="Best Sellers"></div>
    </div>

    
  </div>

</div>
        </div>
      </div>

      
  <footer id="footer" class="footer">
    <div class="container">

      <div class="footer-menus-row row">
        <div class="col-md-5">
          <div class="footer-newsletter">
  <h5 class="footer-title footer-newsletter-title">Sign up & get 10% Off</h5>

  <form accept-charset="UTF-8" action="/subscribe" class="clearfix form-inline" method="post" role="form"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /><input name="authenticity_token" type="hidden" value="BqISOWQT487gI/MStdYTiCX2lIQxVmqkBhVTIwtjMyw=" /></div>
    <div class="clearfix js-mailcheck-container">
      <input id="source" name="source" type="hidden" value="Footer" />
      <label for="signup-newsletter" class="sr-only">Email address</label>
      <input class="form-control js-email-field" id="signup-newsletter" name="email" placeholder="Email" type="email" />

      <button type="submit" class="btn-primary">
        Sign up
      </button>
    </div>

    <span class="newsletter-legend">
      *New customers only. Offer lasts 30 days. See Terms.
    </span>
</form></div>

        </div>

        <div class="col-md-7 footer-menus footer-menus-vendor">
          <div class="row">
            <div class="col-xs-4">
  <h4 class="footer-title">My Account</h4>

  <ul class="list-unstyled">
    <li>
      <a href="/user?show=profile-tab">Profile</a>
    </li>
    <li>
      <a href="/user?show=account-tab">Account</a>
    </li>
    <li>
      <a href="/user/purchases">Purchases</a>
    </li>
    <li>
      <a href="/user/credits">Credits</a>
    </li>
    <li>
      <a href="/user?show=preferences-tab">Preferences</a>
    </li>
  </ul>
</div>

<div class="col-xs-4">
  <h4 class="footer-title">Support</h4>

  <ul class="list-unstyled">
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/requests/new?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+contact+link&amp;user_id=" target="_blank">Contact</a>
    </li>
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+FAQs+link&amp;user_id=" target="_blank">FAQs</a>
    </li>
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/sections/202047586-Shipping?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+shipping+link&amp;user_id=" target="_blank">Shipping</a>
    </li>
    <li>
      <a href="https://support.stackcommerce.com/hc/en-us/sections/202049583-Refund-Return?affiliate_id=&amp;first_name=&amp;order_id=&amp;persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+returns+link&amp;user_id=" target="_blank">Returns</a>
    </li>
    <li><a href="/terms">Terms</a></li>
    <li><a href="/privacy">Privacy</a></li>
  </ul>
</div>


              <div class="col-xs-12 col-sm-4 footer-vendor-section">
  <hr class="visible-xs">

  <h4 class="footer-title">Are you a vendor?</h4>
  <p class="footer-subtitle">Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>

  <a class="pub-footer-link primary-color" href="https://www.stackcommerce.com/vendors" target="_blank">Learn More</a>

  <div class="powered-by">
  <h6>Powered By</h6>

  <a href="https://stackcommerce.com/" target="_blank">
    <img alt="StackCommerce" src="https://stores-assets.stackcommerce.com/assets/core/logo-light-0cc4049cb7ed4609e724979c7b4f0df6.svg" />
</a></div>


  <div class="hidden-xs pub-copyright">
    <p>Copyright &copy; 2017 StackCommerce. All Rights Reserved.</p>
  </div>

  <div class="bbb-badge-container">
  <a id="bbblink"
    class="sehzbus bbb-badge"
    target="_blank" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal"
    title="StackCommerce, Online Retailer, Venice, CA">
      <img id="bbblinkimg"
        src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png"
        width="200"
        height="38"
        alt="StackCommerce, Online Retailer, Venice, CA">
  </a>
</div>

</div>

          </div>
        </div>
      </div>

          <img alt="Digg logo" class="sc-footer-pub-logo hidden-xs" src="https://cdnp3.stackassets.com/3cd152b6e15fd8734497708cb799013cac905773/store/7c6bb1fa8e748ae29147a733147ae02bbb82ff2b08be0d229110d3b585bd/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />


    </div>
  </footer>

  <script>
//<![CDATA[

    var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
    document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
    </div>

      <div
    id="email-capture-modal"
    class="modal email-capture-modal email-capture-vertical-lifestyle"
    tabindex="-1"
    role="dialog"
    aria-labelledby="email-capture-modal"
    aria-hidden="true"
    data-backdrop="static"
    data-email-capture-modal
    data-email-capture-analytics-url="https://store.digg.com/modal_email_capture"
  >
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <button
            type="button"
            class="pull-right close"
            data-email-capture-modal-dismiss
            data-dismiss="modal"
            aria-label="Close"
          >
            <span aria-hidden="true">&times;</span>
          </button>
        </div>
        <div class="modal-body clearfix">
          <div class="email-capture-form-container" data-email-capture-form-container>
            <div class="email-capture-headline">
                Take 10% Off<br/>
                Your First Purchase
            </div>

            <div class="email-capture-message">
              Join millions of other subscribers who get exclusive discounts, freebies and giveaways!
            </div>

            <form accept-charset="UTF-8" action="/subscribe.json" data-email-capture-modal-form="true" data-remote="true" method="post" novalidate="novalidate"><div style="display:none"><input name="utf8" type="hidden" value="&#x2713;" /></div>
              <input id="source" name="source" type="hidden" value="EmailCaptureModal" />
              <div class="text-danger email-capture-error" data-email-capture-modal-messages></div>
              <div class="form-group">
                <input class="form-control email email-capture-field" id="email" name="email" placeholder="Email" type="email" />
              </div>
              <button class="btn btn-lg btn-block email-capture-button" name="button" type="submit">
                Get my discount
</button></form>            <div class="email-capture-detail">
              Coupon code will be sent to this email address
            </div>
            <div class="email-capture-terms">
              By joining our mailing list you agree to our <a href="/terms" target="_blank">Terms and Conditions</a>
            </div>
            <div class="email-capture-dismiss" data-email-capture-modal-dismiss>
              No thanks, I'll just pay full price.
            </div>
          </div>

          <div class="email-capture-confirmation-container hide" data-email-capture-confirmation-container>
            <div class="email-capture-headline">
              You're in!
            </div>

            <div class="email-capture-message">
                Check your inbox for your 10% coupon
            </div>

            <button
              class="btn btn-lg btn-primary email-capture-confirmation-button"
              data-email-capture-modal-dismiss
              data-email-capture-modal-continue
            >
              Start shopping
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>

    <script src="https://stores-assets.stackcommerce.com/assets/config-3c0958a6b6a337c083d61f7839ca58b5.js"></script>

<script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

    <script src="https://stores-assets.stackcommerce.com/assets/classic-8b112b132d42e1bcea7886dce0b79a3d.js"></script>
    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

    

      
      
    <div bundle-club-modal visible="showModal"></div>
    
  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":5579,"productPrice":19.99});
  </script>

  
</html>
