<!DOCTYPE html>
<html>
  <head>
    <meta charset="utf-8" />
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"02bf0a7962","applicationID":"131593373","transactionName":"dl4KRhNdXFwDQRhKUFlUFx0SWl9H","queueTime":0,"applicationTime":329,"agent":""}</script>
<script type="text/javascript">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</script>
<!-- Page hiding snippet (recommended)  -->
<style>.async-hide { opacity: 0 !important} </style>
<script>(function(a,s,y,n,c,h,i,d,e){s.className+=' '+y;h.start=1*new Date;
h.end=i=function(){s.className=s.className.replace(RegExp(' ?'+y),'')};
(a[n]=a[n]||[]).hide=h;setTimeout(function(){i();h.end=null},c);h.timeout=c;
})(window,document.documentElement,'async-hide','dataLayer',1000,
{'GTM-P2BQKM':true});</script>
<title>
  The Complete Google Cloud Mastery Bundle | Digg Store
</title>
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://store.digg.com/feed.rss" />
<meta
  name="description"
  content="" >
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

<link rel="shortcut icon" type="image/x-icon" href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" />
<link rel="apple-touch-icon" type="image/x-icon" href="https://cdnp0.stackassets.com/9b64ebe5fb0bb6bb24781b0b26b2b576af694063/store/00fc99d4f0b1c99cd5be5aea8abb5c24d40ff1c80207fd50cb492af93eb1/favicon.png" />


<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css" rel="stylesheet">

  <link rel="stylesheet" media="all" href="https://shops2.stackassets.com/assets/classic-2e6e0af995d0e20f0663990fdeda5f6f0c31e3e9794fda14153b79405d8d0350.css" />
  <link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,400,300,600,700" />



<style>.publisher-digg .brand-primary,.publisher-digg .shopping-cart-icon.active,.publisher-digg .my-account-container .nav-tabs li a.active,.publisher-digg #sc-nyop-buttons .btn-default.active .fa-circle,.publisher-digg input[type=radio]:checked+label:before,.publisher-digg input[type=checkbox]:checked+label:before,.publisher-digg .upsell-cta--checked::before,.publisher-digg .footer .newsletter .btn-default,.publisher-digg .js-cart-item-remove:hover,.publisher-digg .mobile-search-icon.active .search-input-icon,.publisher-digg .search-input:focus+.search-input-icon{color:#00b0ff}@media (min-width: 992px){.publisher-digg .navbar-master .nav-item-container:hover .nav-item-link,.publisher-digg .navbar-master .nav-item-link:hover{border-color:#00b0ff;color:#00b0ff !important}}.publisher-digg #sc-nyop-leaderboard tr:first-child td:first-child strong,.publisher-digg .table>tbody>tr.active td,.publisher-digg .table>tbody>tr.active:hover td,.publisher-digg .sc-form-group .bar:before,.publisher-digg .sc-form-group .bar:after,.publisher-digg .checkout .edit-address-bar,.publisher-digg .footer-newsletter .btn-primary,.publisher-digg .navbar.navbar-master .dropdown-nav-switcher .nav-item-link,.publisher-digg .navbar.navbar-master .dropdown-nav-switcher.open .nav-item-link{background-color:#00b0ff}.publisher-digg .address-verification-modal .btn-primary{background-color:#00b0ff}.publisher-digg .address-verification-modal .btn-primary:hover{background-color:#009ee6}.publisher-digg .table-hover>tbody>tr:hover,.publisher-digg .active .shipping-address,.publisher-digg .active .billing-address{background-color:#dbf4ff}.publisher-digg .sc-product-thumbnails .product-thumbnail.active,.publisher-digg input[type=radio]:checked+label:before,.publisher-digg input[type=checkbox]:checked+label:before,.publisher-digg .btn-selectable.active,.publisher-digg .active .shipping-address,.publisher-digg .active .billing-address{border-color:#00b0ff}.publisher-digg .hello-bar{background-color:#000000}.publisher-digg .hello-bar a{color:#FFFFFF}.publisher-digg .alert-notification{background-color:#000;border-color:#000;color:#fff}.publisher-digg .alert-notification hr{border-top-color:#000}.publisher-digg .alert-notification .alert-link{color:#e6e6e6}.publisher-digg .navbar-default,.publisher-digg .search-input,.publisher-digg .navbar-collapse{background-color:#FFFFFF}.publisher-digg .search-input-icon,.publisher-digg .shopping-cart-icon,.publisher-digg .navbar-default .navbar-nav>li>a,.publisher-digg .navbar-default .navbar-nav>li>a:hover,.publisher-digg .nav-item-link,.publisher-digg .dropdown-menu>li>a,.publisher-digg .dropdown-menu>li>a:hover,.publisher-digg .navbar-default .navbar-nav>.open>a{color:#000000}.publisher-digg .navbar-default .navbar-toggle .icon-bar{background-color:#000000}@media (max-width: 991px){.publisher-digg .menu-list>li>a,.publisher-digg .menu-list>li>.subnav-menu-label,.publisher-digg .menu-list .subnav-menu-items a,.publisher-digg .menu-list>li>a:hover{color:#000000;background:none}}.publisher-digg .navbar-toggle .icon-cart{font-size:1.7em}.publisher-digg .navbar-toggle .search-input-icon{font-size:1.4em}@media (max-width: 991px){.publisher-digg .navbar-default .nav-item,.publisher-digg .navbar-default .subnav-menu,.publisher-digg .navbar-default .subnav-menu-items{border:0;border-top:1px solid #aaa}.publisher-digg .navbar-default .nav-item.open{border-color:transparent}.publisher-digg .navbar-default .nav-item:first-child{border:0}}.publisher-digg .navbar-search .search-input,.publisher-digg .navbar-search-mobile .search-input{color:#000000;border:1px solid #aaa}.publisher-digg .shopping-cart-total .badge{background-color:#f41e37}.publisher-digg #sc-hero-unit{background-image:url("https://cdnp3.stackassets.com/36b415e51a16789d9edee2bbb2f0b2648d3540e1/store/9048b8c0b5afe7c2dfd448cb7935887c29e74ed75e874e69e98f7ed7c141/2016_tech_blackfriday_hero_home.gif")}.publisher-digg #sc-hero-unit.giveaway-no-banner{background-image:none}.primary-color{color:#00b0ff !important}.active.primary-border-color-active{border-color:#00b0ff !important}.primary-border-color-active:hover{border-color:#66d0ff !important}.primary-border-top{border-top-color:#00b0ff !important}.active.primary-border-top-active{border-top-color:#00b0ff !important}.primary-border-left{border-left-color:#00b0ff !important}.active.primary-border-left-active{border-left-color:#00b0ff !important}.primary-border-bottom{border-bottom-color:#00b0ff !important}.active.primary-border-bottom-active{border-bottom-color:#00b0ff !important}.primary-border-right{border-right-color:#00b0ff !important}.active.primary-border-right-active{border-right-color:#00b0ff !important}.buy-now-column .loyalty-callout{color:#00b0ff}.loyalty-callout--bar{background-color:#00b0ff}@media (min-width: 993px){.loyalty-callout--bar{background-color:#fff;color:#00b0ff}}
</style>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js"></script>

<script>
  window['optimizely'] = window['optimizely'] || [];
  window['optimizely'].push(["customTag", "LoggedIn", false]);
</script>
<script src="//cdn.optimizely.com/js/74647825.js"></script>
<script src="https://shops2.stackassets.com/assets/shared-178e39bdb70b420a918ed588bf4172e270dc8aa76ed55b131ce6a9a30a39bf18.js"></script>
<!--[if lte IE 9]>
  <script src="https://shops2.stackassets.com/assets/jquery.html5-placeholder-shim-fd57d1a7d62d64d8cfd7af63ec58c8db8248e7709cac024b6946c984d31e9b7d.js"></script>
  <script>
    $.placeholder.shim();
  </script>
<![endif]-->

<script src="https://www.google.com/recaptcha/api.js" async="async" defer="defer"></script>
<script src="https://assets.jetlore.com/js/jlranker.js"></script>

  <meta name="twitter:card" content="product" />
<meta name="twitter:title" content="Delve Into One of Today&#39;s Fastest Growing Platforms (In 58 Hours!) to Unlock a Lucrative New Career" />
<meta name="twitter:description" content="" />
<meta name="twitter:image:src" content="https://cdnp3.stackassets.com/cc13903905151a813f90afd1ea5f47593d600a2c/store/c8023df31e0800ad64575f5b3f9a4829f281a6059d48745e09b72f6ea10b/sale_20889_primary_image.jpg" />
<meta name="twitter:data1" content="$39.00" />
<meta name="twitter:label1" content="PRICE" />
<meta name="twitter:data2" content="97%" />
<meta name="twitter:label2" content="OFF" />
<meta name="twitter:domain" content="store.digg.com" />
<meta name="twitter:site" content="@digg" />
<meta name="twitter:creator" content="@digg" />

<meta property="fb:app_id" content="468274286708621" />
<meta property="og:type" content="website" />
<meta property="og:description" content="" />
<meta property="og:title" content="Delve Into One of Today&#39;s Fastest Growing Platforms (In 58 Hours!) to Unlock a Lucrative New Career" />
<meta property="og:image" content="https://cdnp3.stackassets.com/cc13903905151a813f90afd1ea5f47593d600a2c/store/c8023df31e0800ad64575f5b3f9a4829f281a6059d48745e09b72f6ea10b/sale_20889_primary_image.jpg" />
<meta property="og:site_name" content="Digg Store" />
<meta property="og:url" content="https://store.digg.com/sales/the-complete-google-cloud-mastery-bundle?utm_source=digg.com&amp;utm_medium=referral&amp;utm_campaign=the-complete-google-cloud-mastery-bundle&amp;utm_term=scsf-336196&amp;utm_content=a0x1P000004MWrZ&amp;scsonar=1" />


<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="cOVJqtSEbTTo7dkl84fFzxppaA8NvgIestwJcWyNIkVBM9urobknzNuiIn1RcAsfpqjfpTyMQs61vMxfOcTUng==" />


    <!-- Quantcast Tag, part 1 -->
    <script type="text/javascript">
      var _qevents = _qevents || [];
      (function() {
       var elem = document.createElement('script');
       elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
       elem.async = true;
       elem.type = "text/javascript";
       var scpt = document.getElementsByTagName('script')[0];
       scpt.parentNode.insertBefore(elem, scpt);
      })();
    </script>

    <script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
  n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
  document,'script','//connect.facebook.net/en_US/fbevents.js');

  fbq('init', '675226672634286');
  fbq('track', "PageView");</script>
  <noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=675226672634286&ev=PageView&noscript=1"
  /></noscript>


<script type="text/javascript">
  window.fbq = window.fbq || (function(){});
  window._fbq = window._fbq || [];
</script>

<script type="text/javascript">
  window.dataLayer = [{
    publisherId: '124',
    affiliateId: '',
    appEnvironment: 'production',
    showEmailCapture: 'true'
  }];

  window.SC.code.analytics = {
    customDimension: function(index, name, value) {
      gtmPayload = {};
      gtmPayload['dimension' + index] = value;
      dataLayer.push(gtmPayload);
    },

    analyticsEvent: function(category, action, opt_label, opt_value, opt_noninteractive) {
      // ensure value is integer. We encountered weird analytics behavior if decimals are sent
      integer_value = Math.round(opt_value) || undefined

      dataLayer.push({
        'event': 'analyticsEvent',
        'eventCategory': category,
        'eventAction': action,
        'eventLabel': opt_label,
        'eventValue': integer_value,
        'eventNonInt': opt_noninteractive
      });
    },

    analyticsSocial: function(socialNetwork, socialAction, opt_socialTarget, opt_page) {
      dataLayer.push({
        'event': 'social',
        'socialNetwork': socialNetwork,
        'socialAction': socialAction,
        'socialTarget': opt_socialTarget,
        'socialPagePath': opt_page
      });
    },

    analyticsVPV: function(virtualPageName) {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': virtualPageName
      });
    },

    analyticsClearVPV: function() {
      dataLayer.push({
        'event': 'analyticsVPV',
        'vpvName': undefined
      });
    },

    analyticsForm: function(f, el) {
      var formName = f;
      var elName = el.name || el.id || el.type;
      var category = 'interaction';
      var action = 'form: ' + formName;
      var label = elName + ':' + el.type;

      // Google Tag Manager
      analyticsEvent(category, action, label);
    }
  };

  $(document).ready(function() {
    window.SC.dataLayer.enqueue('SCDataLayer', 'USER_VISITS', { previouslyPurchasedProducts: 'false' });


  });
</script>



  <link rel="canonical" href="https://stacksocial.com/sales/the-complete-google-cloud-mastery-bundle" />
<style>#sc-hero-unit { background-image:url(https://cdnp2.stackassets.com/a5552d5250f110fe18d06653c9bae6c222337345/store/4820f1382df598364baa04b69a6f12adc63f3c24af7a757728bc61b0f5e4/sale_20889_special_sale_banner_bg.jpg) !important }</style>

<script type="text/javascript">
var _user_id = '';
var _session_id = 'b46c4b99fedf2503259bd51a99f1d033';

var _sift = window._sift = window._sift || [];
_sift.push(['_setAccount', 'ef01e3d959']);
_sift.push(['_setUserId', _user_id]);
_sift.push(['_setSessionId', _session_id]);
_sift.push(['_trackPageview']);
(function() {
  function ls() {
    var e = document.createElement('script');
    e.type = 'text/javascript';
    e.async = true;
    e.src = ('https:' === document.location.protocol ? 'https://' : 'http://') + 'cdn.siftscience.com/s.js';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(e, s);
  }
  if (window.attachEvent) {
    window.attachEvent('onload', ls);
  } else {
    window.addEventListener('load', ls, false);
  }
})();
</script>


<input type="hidden" class="js-jetlore-constructor-tag" id="user_email" value="">

  </head>
  <body id="stacksocial-wrapper" class="publisher-digg" ng-app="stackApp" ng-class="[cartStateBodyClass]">
    <a href="https://iar40lbead.execute-api.us-east-1.amazonaws.com/ProdStage" rel="nofollow" style="display: none" aria-hidden="true">nofollow</a>
    <script type="text/javascript">
  // dimension1 is reserved for legacy PartnerType and is unused
  window.SC.code.analytics.customDimension(2, 'User Status', "logged_out");

    window.SC.code.analytics.customDimension(3, "Publisher", "Digg");
    window.SC.code.analytics.customDimension(4, "Publisher Persona", "Internet Culture");





</script>

    <!-- StackCommerce GTM Container -->
  <noscript>
    <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2BQKM" height="0" width="0" style="display:none;visibility:hidden"></iframe>
  </noscript>
  <script>
    (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-P2BQKM');
  </script>

    

    <input type="hidden" name="current_publisher" id="current_publisher" value="124" data-name="Digg" data-checkout-upsell-top-id="20559" data-checkout-upsell-bottom-id="9426" />

    <input type="hidden" name="current_user_favorites" id="current_user_favorites" data-sale-ids="[]" data-sales-url="https://store.digg.com/v0/sales" />
    <input type="hidden" name="api_url" id="api_url" value="https://store.digg.com/" />
    <input type="hidden" name="current_cart" id="current_cart" data-current-cart="{&quot;items&quot;:[]}" />
    <input type="hidden" name="publisher_upsell_sales" id="publisher_upsell_sales" data-sales="[{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true},{&quot;from_jetlore&quot;:true}]" data-max-quantity="4" />
    <?xml version="1.0" encoding="UTF-8"?>
<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" display="none" version="1.1">
  <defs>
    <symbol id="icon-heart" viewBox="0 0 75 75">
      <path class="path1" d="M18,38.5L36.2,57c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l9.1-9.2c3-3.1,6.1-6.1,9.1-9.2c4.7-4.8,4.7-12.6,0-17.4c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6l-2,2l-2-2.1c-2.3-2.3-5.4-3.6-8.7-3.6c-3.3,0-6.4,1.3-8.7,3.6C13.3,25.9,13.3,33.7,18,38.5z M20.7,23.5c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6l3.4,3.4c0.3,0.3,0.8,0.5,1.3,0.5c0.5,0,1-0.2,1.3-0.5l3.3-3.4c1.7-1.7,3.8-2.6,6.1-2.6c2.3,0,4.4,0.9,6.1,2.6c3.4,3.5,3.4,9.1,0,12.6L37.5,53.2l-0.1-0.1l-16.7-17C17.3,32.6,17.3,27,20.7,23.5z" />
    </symbol>

    <symbol id="icon-circle-heart" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z M25.05,29.025 C26.25,27.75 27.9,27 29.55,27 C31.2,27 32.85,27.675 34.05,29.025 L36.525,31.65 C36.75,31.875 37.125,32.025 37.5,32.025 C37.875,32.025 38.25,31.875 38.475,31.65 L40.95,29.025 C42.15,27.75 43.8,27 45.45,27 C47.1,27 48.75,27.675 49.95,29.025 C52.5,31.65 52.5,36 49.95,38.7 L37.5,51.825 L37.425,51.675 L25.05,38.7 C22.5,36 22.5,31.725 25.05,29.025 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-circle-heart-filled" viewBox="0 0 75 75">
      <path class="path1" d="M23.1,40.5 L36.525,54.6 C36.75,54.825 37.125,54.975 37.5,54.975 C37.875,54.975 38.25,54.825 38.475,54.6 L45.15,47.55 C47.4,45.225 49.65,42.825 51.825,40.5 C55.35,36.825 55.35,30.825 51.825,27.15 C50.1,25.35 47.85,24.375 45.375,24.375 C42.9,24.375 40.65,25.35 38.925,27.15 L37.425,28.725 L35.925,27.15 C34.2,25.35 31.95,24.375 29.475,24.375 C27,24.375 24.75,25.35 23.025,27.15 C19.65,30.9 19.65,36.825 23.1,40.5 Z"></path>
      <path class="path2" d="M37.5,74.625 C17.025,74.625 0.375,57.975 0.375,37.5 C0.375,17.025 17.025,0.375 37.5,0.375 C57.975,0.375 74.625,17.025 74.625,37.5 C74.625,57.975 57.975,74.625 37.5,74.625 Z M37.5,2.625 C18.3,2.625 2.625,18.3 2.625,37.5 C2.625,56.7 18.3,72.375 37.5,72.375 C56.7,72.375 72.375,56.7 72.375,37.5 C72.375,18.3 56.7,2.625 37.5,2.625 Z"></path>
    </symbol>

    <symbol id="icon-cart" viewBox="0 0 75 75">
      <path class="path1" d="M47.8,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3s-2.3-1-2.3-2.3C45.5,53.5,46.5,52.5,47.8,52.5z M30.4,52.5c1.3,0,2.3,1,2.3,2.3c0,1.3-1,2.3-2.3,2.3c-1.3,0-2.3-1-2.3-2.3C28.1,53.5,29.1,52.5,30.4,52.5z M47.8,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C53.6,51.7,50.9,49.1,47.8,49.1z M30.4,49.1c-3.2,0-5.8,2.6-5.8,5.8c0,3.2,2.6,5.8,5.8,5.8s5.8-2.6,5.8-5.8C36.2,51.7,33.6,49.1,30.4,49.1z M23.2,23.8h34.5L55,35.4l-26.3,2.1L23.2,23.8z M11.4,14.6c-1,0-1.7,0.8-1.7,1.7s0.8,1.7,1.7,1.7h5.8c2.9,7.1,5.7,14.2,8.5,21.2l-2.6,6.3c-0.2,0.5-0.2,1.2,0.2,1.6c0.3,0.5,0.9,0.8,1.4,0.8h28.9c0.9,0,1.8-0.8,1.8-1.7c0-0.9-0.8-1.7-1.8-1.7H27.3l1.5-3.6l27.8-2.2c0.7-0.1,1.4-0.6,1.6-1.3l3.5-15c0.2-1-0.7-2.1-1.7-2.1H21.8l-1.9-4.7c-0.3-0.6-0.9-1.1-1.6-1.1H11.4z" />
    </symbol>

    <symbol id="icon-search" viewBox="0 0 75 75">
      <path class="path1" d="M34.1,17.5c-4.4,0-8.6,1.7-11.7,4.9c-3.1,3.1-4.9,7.3-4.9,11.7c0,4.4,1.7,8.6,4.9,11.7c3.1,3.1,7.3,4.9,11.7,4.9c3.7,0,7.2-1.2,10.1-3.5l0.2-0.2l10,10c0.7,0.7,1.9,0.7,2.6,0c0.7-0.7,0.7-1.9,0-2.6v0l-10-10l0.2-0.2c5.1-6.6,4.5-16-1.4-21.9C42.6,19.2,38.5,17.5,34.1,17.5 M43.2,43.2c-2.4,2.4-5.7,3.8-9.1,3.8h0c-3.4,0-6.7-1.3-9.1-3.8c-2.4-2.4-3.8-5.7-3.8-9.1c0-3.4,1.3-6.7,3.8-9.1c2.4-2.4,5.7-3.8,9.1-3.8c3.4,0,6.7,1.3,9.1,3.8c2.4,2.4,3.8,5.7,3.8,9.1S45.6,40.7,43.2,43.2" />
    </symbol>

    <symbol id="icon-ships-fast" viewBox="0 0 100 100">
      <path class="st0" d="M30.1,39.2L30.1,39.2l-12.3,0c0,0,0,0,0,0c-0.3,0-0.7,0.1-0.9,0.4c-0.2,0.2-0.4,0.6-0.4,0.9
        c0,0.3,0.1,0.7,0.4,0.9c0.2,0.2,0.6,0.4,0.9,0.4l12.3,0c0.4,0,0.7-0.1,0.9-0.4c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9
        C30.8,39.3,30.5,39.2,30.1,39.2z"/>
      <path class="st0" d="M31.1,35.2c0.3-0.2,0.4-0.6,0.4-0.9c0-0.3-0.1-0.7-0.4-0.9c-0.3-0.2-0.6-0.4-0.9-0.4l0,0l0,0H8.3
        c-0.4,0-0.7,0.1-0.9,0.4C7.1,33.6,7,33.9,7,34.3c0,0.3,0.1,0.7,0.4,0.9c0.3,0.2,0.6,0.4,0.9,0.4l0,0l0,0h21.8
        C30.5,35.6,30.8,35.4,31.1,35.2z"/>
      <path class="st0" d="M75.4,36.1l-0.1-0.5c-0.4-1.5-1.9-2.6-3.4-2.6H38.4c-2,0-3.6,1.6-3.6,3.6v21.7c0,2,1.6,3.6,3.6,3.6h4.4l0.1,0.5
        c0.8,2.7,3.3,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h17.6l0.1,0.5c0.8,2.7,3.4,4.6,6.2,4.6c2.8,0,5.4-1.9,6.2-4.6l0.1-0.5h4.5
        c1.5,0,2.8-1.3,2.8-2.8V48.9c0-1.5-1.3-2.8-2.8-2.8h-0.7L89,45.1c-0.7-1.4-1.5-3.1-2.5-4.7c-0.7-1.2-1.4-2.1-2.1-2.8
        c-0.7-0.8-1.5-1.5-2.8-1.5H75.4z M53,60.6c0,2.2-1.7,3.9-3.9,3.9c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.7-3.9,3.9-3.9
        C51.4,56.7,53,58.4,53,60.6L53,60.6z M72.8,59.3H55.5l-0.1-0.5c-0.8-2.8-3.3-4.7-6.2-4.7c-2.8,0-5.4,1.9-6.2,4.7l-0.1,0.5h-4.4
        c-0.5,0-1-0.5-1-1V36.6c0-0.6,0.4-1,1-1l33.4,0c0.5,0,1,0.5,1,1V59.3z M79.4,64.4c-2.2,0-3.9-1.7-3.9-3.9c0-2.2,1.8-3.9,3.9-3.9
        c2.3,0.1,3.9,1.7,3.9,3.9C83.3,62.8,81.6,64.4,79.4,64.4z M90.4,48.7v10.6h-4.7l-0.1-0.5c-0.6-2.8-2.9-4.5-6.2-4.6
        c-1,0-2.1,0.3-3,0.7l-1,0.5v-6.7H90.4z M82.6,39.3c0.5,0.5,1.1,1.4,1.7,2.4c0.6,1,1.2,2.1,1.9,3.5l0.5,1H75.4v-7.5h6.1l0.2,0
        l0.2,0.1C82,38.9,82.3,39,82.6,39.3z"/>
    </symbol>

    <symbol id="icon-facebook" viewBox="0 0 100 100">
      <path d="M94.48,0h-89A5.52,5.52,0,0,0,0,5.52v89A5.52,5.52,0,0,0,5.52,100h47.9V61.33h-13V46.19h13V35.06c0-12.91,7.89-20,19.41-20a104.57,104.57,0,0,1,11.64.6V29.2h-8c-6.25,0-7.46,3-7.46,7.35v9.64H84l-2,15.14H69V100H94.48A5.52,5.52,0,0,0,100,94.48v-89A5.52,5.52,0,0,0,94.48,0Z" />
    </symbol>

  </defs>
</svg>


    <div class="container-wrapper">
      <div class="container-site">
        <script>
  window.current_publisher_code = "digg";
</script>

<div class="hello-bar js-hello-bar hidden-xs hidden-sm">
  <div class="container">
      <div class="pull-left">
        <a class="back-link" href="http://digg.com/">
          <i class='fa fa-sm fa-chevron-left back-to-publisher'></i> back to digg.com
</a>      </div>


      <div class="">
        <a class="hello-bar-text js-hello-bar" data-sale-slug="evachill-ev-500-white" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;EvaChill EV-500 Personal Air Conditioner&quot;}" data-sale="{&quot;id&quot;:20488,&quot;name&quot;:&quot;EvaChill EV-500 Personal Air Conditioner&quot;,&quot;title&quot;:&quot;The Ultimate Personal Air Conditioner is Eco-Friendly, Fully Portable, \u0026 More Cost-Effective Than A/C Units&quot;,&quot;price_in_cents&quot;:7900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Home Appliances&quot;}]}" data-track-impression="{&quot;list&quot;:&quot;hello bar&quot;}" href="/sales/evachill-ev-500-white">
          Beat The Summer Heat With This Personal Air Conditioner That&#39;s 20% Off
          <i class="fa fa-chevron-right"></i>
</a>      </div>

    <a class="referal-link" data-track-click="{&quot;category&quot;:&quot;HelloBar&quot;,&quot;label&quot;:&quot;refer link&quot;}" href="/user/credits">
      Give $10,
      Get $10
</a>  </div>
</div>

<nav id="main-navbar"
  class="navbar navbar-default navbar-fixed-top navbar-master js-navbar-master"
  role="navigation"
  data-navbar>

  <div class="container">
    <div class="navbar-header">
      <button class="navbar-toggle navbar-menu-button pull-left" type="button">
        <span class="sr-only">Toggle navigation</span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar icon-bar-middle"></span>
        <span class="icon-bar icon-bar-middle"></span>
      </button>

      <div class="navbar-toggle mobile-cart-icon mini-cart">
        <mini-cart-button></mini-cart-button>
      </div>

      <div class="navbar-toggle mobile-search-icon js-toggleSearchNav">
        <svg class="svg-icon search-input-icon">
          <use xlink:href="#icon-search"></use>
        </svg>
      </div>

      <div class="navbar-brand-container">
        <a class="navbar-brand" href="/">
            <img class="navbar-logo hidden-xs hidden-sm" alt="Digg" src="https://cdnp2.stackassets.com/6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b/store/c955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30/28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png" />

    <img class="navbar-logo hidden-md hidden-lg" alt="Digg" src="https://cdnp1.stackassets.com/7233e69003b00a8364724db622d71fbae54b3efc/store/f2e980f91ac9866426d222b593e6332923e0dbac41c3f53b6fa4089945fe/8570c0924c5e16dc571c4330dcef195d95089b07_logo_main_mobile.png" />

</a>      </div>
    </div>

    <div class="navbar-collapse">
      <div class="navbar-center">
        <div class="hidden-xs hidden-sm navbar-search">
          <form class="form-inline js-search-form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
            <div class="search-container">
              <input type="text" name="query" id="query" value="" placeholder="Search" class="search-input" required="required" />
              <i class="fa fa-search search-input-icon"></i>
            </div>
</form>        </div>

        <ul class="nav navbar-nav navbar-right nav-account hidden-xs hidden-sm">
          <li class="heart-icon-nav">
            <a class="nav-account-link js-wishlist-nav" href="/user?show=home-tab">
              <svg class="svg-icon">
                <use xlink:href="#icon-heart"></use>
              </svg>
</a>          </li>
          <li class="cart-icon-nav">
            <mini-cart-button></mini-cart-button>
          </li>
            <li>
    <a class="nav-account-link" href="/sign_in?source=signup_page">Login</a>
  </li>

        </ul>
      </div>

      
<ul class="nav navbar-nav navbar-main js-navbar-main nav-4-items">
  
    

      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Categories
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/online-courses">
                            Online Courses
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/development">
                                      Development
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/it-security">
                                      IT + Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/business">
                                      Business
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/photography">
                                      Photography
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/marketing">
                                      Marketing
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/design">
                                      Design
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/online-courses/self">
                                      Self
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/gear-gadgets">
                            Gear + Gadgets
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/sound">
                                      Sound
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/power">
                                      Power
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/connected-devices">
                                      Connected Devices
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/diy">
                                      DIY
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/mobile">
                                      Mobile
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/photography">
                                      Photography
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/gaming-toys">
                                      Gaming + Toys
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gear-gadgets/auto">
                                      Auto
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/lifestyle">
                            Lifestyle
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle-vices">
                                      Vices
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/accessories">
                                      Accessories
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/everyday-carry">
                                      Everyday Carry
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/home">
                                      Home
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/watches">
                                      Watches
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/travel">
                                      Travel
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifestyle/fitness">
                                      Fitness
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <a class="subnav-menu-label js-child-menu-item mobile-dropdown-toggle" href="/collections/software">
                            Apps + Software
</a>
                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/security">
                                      Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/utilities">
                                      Utilities
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/productivity">
                                      Productivity
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/backup-storage">
                                      Backup + Storage
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/entertainment">
                                      Entertainment
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/software/design">
                                      Design
</a>                                  </li>
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="dropdown nav-item nav-item-container js-mobile-dropdown ">
            <a class="mobile-dropdown-toggle nav-item-link js-root-menu-item" role="button" href="#">
              Collections
</a>            <div class="dropdown-menu mega-menu" role="menu">
              <div class="container">
                <ul class="list-unstyled menu-list">
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Interests
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-interest-apple-mac">
                                      Apple / Mac
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-interest-science">
                                      Science
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-specialization-developer">
                                      Developer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-interest-android">
                                      Android
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/gamer">
                                      Gamer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/shop-by-specialization-designer">
                                      Designer
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/hacking">
                                      Hacking
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Featured
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/best-sellers">
                                      Best Sellers
</a>                                  </li>
                              
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/lifetime-deals">
                                      Lifetime Subscriptions
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/pay-what-you-want">
                                      Pay What You Want
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/citizengoods-exclusives">
                                      Exclusive Deals
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/international">
                                      International
</a>                                  </li>
                          </ul>
                      </li>
                    
                      <li class="subnav-menu subnav-menu-group dropdown js-mobile-dropdown">
                          <span class="subnav-menu-label mobile-dropdown-toggle">
                            Staff Picks
                          </span>

                          <ul class="list-unstyled js-nav-filters">
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/tag-cyber-security">
                                      VPNs &amp; Cyber Security
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/drones">
                                      Drones
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/under-20">
                                      Under $20
</a>                                  </li>
                              
                                  <li class="subnav-menu-items">
                                    <a class="js-third-level-menu-item" href="/collections/citizengoods-subscriptions">
                                      Subscriptions
</a>                                  </li>
                              
                          </ul>
                      </li>
                </ul>
              </div>
            </div>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/free">Free</a>
          </li>
      

          <li class="nav-item ">
            <a class="nav-item-link" href="/giveaways">Giveaways</a>
          </li>

  <li class="nav-username-placeholder hidden-sm hidden-xs">
      Login
  </li>

  <li class="nav-item visible-xs visible-sm">
  <a class="nav-item-link" href="/user?show=home-tab">Wishlist</a>
</li>
  <li class="nav-item visible-xs visible-sm">
    <a class="nav-item-link" href="/sign_in?source=signup_page">Login</a>
  </li>

</ul>

    </div>
  </div>

  <div id="search-dropdown-bar"
    class="hidden-md hidden-lg navbar-search-mobile container js-search-dropdown-bar">
    <form class="form-inline js-search-form" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
      <input type="text" name="query" id="mobile-search-box" value="" placeholder="Search" class="form-control search-input js-mobile-search-box" />
</form>  </div>

  
</nav>

<div id="main-navbar-phantom" class="js-main-navbar-phantom"></div>
<div class="mobile-nav-overlay"></div>


<mini-cart></mini-cart>

        

        <div class="site-contents ">
          <div class="loyalty-callout loyalty-callout--bar loyalty-callout--bundle ">
  <div class="loyalty-callout__content">
    <div class="loyalty-callout__icon">
      <?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 20.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 35 34" style="enable-background:new 0 0 35 34;" xml:space="preserve">
<style type="text/css">
	.st0{fill:currentColor;}
</style>
<g>
	<path class="st0" d="M28.5,2.5h-7.6c-1.2,0-2.7,0.6-3.5,1.4L2.7,18.5C2.3,19,2,19.6,2,20.3c0,0.7,0.3,1.3,0.7,1.8l8.6,8.6
		c0.5,0.5,1.1,0.7,1.8,0.7v0c0.7,0,1.3-0.3,1.8-0.7l14.6-14.6c0.8-0.8,1.4-2.3,1.4-3.5V5C31,3.6,29.9,2.5,28.5,2.5z M29.3,12.7
		c0,0.7-0.5,1.8-1,2.3L13.8,29.6c-0.2,0.2-0.4,0.2-0.6,0.2c-0.2,0-0.4-0.1-0.6-0.2l-8.6-8.6c-0.2-0.2-0.2-0.4-0.2-0.6
		s0.1-0.4,0.2-0.6L18.5,5.2c0.5-0.5,1.6-1,2.3-1h0h7.6c0.5,0,0.8,0.4,0.8,0.8V12.7z"/>
	<path class="st0" d="M25.1,5.9c-1.4,0-2.5,1.1-2.5,2.5c0,1.4,1.1,2.5,2.5,2.5s2.5-1.1,2.5-2.5C27.6,7,26.5,5.9,25.1,5.9z M25.1,9.3
		c-0.5,0-0.8-0.4-0.8-0.8c0-0.5,0.4-0.8,0.8-0.8c0.5,0,0.8,0.4,0.8,0.8C25.9,8.9,25.5,9.3,25.1,9.3z"/>
</g>
</svg>

    </div>
    <span class="loyalty-callout__text">
      Get $1 credit for every $25 spent!
    </span>
  </div>
</div>



<div id="sc-hero-unit" class="hero-unit-bundle ">
  <div class="container">
    <div class="row">
      <header class="col-xs-12 header">
        <div class="row">
         <article class="col-xs-12">
           <h1>The Complete Google Cloud Mastery Bundle</h1>
           <h4 class="hidden-xs hidden-sm">Delve Into One of Today&#39;s Fastest Growing Platforms (In 58 Hours!) to Unlock a Lucrative New Career</h4>
         </article>
        </div>
      </header>
    </div>

    <div class="row">
      <article class="col-xs-12 col-md-7 col-lg-6">
        <div class="row">
          <div class="sc-hero-unit-clock col-xs-12 visible-xs visible-sm">
            <i class="icon-clock"></i>
            Ending In: <abbr class="js-interval" data-use-interval="true" data-starts-at="2019-08-08T07:00:00Z" data-ends-at="2020-08-10T06:59:59Z"></abbr>
          </div>
          <div class="sc-hero-unit-buy-button col-md-7 col-xs-12">
            <div class="row">
              <ng-form class="buy-form form-horizontal js-sc-purchase-form" data-type="Bundle" data-price="39.0" data-name="The Complete Google Cloud Mastery Bundle" data-ids="[20889]" role="form" ng-controller="AddToCartCtrl">

  <input type="hidden" name="sale_id" id="sale_id" value="20889" data-sale-slug="the-complete-google-cloud-mastery-bundle" />


  <div class="col-md-8 col-xs-12 col-lg-9 ">
    <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit form-control additem" ng-click="addItem()" ng-disabled="addingToCart" data-button-type="buy_now">
      Add to Cart - $39
</add-to-cart-button>    <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-success js-sc-sale-form-submit-mobile form-control" ng-click="addItem()" ng-disabled="addingToCart" data-button-type="buy_now">
      <span>
        Add to Cart - $39
      </span>
</add-to-cart-button>  </div>

    <div class="hidden-md hidden-lg select-mobile">
      <select name="quantity" id="quantity" class="form-control js-quantity" data-price="3900" data-recurring="false" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>

    <div class="select-right hidden-xs hidden-sm col-md-4 col-lg-3">
      <select name="quantity" id="quantity" class="form-control js-quantity" data-price="3900" data-recurring="false" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>
</ng-form>
<div class="buy-now-fixed js-sc-sale-buy-now-fixed">
  <div class="js-no-variant" data-type="Bundle" data-toggle="#sc-purchase-form"><add-to-cart-button class="btn btn-success btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Add to Cart ($39)</add-to-cart-button></div>
</div>

            </div>
          </div>
            <div class="col-md-5 col-xs-12">
              <div class="sc-hero-unit-promotion">
                  <div class="retail-price">$1,392</div>
                  <div class="percent-off">
                    97% off
</div>              </div>
            </div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            <div class="sc-hero-unit-clock hidden-xs hidden-sm pull-left">
              <i class="icon-clock"></i>
              Ending In: <abbr class="js-interval" data-use-interval="true" data-starts-at="2019-08-08T07:00:00Z" data-ends-at="2020-08-10T06:59:59Z"></abbr>
            </div>
            <a class="sc-favorite-icon js-favorite js-favorite-track primary-color " id="favorite-bundle" data-sale-name="The Complete Google Cloud Mastery Bundle" data-sale-id="20889" data-category="Sale" href="">
  <i class="fa fa-heart" aria-hidden="true"></i>
  <i class="fa fa-heart-o" aria-hidden="true"></i>

  <span class="text-capitalize">
      wishlist
  </span>
</a>
              <div class="bundle-star-rating">
                <div class="bundle-star-rating-content">
                    <fieldset class="rating">
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="full"></label>
      <input type="radio" checked=&quot;checked&quot;/>
      <label class="half"></label>
  </fieldset>
  <span class="voters">(8)</span>

                </div>
              </div>
          </div>
        </div>
        <div class="row">
          <div class="col-sm-12">
            
<div class="notification-subscription" data-notification-subscription="true" data-tracking-attributes="{&quot;subscription_sale_id&quot;:20889}">
  <button class="notification-subscription__cta primary-color">
    <i class="fa fa-bell-o"></i>
    <span class="subscribe-text">Stay up-to-date on exclusive new deals!</span>
  </button>
</div>
          </div>
        </div>
      </article>
    </div>
  </div>
</div>

<div class="container sc-bundle-page" data-sale="{&quot;id&quot;:20889,&quot;name&quot;:&quot;The Complete Google Cloud Mastery Bundle&quot;,&quot;title&quot;:&quot;Delve Into One of Today&#39;s Fastest Growing Platforms (In 58 Hours!) to Unlock a Lucrative New Career&quot;,&quot;price_in_cents&quot;:3900,&quot;categories&quot;:[{&quot;name&quot;:&quot;Development Tools&quot;}]}" data-track-detail="{&quot;list&quot;:&quot;bundle page&quot;}" data-sales-show-page="true" data-page-bundlePage="true" id="sc-bundle-page">
  <section>
    <header>
      <div class="bundle-page-heading">
        <h4>What's Included</h4>
      </div>
    </header>
    <section class="row">
      <div class="products-grid">
        <div class="products-grid-list">
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29827">

      <div class="products-grid-logo">
        <img src="https://cdnp1.stackassets.com/36ca84985f341cafcfcd488f7fa9ce4dc08e4ec2/store/opt/204/153/055d847cff161821659a25596e888f0de424889b2935c11ba237467397a5/product_29827_product_shots1.jpg" alt="Product 29827 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Google Cloud Platform Associate Cloud Engineer Bootcamp</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29828">

      <div class="products-grid-logo">
        <img src="https://cdnp0.stackassets.com/d8e55ffc4eb4c212639cfee946142649770e9cf8/store/opt/204/153/d29ab2a629cb16aee89ddd83dcb89e03c2041df6beef4798976a79e977d5/product_29828_product_shots1.jpg" alt="Product 29828 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Google Cloud Platform for AWS Professionals</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29829">

      <div class="products-grid-logo">
        <img src="https://cdnp1.stackassets.com/b55cc5abc19a8245cc4a51086d742ba97c32adca/store/opt/204/153/87fe0be3c4a32065841f346499889d25eca3c0b090966a3a0912527cbcaa/product_29829_product_shots1.jpg" alt="Product 29829 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Become a High Earning Cloud Architect</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29830">

      <div class="products-grid-logo">
        <img src="https://cdnp3.stackassets.com/ce8d4e2faca46de2f51add2fae97b771aabef24e/store/opt/204/153/2d0196df259ea38f2ac0affcc5201a6b8af1d1bf55439e7e7b87cfd9637b/product_29830_product_shots1.jpg" alt="Product 29830 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Google Cloud Platform Data Storage Overview</span>
          <div class="products-grid-price">$149 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29831">

      <div class="products-grid-logo">
        <img src="https://cdnp3.stackassets.com/421380ad0e20a9efc9e1cbd0711699b776368020/store/opt/204/153/3029c073aa09e002d68e06bd3010bdfddfa00723d11b17620d341b933ffb/product_29831_product_shots1.jpg" alt="Product 29831 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Google Cloud Architect Exam Bootcamp 2019</span>
          <div class="products-grid-price">$149 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29832">

      <div class="products-grid-logo">
        <img src="https://cdnp3.stackassets.com/348df2c52e86db3a2abaaaf7f95fd0c1e2b46531/store/opt/204/153/4bcd776ca4ea41ce7965c8ba3c4c406fd11a443e416e3f0e1952e96b088a/product_29832_product_shots1.jpg" alt="Product 29832 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">DevOps On Google Cloud Platform</span>
          <div class="products-grid-price">$99 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29833">

      <div class="products-grid-logo">
        <img src="https://cdnp0.stackassets.com/61886e2a0d35b2096b29538c6f1633e583fc5a56/store/opt/204/153/b3239534b59a099f8fffd7aedccf13433a5154829c52bbaa9c4394b2e7d2/product_29833_product_shots1.jpg" alt="Product 29833 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Google Cloud Platform Networking Fundamentals</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
    <div class="pagination-table-row products-grid-product anchor-link"
      data-toggle=".product-detail-header"
      href="#product-item-29834">

      <div class="products-grid-logo">
        <img src="https://cdnp1.stackassets.com/c7428ec9330d2a2eda3ec47f4cacfe8865bcd8f6/store/opt/204/153/a4da2d2d86e370b616807e05e954e9c91daa98c6434380e6cf8c273c2a33/product_29834_product_shots1.jpg" alt="Product 29834 product shots1" />
      </div>
      <div class="products-grid-details ">
        <span class="products-grid-name">Google Cloud Security Fundamentals</span>
          <div class="products-grid-price">$199 Value</div>
      </div>
    </div>
</div>

      </div>
    </section>
  </section>

  <hr class="hidden-xs hidden-sm">

  <section class="row">
    <div class="bundle-summary-container js-pagination-container view-all">
  <div class="product-detail-header">
    <div class="container">
      <div class="row">
        <div class="col-xs-6 col-md-8">
          <h4>Product Details</h4>
        </div>
      </div>
    </div>
  </div>
  <div class="product-detail-body">
    <div class="container">
      <div class="row">
        <div class="col-xs-12">
            <div id="product-item-29827" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29827" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/7989d2535880d4762a367fa0bdf6e1b528f14979/store/opt/450/225/d3ee11503ac994fe55634cf29b4e30009b034823453d7a5b192dfd765c16/product_29827_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/8567f04950195c691949c0ee4d37e27b84190f5d/store/opt/d3ee11503ac994fe55634cf29b4e30009b034823453d7a5b192dfd765c16/product_29827_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/3355a6934e15624c5fe5e981462dee673856fc42/store/opt/489/244/d3ee11503ac994fe55634cf29b4e30009b034823453d7a5b192dfd765c16/product_29827_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/c2cd25add5216fd63e61272abf789f932d9ce80d/store/opt/596/298/d3ee11503ac994fe55634cf29b4e30009b034823453d7a5b192dfd765c16/product_29827_product_shot_wide.jpg" alt="Product 29827 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">9.5 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Google Cloud Platform Associate Cloud Engineer Bootcamp</strong></h3>
                <h4>
                  Learn How to Deploy Solutions on the Google Cloud Console
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29827-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29827-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29827-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29827-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29827-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29827-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29827-description-content" role="tabpanel">
      An Associate Cloud Engineer deploys applications, monitors operations, and manages enterprise solutions. This individual is able to use Google Cloud Console and the command-line interface to perform common platform-based tasks to maintain one or more deployed solutions that leverage Google-managed or self-managed services on Google Cloud. In this course, you'll learn how to do just that.
<br><br>
<ul><li>Access 9.5 hours of content 24/7</li>
<li>Set up a cloud solution environment</li>
<li>Plan & configure a cloud solution</li>
<li>Deploy & implement a cloud solution</li>
<li>Ensure successful operation of a cloud solution</li>
<li>Configure access & security</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29827-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/google-cloud-platform-engineer" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29827-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: intermediate</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29828" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29828" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp1.stackassets.com/ffa562be02ab7e92affd6c2e048308a02fd80b6b/store/opt/450/225/9a12055c20112dfed2e6cebb7b0bcfb6a259f54c9ede792e3919aa1b9c7e/product_29828_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp1.stackassets.com/6e2380688aa9c1347bceac94abb747a2ed4ecff1/store/opt/9a12055c20112dfed2e6cebb7b0bcfb6a259f54c9ede792e3919aa1b9c7e/product_29828_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp1.stackassets.com/17ea3810b73de2b1405a86f758fe2a57b0533071/store/opt/489/244/9a12055c20112dfed2e6cebb7b0bcfb6a259f54c9ede792e3919aa1b9c7e/product_29828_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp1.stackassets.com/75cd69689c70c06e427d633a8285fcd1d4193513/store/opt/596/298/9a12055c20112dfed2e6cebb7b0bcfb6a259f54c9ede792e3919aa1b9c7e/product_29828_product_shot_wide.jpg" alt="Product 29828 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">9 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Google Cloud Platform for AWS Professionals</strong></h3>
                <h4>
                  Adapt Your AWS Knowledge to the Google Cloud Platform
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29828-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29828-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29828-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29828-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29828-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29828-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29828-description-content" role="tabpanel">
      The Google Cloud Platform is growing in demand and the requirements for cloud professionals proficient in Google Cloud Platform (GCP) has never been higher. According to Global Knowledge’s Salary Survey for 2018, a GCP Cloud Architect had the highest average salary at $139,529. Getting Google Cloud Certified or even just learning more can add value to your career earnings. This course is meant for IT professionals that are knowledgeable in AWS and are looking to get a quick ramp-up by comparing Google Cloud Platform to Amazon Web Services at a functional level.
<br><br>
<ul><li>Access 9 hours of content 24/7</li>
<li>Cover networking & storage</li>
<li>Explore data services & management</li>
<li>Understand the importance of DevOps & management</li>
<li>Compare how AWS does things to how GCP approaches services</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29828-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/google-cloud-platform-for-aws-professionals" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29828-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: intermediate</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li>
<li>Access to a Google Cloud Platform account such as a free tier</li>
<li>Prior AWS experience (6 months) would be very helpful</li>
<li>Basic Cloud Computing knowledge is required</li>
<li>Access to GCP Codelabs would be helpful</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29829" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29829" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp2.stackassets.com/f1b404287a6c0d3aa5730ad7d29b5399bc7c2171/store/opt/450/225/d145514e7f80be4cd1d047256c21e8e18ecfcdb4027b68af4e6fbeeab0d0/product_29829_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/f6bb6cc42e21529ad6cc4be9d0371ff9e941154d/store/opt/d145514e7f80be4cd1d047256c21e8e18ecfcdb4027b68af4e6fbeeab0d0/product_29829_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/80ce7d1de94c41e2ca93925a2eb1c600dab10362/store/opt/489/244/d145514e7f80be4cd1d047256c21e8e18ecfcdb4027b68af4e6fbeeab0d0/product_29829_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp2.stackassets.com/9f24a8e116634e8b6e4f2650fd292f68c77c9bb7/store/opt/596/298/d145514e7f80be4cd1d047256c21e8e18ecfcdb4027b68af4e6fbeeab0d0/product_29829_product_shot_wide.jpg" alt="Product 29829 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">9 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Become a High Earning Cloud Architect</strong></h3>
                <h4>
                  Get a Vendor-Neutral Crash Course in All Things Cloud Architecture
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29829-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29829-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29829-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29829-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29829-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29829-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29829-description-content" role="tabpanel">
      The demand for Cloud Architects has never been higher and now's the time to take advantage. In this course, you'll cover the basics of the Cloud before going over cloud frameworks, ecosystems, migrations, analysis, and more. You'll touch on Google Cloud, Amazon Web Services, and Microsoft Azure so you'll have a comprehensive understanding of different platforms.
<br><br>
<ul><li>Access 9 hours of content 24/7</li>
<li>Explain the history of cloud computing & its impact on business and IT architecture</li>
<li>Demonstrate the key engineering concepts of operating “as a service”</li>
<li>Explain the impact of cloud computing on service management</li>
<li>Understand consumer & provider perspectives in setting up cloud environments</li>
<li>Evaluate & design a cloud solution architecture</li>
<li>Plan the transitioning & transformation to a cloud environment</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29829-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/become-a-high-earning-cloud-architect" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29829-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: all levels</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29830" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29830" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/4e1daaebab354d9c2ad427ade80e19afaddf340a/store/opt/450/225/23b30e61d13f80265531f0c8e56607c2c5d0574180a61b6701f5478ea65c/product_29830_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/12a8704cb0799d080bb9f097cabe111eaf043a71/store/opt/23b30e61d13f80265531f0c8e56607c2c5d0574180a61b6701f5478ea65c/product_29830_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/5e3f63eb8903776961f7f545ceb391b8de9a7fe4/store/opt/489/244/23b30e61d13f80265531f0c8e56607c2c5d0574180a61b6701f5478ea65c/product_29830_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/44b6cf33d82ff81de71f21963e0dcf88a89acbca/store/opt/596/298/23b30e61d13f80265531f0c8e56607c2c5d0574180a61b6701f5478ea65c/product_29830_product_shot_wide.jpg" alt="Product 29830 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">4 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Google Cloud Platform Data Storage Overview</strong></h3>
                <h4>
                  Discover Why Google Cloud Platform Storage Can Work for Your Needs
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29830-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29830-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29830-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29830-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29830-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29830-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29830-description-content" role="tabpanel">
      During this course, you'll cover storage requirements around the Google Cloud Platform. GCP offers object storage for different needs and price points as well as managed MySQL and globally-scalable NoSQL databases. Different applications and workloads require different storage and database solutions, so GCP offers a full suite of industry-leading storage services that meet your needs for structured, unstructured, transactional, and relational data. This course will help you identify the solutions that fit your scenarios, whether they are mobile applications, hosting commercial software, data pipelines, or storing backups.
<br><br>
<ul><li>Access 4 hours of content 24/7</li>
<li>Understand why you should use Google Cloud Platform storage & database products</li>
<li>Learn how to collaborate quickly w/ Google cloud</li>
<li>Protect customers w/ high-end security</li>
<li>Discover how to roll out a budget-friendly, scalable storage solution</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29830-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/google-cloud-platform-data-storage-overview" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29830-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: all levels</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29831" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29831" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp2.stackassets.com/8aeb5415dcb3199a4376e17cea44323b81553d7a/store/opt/450/225/355674716d1c3a7c48f20d89ba35a9c2dcd5e598dcef589a382a91efbbd1/product_29831_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/2ac199b670feaba05e9ede03cf86de9b4c6b60d8/store/opt/355674716d1c3a7c48f20d89ba35a9c2dcd5e598dcef589a382a91efbbd1/product_29831_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/e1e47d16aae8809a11acc41a60918f0994313b71/store/opt/489/244/355674716d1c3a7c48f20d89ba35a9c2dcd5e598dcef589a382a91efbbd1/product_29831_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp2.stackassets.com/baa4d7290f7dcbc7edd6b5d9fa70f406fd588ec6/store/opt/596/298/355674716d1c3a7c48f20d89ba35a9c2dcd5e598dcef589a382a91efbbd1/product_29831_product_shot_wide.jpg" alt="Product 29831 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">15.5 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Google Cloud Architect Exam Bootcamp 2019</strong></h3>
                <h4>
                  How to Pass the Google Cloud Architect Certification Exam on Your First Try
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29831-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29831-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29831-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29831-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29831-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29831-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29831-description-content" role="tabpanel">
      Looking to accomplish your Google Cloud Platform Certification? Don't have time or funds to spend on expensive courses and want to avoid the extra marketing fluff? This course will help! This course will get you ramped up in the Google Cloud Platform so you can successfully pass the GCP Cloud Architect exam on your first try. You'll start with a brief overview of the platform before delving into the aspects you have to know to pass the exam.
<br><br>
<ul><li>Access 15.5 hours of content 24/7</li>
<li>Get condensed content focused on getting you certified</li>
<li>Reduce your certification prep time significantly</li>
<li>Cover every subject area in the exam</li>
<li>Get extra links to reference material you need to study</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29831-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/google-cloud-architect-exam-bootcamp-2019" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29831-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: all levels</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29832" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29832" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/14304c463c9051731f850e65aec65988dbe2cbe4/store/opt/450/225/23aa0962db11e71a637f52100f027316402bad8129de745b87ada1fcfa77/product_29832_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/729cafc11aefc5f9912e1181622f545059bde143/store/opt/23aa0962db11e71a637f52100f027316402bad8129de745b87ada1fcfa77/product_29832_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/91849168d3609abf07e8bda8bae0e2df70113e0c/store/opt/489/244/23aa0962db11e71a637f52100f027316402bad8129de745b87ada1fcfa77/product_29832_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/31e45672eb75f8a23341781add65ffbf6cb065b2/store/opt/596/298/23aa0962db11e71a637f52100f027316402bad8129de745b87ada1fcfa77/product_29832_product_shot_wide.jpg" alt="Product 29832 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">4 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>DevOps On Google Cloud Platform</strong></h3>
                <h4>
                  Push Towards a Six-Figure Salary By Mastering Today&#39;s Most In-Demand Skills
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29832-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29832-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29832-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29832-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29832-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29832-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29832-description-content" role="tabpanel">
      Looking to accomplish your Google Cloud Platform Certification or just learn more about GCP DevOps options and services? This course will focus on what DevOps is and how it applies to GCP Services. You'll cover the major services as they relate to deploying a CI Pipeline or a CD Pipeline and also review Kubenetes Engine, App Engine, and Cloud Functions.
<br><br>
<ul><li>Access 4 hours of content 24/7</li>
<li>Get condensed content focused on getting you knowledgeable in GCP DevOps</li>
<li>Focus on CI Pipeline Services such as Cloud Build, source repositories, container registry, & Kubernetes engine</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29832-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/devops-on-google-cloud-platform" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29832-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: intermediate</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29833" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29833" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp2.stackassets.com/e96dcc93c0b73b2b4b8e89fd12fccd5173de2da5/store/opt/450/225/48f6827e0cfc3dd03b2591a20db4086ad400fe789d068c9968eda86f8253/product_29833_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp2.stackassets.com/5e8b123003a06f757242f944f42911a291db3528/store/opt/48f6827e0cfc3dd03b2591a20db4086ad400fe789d068c9968eda86f8253/product_29833_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp2.stackassets.com/283ae3781f6f75bc5a373c42df39017f0d0fc06e/store/opt/489/244/48f6827e0cfc3dd03b2591a20db4086ad400fe789d068c9968eda86f8253/product_29833_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp2.stackassets.com/5e2cf1ef3d0d367db5da44d0219dcaa32ae8966d/store/opt/596/298/48f6827e0cfc3dd03b2591a20db4086ad400fe789d068c9968eda86f8253/product_29833_product_shot_wide.jpg" alt="Product 29833 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">3.5 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Google Cloud Platform Networking Fundamentals</strong></h3>
                <h4>
                  Get Familiar with Networking Skills on the Google Cloud Platform
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29833-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29833-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29833-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29833-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29833-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29833-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29833-description-content" role="tabpanel">
      Google Cloud Platform enables developers to build, test and deploy applications on Google’s highly-scalable, secure, and reliable infrastructure. This course covers specifically Google Cloud Platform networking services. This course will cover the features and functions of Google Cloud Platform Networking Services so that you will understand the GCP options available.
<br><br>
<ul><li>Access 3.5 hours of content 24/7</li>
<li>Dive into GCP networking fundamentals such as software defined networking, load balancing, auto-scaling, & virtual private clouds</li>
<li>Explore identity & access management</li>
<li>Understand what GCP Cloud services should enable your organization</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29833-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/google-cloud-platform-networking-fundamentals" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29833-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: intermediate</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
            <div id="product-item-29834" class="js-product-details row pagination-details">
              <div class="col-md-6">
                <div id="sc-product-image-carousel29834" class="sc-product-image-carousel carousel slide" data-ride="carousel" data-toughness="0.25" data-interval=false>
  
      <picture><source media="(max-width: 479px)" srcset="https://cdnp3.stackassets.com/992ce9acc499f47af10dd4eec5c642fd7862d89c/store/opt/450/225/d81d85b47d6ee2fdb846dd77e73cfa8237a33ed7bda43ce7b9d8229e5480/product_29834_product_shot_wide.jpg" /><source media="(min-width: 480px) and (max-width: 991px)" srcset="https://cdnp3.stackassets.com/e5eb261bca7eb74dd2592beda96148234eed21ff/store/opt/d81d85b47d6ee2fdb846dd77e73cfa8237a33ed7bda43ce7b9d8229e5480/product_29834_product_shot_wide.jpg" /><source media="(min-width: 992px) and (max-width: 1199px)" srcset="https://cdnp3.stackassets.com/1d282cdc5230f1e3727b1be183ea366811519475/store/opt/489/244/d81d85b47d6ee2fdb846dd77e73cfa8237a33ed7bda43ce7b9d8229e5480/product_29834_product_shot_wide.jpg" /><img class="img-responsive" src="https://cdnp3.stackassets.com/438b97e4e5bb98f9b3f9b2e008310df744401b04/store/opt/596/298/d81d85b47d6ee2fdb846dd77e73cfa8237a33ed7bda43ce7b9d8229e5480/product_29834_product_shot_wide.jpg" alt="Product 29834 product shot wide" /></picture>
</div>


                    <div class="bubble-bundle-page-product-details text-center">
                      <div class="bubble">
  <div class="title">Access</div>
  <div class="value">Lifetime</div>
</div>

                      <div class="bubble">
  <div class="title">Content</div>
  <div class="value">4 hours</div>
</div>

                      
                    </div>
              </div>
              <div class="col-md-6 course">
                <h3><strong>Google Cloud Security Fundamentals</strong></h3>
                <h4>
                  How to Secure Google Cloud Platforms
                </h4>

                <p>
                  By <a class="brand-primary" href="/brands/stone-river-elearning">Stone River eLearning</a>
                    | in <a class="brand-primary" href="/collections/online-courses">Online Courses</a>
                </p>
                  <div class="bundle-page-product-details">
  
  <ul class="nav nav-tabs " role="tablist">
      <li class="col-xs-4 active primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29834-description"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29834-description-content">
          Description
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29834-instructor"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29834-instructor-content">
          Instructor
        </a>
</li>      <li class="col-xs-4  primary-border-bottom-active">
        <a data-toggle="tab"
          id="product_29834-specs"
          role="tab"
          class="text-capitalize js-product-detail"
          href="#product_29834-specs-content">
          Specs
        </a>
</li>  </ul>

  <div class="tab-content">
    <div class="tab-pane active fade in" id="product_29834-description-content" role="tabpanel">
      Security in the cloud is much like security in your on-premise data centers, only without the costs of maintaining facilities and hardware. In the cloud, security is generally a shared responsibility between the provider and the customer. With Google Cloud Platform there are many facets of maintaining a secure cloud environment and in this course, you'll cover them.
<br><br>
<ul><li>Access 4 hours of content 24/7</li>
<li>Focus on IAM, Stackdriver, Gsuite, cloud identity, roles, & service accounts</li>
<li>Reinforce your knowledge w/ demos</li>
<li>Get links to reference material you need to study</li></ul>
    </div>
    <div class="tab-pane  fade in" id="product_29834-instructor-content" role="tabpanel">
      <p><b>Instructor</b></p>

Stone River eLearning was founded in 2011 and calls itself the Online Technology Bootcamp. It has taught over 250,000 students through its website and reseller partners since its founding, with a focus on developing high-quality video training in all areas of the tech field. For more details on the course and instructor, <i style='color:blue'><a href="https://stoneriverelearning.com/p/google-cloud-security-fundamentals" target="_blank">click here</a></i>.
    </div>
    <div class="tab-pane  fade in" id="product_29834-specs-content" role="tabpanel">
      <p><b>Important Details</b></p>
 
<ul><li>Length of time users can access this course: lifetime</li>
<li>Access options: web streaming, mobile streaming</li>
<li>Certification of completion included</li>
<li>Redemption deadline: redeem your code within 30 days of purchase</li>
<li>Experience level required: intermediate</li></ul>

<p><b>Requirements</b></p><ul><li>Internet required</li></ul>
    </div>
  </div>

</div>


              </div>
            </div>
            <hr class="product-divider">
        </div>
      </div>
    </div>
  </div>
</div>

  </section>
  <div class="row">
    <div class="col-xs-12"><hr></div>
  </div>

  <div class="row">
    <div class="col-xs-12 col-md-6">
      <div class="item">
        <h4>Terms</h4>
        <ul><li>Unredeemed licenses can be returned for store credit within 15 days of purchase. Once your license is redeemed, all sales are final.</li></ul>
      </div>
    </div>
    <div class="col-md-6 sc-bundle-page-purchase-form">
      <div class="row">
        <div class="item hidden-xs hidden-sm">
          <ng-form class="buy-form form-horizontal js-sc-purchase-form" data-type="Bundle" data-price="39.0" data-name="The Complete Google Cloud Mastery Bundle" data-ids="[20889]" role="form" ng-controller="AddToCartCtrl">

  <input type="hidden" name="sale_id" id="sale_id" value="20889" data-sale-slug="the-complete-google-cloud-mastery-bundle" />

    <div class="col-md-4 select--left hidden-sm hidden-xs col-lg-3">
      <select name="quantity" id="quantity" class="form-control js-quantity" data-price="3900" data-recurring="false" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>

  <div class="col-md-8 col-xs-12 col-lg-9 ">
    <add-to-cart-button class="hidden-xs hidden-sm btn btn-lg btn-block btn-success js-purchase-submit form-control additem" ng-click="addItem()" ng-disabled="addingToCart" data-button-type="buy_now">
      Add to Cart - $39
</add-to-cart-button>    <add-to-cart-button class="visible-xs visible-sm btn btn-lg btn-success js-sc-sale-form-submit-mobile form-control" ng-click="addItem()" ng-disabled="addingToCart" data-button-type="buy_now">
      <span>
        Add to Cart - $39
      </span>
</add-to-cart-button>  </div>

    <div class="hidden-md hidden-lg select-mobile">
      <select name="quantity" id="quantity" class="form-control js-quantity" data-price="3900" data-recurring="false" ng-model="quantity"><option value="1">1</option>
<option value="2">2</option>
<option value="3">3</option>
<option value="4">4</option>
<option value="5">5</option></select>
    </div>

</ng-form>
<div class="buy-now-fixed js-sc-sale-buy-now-fixed">
  <div class="js-no-variant" data-type="Bundle" data-toggle="#sc-purchase-form"><add-to-cart-button class="btn btn-success btn-lg btn-block js-no-variant-text" data-button-type="buy_now">Add to Cart ($39)</add-to-cart-button></div>
</div>

        </div>
      </div>
    </div>
  </div>

  <div class="bundle-page-best-sellers category-footer intelligent-modules-container">
    <div class="js-intelligent-module-sale js-best-sellers intelligent-modules-section">
      <div data-columns="4" data-title="Best Sellers" data-index-url="/best-sellers" data-entries="/v0/search/sales?exclude_sale_ids%5B%5D=20889&amp;per_page=4&amp;publisher_id=124&amp;sort=best_sellers&amp;tags%5B%5D=C%3A+Developer+%2F+Programmer&amp;tags%5B%5D=Deal+Attribute+-+Bundles+Online+Course&amp;tags%5B%5D=Persona%3A+Tech+-+General+Tech+News" data-module-type="SalesIntelligentModule" class="intelligent-module js-intelligent-module sales-intelligent-module "></div>
    </div>

    
  </div>
</div>
<div class="hidden-xs">
  <a href data-toggle="#stacksocial-wrapper" id="back-to-top" class="anchor-link hidden-phone">
    <i class="icon-pushup"></i>
  </a>
</div>


        </div>
      </div>

      
  <footer id="footer" class="footer">
    <div class="container">

      <div class="footer-menus-row row">
        <div class="col-md-5">
          <div class="footer-newsletter">
    <h5 class="footer-title footer-newsletter-title">Sign up & get 10% Off</h5>

  <form class="clearfix form-inline" role="form" action="/subscribe" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="MwqmKFKRzaqpDvqxdyj9zRsI4FhFoVuB0qCJPUnpr0EinbfepoPIAxNsRBqKeV8z258yFTQ32mr3bi65mlbgEA==" />
    <div class="clearfix js-mailcheck-container">
      <input type="hidden" name="source" id="source" value="Footer" />
      <label for="signup-newsletter" class="sr-only">Email address</label>
      <input type="email" name="email" id="signup-newsletter" class="form-control js-email-field" placeholder="Email" />

      <button type="submit" class="btn-primary">
        Sign up
      </button>
    </div>

      <span class="newsletter-legend">
        *New customers only. Offer lasts 30 days. See Terms.
      </span>
</form></div>

        </div>

        <div class="col-md-7 footer-menus footer-menus-vendor">
          <div class="row">
            <div class="col-xs-4">
  <h4 class="footer-title">My Account</h4>

  <ul class="list-unstyled">
    <li>
      <a href="/user?show=profile-tab">Profile</a>
    </li>
    <li>
      <a href="/user?show=account-tab">Account</a>
    </li>
    <li>
      <a href="/user/purchases">Purchases</a>
    </li>
    <li>
      <a href="/user/credits">Credits</a>
    </li>
    <li>
      <a href="/user?show=preferences-tab">Preferences</a>
    </li>
  </ul>
</div>

<div class="col-xs-4">
  <h4 class="footer-title">Support</h4>

  <ul class="list-unstyled">
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/requests/new?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+contact+link">Contact</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+FAQs+link">FAQs</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/categories/360000641992-Shipping?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+shipping+link">Shipping</a>
    </li>
    <li>
      <a target="_blank" href="https://support.stackcommerce.com/hc/en-us/categories/360000641952-Refund-and-Return-Policy?persona=Internet+Culture&amp;publisher_id=124&amp;publisher_logo=https%3A%2F%2Fcdnp2.stackassets.com%2F6bb1b0c4b5b2c69fbe228a7e8ed974eb3f33579b%2Fstore%2Fc955c12e55d585985198f1ace9a068fc5460be420701cce2f5f96f447b30%2F28cfa6b9164214d3cee54b990b00d4d09781aea6_logo_main.png&amp;source=lower+footer+returns+link">Returns</a>
    </li>
    <li><a href="/terms">Terms</a></li>
    <li><a href="/privacy">Privacy</a></li>
  </ul>
</div>


              <div class="col-xs-12 col-sm-4 footer-vendor-section">
  <hr class="visible-xs">

  <h4 class="footer-title">Are you a vendor?</h4>
  <p class="footer-subtitle">Get exclusive coverage to the world's top publisher sites through the StackCommerce network.</p>

  <a class="pub-footer-link primary-color" target="_blank" href="https://www.stackcommerce.com/vendors">Learn More</a>

  <div class="powered-by">
  <h6>Powered By</h6>

  <a target="_blank" href="https://stackcommerce.com/">
    <img alt="StackCommerce" src="https://shops2.stackassets.com/assets/core/logo-light-531c09dd9744d199c151749553ae71f8db7a185f827067726cb82077cd377411.svg" />
</a></div>


  <div class="hidden-xs pub-copyright">
    <p>Copyright &copy; 2019 StackCommerce. All Rights Reserved.</p>
  </div>

  <div class="bbb-badge-container">
  <a id="bbblink"
    class="sehzbus bbb-badge"
    target="_blank" href="https://www.bbb.org/losangelessiliconvalley/business-reviews/online-retailer/stackcommerce-in-venice-ca-1013267#bbbseal"
    title="StackCommerce, Online Retailer, Venice, CA">
      <img id="bbblinkimg"
        src="https://seal-sanjose.bbb.org/logo/sehzbus/stackcommerce-1013267.png"
        width="200"
        height="38"
        alt="StackCommerce, Online Retailer, Venice, CA">
  </a>
</div>

</div>

          </div>
        </div>
      </div>

          <img alt="Digg logo" class="sc-footer-pub-logo hidden-xs" src="https://cdnp3.stackassets.com/3cd152b6e15fd8734497708cb799013cac905773/store/7c6bb1fa8e748ae29147a733147ae02bbb82ff2b08be0d229110d3b585bd/18485477206329f39051d32ebd95fa7629126b67_logo_footer.png" />


    </div>
  </footer>

  <script>
//<![CDATA[

    var bbbprotocol = (("https:" == document.location.protocol) ? "https://" : "http://");
    document.write(unescape("%3Cscript src='" + bbbprotocol + 'seal-sanjose.bbb.org' + unescape('%2Flogo%2Fstackcommerce-1013267.js') + "' type='text/javascript'%3E%3C/script%3E"));

//]]>
</script>
    </div>

      <div
    id="email-capture-modal"
    class="modal email-capture-modal email-capture-vertical-lifestyle"
    tabindex="-1"
    role="dialog"
    aria-labelledby="email-capture-modal"
    aria-hidden="true"
    data-backdrop="static"
    data-email-capture-modal
    data-email-capture-analytics-url="https://store.digg.com/modal_email_capture"
  >
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <button
            type="button"
            class="pull-right close"
            data-email-capture-modal-dismiss
            data-dismiss="modal"
            aria-label="Close"
          >
            <span aria-hidden="true">&times;</span>
          </button>
        </div>
        <div class="modal-body clearfix">
          <div class="email-capture-form-container" data-email-capture-form-container>
            <div class="email-capture-headline">
              Take 10% Off<br/>
              Your First Purchase
            </div>

            <div class="email-capture-message">
              Join millions of other subscribers who get exclusive discounts, freebies and giveaways!
            </div>

              <form data-email-capture-modal-form="true" novalidate="novalidate" action="/subscribe.json" accept-charset="UTF-8" data-remote="true" method="post"><input name="utf8" type="hidden" value="&#x2713;" />
                <input type="hidden" name="source" id="source" value="EmailCaptureModal" />
                <div class="text-danger email-capture-error" data-email-capture-modal-messages></div>
                <div class="form-group">
                  <input type="email" name="email" id="email" class="form-control email email-capture-field" placeholder="Email" />
                </div>
                <button name="button" type="submit" class="btn btn-lg btn-block email-capture-button">
                  Get my discount
</button></form>              <div class="email-capture-detail">
                  Coupon code will be sent to this email address
              </div>
              <div class="email-capture-terms">
                By joining our mailing list you agree to our <a target="_blank" href="/terms">Terms and Conditions</a>
              </div>
              <div class="email-capture-dismiss" data-email-capture-modal-dismiss>
                No thanks, I'll just pay full price.
              </div>
          </div>
          <div class="email-capture-confirmation-container hide" data-email-capture-confirmation-container>
            <div class="email-capture-headline">
              You're in!
            </div>

            <div class="email-capture-message">
              Check your inbox for your 10% coupon
            </div>

            <button
              class="btn btn-lg btn-primary email-capture-confirmation-button"
              data-email-capture-modal-dismiss
              data-email-capture-modal-continue
            >
              Start shopping
            </button>
          </div>
        </div>
      </div>
    </div>
  </div>

    
    <script src="https://shops2.stackassets.com/assets/config-d72e1391cc3abf3531724a83e2961129bccc3d633c31bb3f7f114331e8d6f648.js"></script>

<script>
  SC.config.setPublisher({"id":124,"name":"Digg","hostname":"store.digg.com","brand_primary_color":"#00B0FF","vertical":"lifestyle"});
  SC.config.setUser(null);
  SC.config.setOptions({
    loyaltySpentAmount: 25,
    loyaltyAmountInCredit: 1,
    jetloreCartUpsellFilter: 'PROD_CART_UPSELL_FILTER'
  });
</script>

    <script src="https://shops2.stackassets.com/assets/classic-5f69d2fc9f7f0353a19e4fde0bdef6e41b0875bc4067280c18d276f13037528f.js"></script>
      <script type="text/javascript">
    var _at = {}; window._at.track = window._at.track || function(){(window._at.track.q = window._at.track.q || []).push(arguments);};

    _at.domain = 'store.digg.com/';
    _at.idSite = '8310';
    _at.webpushid = 'web.56.aimtell.com';
    _at.owner = '2fcd12b568b6';
    _at.attributes = {};

    (function() { var u='//s3.amazonaws.com/cdn.aimtell.com/trackpush/'; var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0]; g.type='text/javascript'; g.async=true; g.defer=true; g.src=u+'trackpush.min.js'; s.parentNode.insertBefore(g,s); })();
  </script>

    <script>
  window.twttr = (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0], t = window.twttr || {};
    if (d.getElementById(id)) return; js = d.createElement(s); js.id = id;
    js.src = "https://platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    t._e = []; t.ready = function(f) { t._e.push(f); };
    return t;
  }(document, "script", "twitter-wjs"));
</script>

<script>
</script>

  <!-- Quantcast Tag, part 2 -->
  <script type="text/javascript">
    _qevents.push( { qacct:"p-443uI8zl5eTMM" } );
  </script>
  <noscript>
    <div style="display:none;">
      <img src="//pixel.quantserve.com/pixel/p-443uI8zl5eTMM.gif" border="0" height="1" width="1" alt="Quantcast"/>
    </div>
  </noscript>
<!-- End Quantcast tag -->

    
    

      
      
    <div bundle-club-modal visible="showModal"></div>
    
  </body>
    <script>
      var event  =  'SCDataLayer';
      var action =  'BROWSE';

      SC.dataLayer.enqueue(event, action, {"event":"SCDataLayer","action":"BROWSE","productId":20889,"productPrice":39.0});
  </script>

  
</html>
